Ce deal n'est malheureusement plus d'actualité.
Carte Graphique Gigabyte Radeon RX Vega 64 Gaming OC 8G
41° Expiré

Carte Graphique Gigabyte Radeon RX Vega 64 Gaming OC 8G

287,90€369,90€-22% Gratuit GratuitBons plans Cdiscount
42
6 août 2019Édité par:"PyroO"

Ce deal n'est plus valable, mais voici des idées pour trouver votre bonheur :

J'ai surveillé le prix depuis plusieurs jours, toujours à 369,90 € et là ce soir, le miracle absolu : 287,90 € !!

=> N'hésitez pas à raffraichir la page si le prix repasse furtivement à 369,90 €

Je l'ai personnellement eu à 276,95 €, il suffit d'attendre pour obtenir l'offre spéciale (qui apparait en rouge sous le bouton vert "Ajouter au panier"). Potentiellement, il y avait également des bons de -30 € pour 199 € qui traînaient hier et ce matin encore, le code s'affichait dans une pop-up en bas à gauche sur PC (en vidant les cookies et en ouvrant une page de navigation privée.

1691109.jpg
3% de cashback avec iGraal.

Bref, excellent prix pour une excellente carte, bien que plus toute jeune, elle arrive encore à tenir tête à la toute nouvelle RX 5700 sur certains aspects
Informations supplémentaires

Groupes

42 commentaires
Wow!

Malheureusement le prix change au panier...
Édité par "Epiclesis" 6 août 2019
Pour ma part ça fonctionne encore, surement parce que j'ai mis la carte dans le panier avant de poster le deal...

Edit : Effectivement, c'est repassé à 369,90, dégoûté ! T'façon en ce moment je fais que des deals express qui ont jamais le temps de chauffer
Édité par "PyroO" 6 août 2019
Wow le prix
Il m'a fait une offre unique à 357€, quelle arnaque
Félicitations!
Votre prix unique
364,95 €
Économie
5,04 €

355€ pour moi... snif snif...
Mais pourquoi le prix est-il si variable !!??
Comment as-tu fait pour l’avoir à 287€ !!??
Rapport aux autres deals du moment chez eux, ils sont en train de craquer chez discount... Pas toujours dans le bon sens à priori...
Édité par "Freyr" 6 août 2019
À réactiver, avec offre spéciale elle passe à 277€ :
25803053-c9qQv.jpg
Par contre est-ce que c’est vraiment un si bon deal face à une RX 5700 que l’on a vu à 315€ ?
chrisweber06/08/2019 22:17

À réactiver, avec offre spéciale elle passe à 277€ :[Image] Par contre est …À réactiver, avec offre spéciale elle passe à 277€ :[Image] Par contre est-ce que c’est vraiment un si bon deal face à une RX 5700 que l’on a vu à 315€ ?


J'en suis pas sur..
chrisweber06/08/2019 22:17

À réactiver, avec offre spéciale elle passe à 277€ :[Image] Par contre est …À réactiver, avec offre spéciale elle passe à 277€ :[Image] Par contre est-ce que c’est vraiment un si bon deal face à une RX 5700 que l’on a vu à 315€ ?


C'est pire qu'au casino là, non ?
Cheftouge06/08/2019 22:18

J'en suis pas sur..


Pour 40€ de plus la RX 5700 est plus performante non ? En espérant que les futures custom soient dans le même ordre de prix pour avoir une même base de comparaison. Après aujourd’hui je roule avec une Vega 56 blower, du coup je me tâte
Édité par "chrisweber" 6 août 2019
je l'ai commandé à 246€ en cumulant avec un code réduction personnel de 30€ et négociant à 276€.
Merci pour le deal,j'espère que c'est une bonne carte grapique car j'ai entendu que ce modèle avait des problème...
Au départ je l'avait aussi à 364€ mais en changeant de navigateur j'ai obtenu le prix du deal.
Cheftouge06/08/2019 22:18

J'en suis pas sur..


Ah bah si carrément : les benchmarks montrent que la 5700 est meilleure de 10-15 fps en jeu, mais la Vega 64 s'en sort parfois mieux pour certaines taches.

Et encore ca concerne l'AMD de base, pas les customs comme cette Gigabyte OC.

Et surtout ici : pas de blower et une connectique très fournie.
359 euros après offre spéciale pour moi en navigation normale, 356 euros en offre spéciale sous navigation privée : si le deal est aléatoire, je préfère m'abstenir de voter...
Je l'ai depuis janvier et c'est vrai que la version gigabyte n'est pas la meilleur custom. J'ai eubeaucoup de problèmes de Black screen j'ai du bidouiller dans le bios pour pouvoir la faire fonctionner correctement.

Je l'ai eu pour 300euro et les perfs sont bien au rendez vous et c est surtout un bon compromis rapport perf/prix.

Ceci dit maintenant avec les nouvelles cg rx 5700 et les custom qui vont arriver je ne suis pas sûr que ca en vaut la chandelle. Mais +1 pour le deals comparé au prix de départ.
Noty_H06/08/2019 22:48

Je l'ai depuis janvier et c'est vrai que la version gigabyte n'est pas la …Je l'ai depuis janvier et c'est vrai que la version gigabyte n'est pas la meilleur custom. J'ai eubeaucoup de problèmes de Black screen j'ai du bidouiller dans le bios pour pouvoir la faire fonctionner correctement. Je l'ai eu pour 300euro et les perfs sont bien au rendez vous et c est surtout un bon compromis rapport perf/prix.Ceci dit maintenant avec les nouvelles cg rx 5700 et les custom qui vont arriver je ne suis pas sûr que ca en vaut la chandelle. Mais +1 pour le deals comparé au prix de départ.


Et tu as fait quelle manip pour résoudre tes soucis ?
chrisweber06/08/2019 22:19

Pour 40€ de plus la RX 5700 est plus performante non ? En espérant que les …Pour 40€ de plus la RX 5700 est plus performante non ? En espérant que les futures custom soient dans le même ordre de prix pour avoir une même base de comparaison. Après aujourd’hui je roule avec une Vega 56 blower, du coup je me tâte


Si jamais tu cherches a te débarasser de la vega56 contre quelques billets je suis présent!
J'ai cette carte depuis décembre achetée 390 euro autant vous dire c'est une belle bête de perf mais pas meilleure vega custom. Trop bruyante mais surtout j'ai été obligé de passer par l'uv pour qu'elle fonctionne correctement sinon c'était des plantage répétitif ou redémarrage du pc. Résultat après uv gpu 1670mhz et hbm 1070 avec chauffe gpu max 77° mais terriblement bruyante.
Arthur_Avedissi07/08/2019 04:59

J'ai cette carte depuis décembre achetée 390 euro autant vous dire c'est u …J'ai cette carte depuis décembre achetée 390 euro autant vous dire c'est une belle bête de perf mais pas meilleure vega custom. Trop bruyante mais surtout j'ai été obligé de passer par l'uv pour qu'elle fonctionne correctement sinon c'était des plantage répétitif ou redémarrage du pc. Résultat après uv gpu 1670mhz et hbm 1070 avec chauffe gpu max 77° mais terriblement bruyante.


Merci de ton retour. Pour ma part je vais attendre les custom 5700 voire 5700XT dans ce cas.
the_crom07/08/2019 00:03

Et tu as fait quelle manip pour résoudre tes soucis ?


C’est pas forcément un bon plan de troquer ma Vega 56 pour cette 64. Je vais être patient
chrisweber07/08/2019 06:52

Merci de ton retour. Pour ma part je vais attendre les custom 5700 voire …Merci de ton retour. Pour ma part je vais attendre les custom 5700 voire 5700XT dans ce cas.C’est pas forcément un bon plan de troquer ma Vega 56 pour cette 64. Je vais être patient


Salut dans watmann j'ai tout mit en manuel donc côté gpu j'ai réglé les étape par augmentation en 100mhz avec les tension également étape par étape pour te dire dernier étape en P7 je suis à 1670 mais elle monte jamais autant j'ai eut des pique de 1640. En ce qui concerne le hbm en tension je suis à 970 pour 1070mhz je vois mettrai le screen tout l'heure.
25809177-3G7iT.jpg25809177-Rljc6.jpg25809177-7ptfs.jpg

Ventilateur sur auto et conso +50
Édité par "Arthur_Avedissi" 7 août 2019
chrisweber07/08/2019 06:52

Merci de ton retour. Pour ma part je vais attendre les custom 5700 voire …Merci de ton retour. Pour ma part je vais attendre les custom 5700 voire 5700XT dans ce cas.C’est pas forcément un bon plan de troquer ma Vega 56 pour cette 64. Je vais être patient


Non absolument pas attends les rx5700xt custom pour le mi août je crois qui vont être des monstres ou alors les rx5800 ou 5900.
Arthur_Avedissi07/08/2019 11:56

Non absolument pas attends les rx5700xt custom pour le mi août je crois … Non absolument pas attends les rx5700xt custom pour le mi août je crois qui vont être des monstres ou alors les rx5800 ou 5900.


C’est ce que je me dis oui
chrisweber07/08/2019 11:58

C’est ce que je me dis oui


Pour ma part cette vega64 me satisfait amplement je suis au dessus d'une gtx1080 je joue en 1440p 144hz freesync hormis le fait qu'elle chauffe un peu plus que les autres marque et surtout le ventilateur qui lui tourne tout le temps à 2500t/m en pleine charge, le reste nickel aucun jeux ne lui a mit à genou. À voir maintenant avec les gros titre comme cyberpunk ou control.
Édité par "Arthur_Avedissi" 7 août 2019
Arthur_Avedissi07/08/2019 12:12

Pour ma part cette vega64 me satisfait amplement je suis au dessus d'une …Pour ma part cette vega64 me satisfait amplement je suis au dessus d'une gtx1080 je joue en 1440p 144hz freesync hormis le fait qu'elle chauffe un peu plus que les autres marque et surtout le ventilateur qui lui tourne tout le temps à 2500t/m en pleine charge, le reste nickel aucun jeux ne lui a mit à genou. À voir maintenant avec les gros titre comme cyberpunk ou control.


Tout à fait, ça reste une très bonne carte, surtout au vu du prix !
Ah ben tiens une 1ere idée d'une saphir custom amazon.fr/dp/…_FR
the_crom07/08/2019 00:03

Et tu as fait quelle manip pour résoudre tes soucis ?


J'ai changé dans le bios le mode du pcie qui était en auto, je l'ai mis en mode pcie 3.0.
Suivant ta carte mère je serais pas te dire ou aller chercher pour ne plus avoir les black screen.
411,05€ pour moi vilaine
ces con**ds ont annulé ma commande soit disant qu'ils n'ont pas de stock alors que la carte est toujours présente sur le site à 411€ comme vendeur CDsiscount.
C'est vraiment du foutage de gueulle !!
Tiger910808/08/2019 09:32

ces con**ds ont annulé ma commande soit disant qu'ils n'ont pas de stock …ces con**ds ont annulé ma commande soit disant qu'ils n'ont pas de stock alors que la carte est toujours présente sur le site à 411€ comme vendeur CDsiscount.C'est vraiment du foutage de gueulle !!


Ca fait presque une semaine qu'ils me disent qu'ils ne savent pas quand ils seront réapprovisionnés, alors que le produit est toujours marqué en stock sur leur site...

C'est vraiment les plus gros blaireaux qui existent.
PyroO08/08/2019 10:01

Ca fait presque une semaine qu'ils me disent qu'ils ne savent pas quand …Ca fait presque une semaine qu'ils me disent qu'ils ne savent pas quand ils seront réapprovisionnés, alors que le produit est toujours marqué en stock sur leur site... C'est vraiment les plus gros blaireaux qui existent.


Contact le service client et dépose une plainte contre publicité mensongères. Bon moi je l'ai payé y a 8 mois 390euro.
Bon j'ai reçu la CG aujourd'hui, j'ai voulu l'installer avec mes autres composants tous neufs :

Boitier : Corsair Spec-Delta Carbide RGB
Alimentation : EVGA 750W 80+ Gold Semi-modulaire
Carte Mère : Asus X470 Prime
Ram : Ballistix Sport LP 32 Go 3000 Mhz C15 (ou Corsair Vengeance LPX 32 Go 3200 Mhz C16)
Carte Graphique : Gigabyte RX Vega 64 OC 8 Go
Processeur : AMD Ryzen 5 3600
SSD : Corsair MP510 500 G M.2 TCL Nvme
HDD : -
Refroidissement : Corsair AiO H115i Platinum

Après avoir fait tous mes branchements, j'appuie sur le power switch, la CM affiche ses LED RGB, pareil pour l'AiO du CPU et les différents ventilateurs RGB. Je remarque que les ventilos de la CG ne tournent pas mais je pense à du semi-passif alors je branche mon moniteur à un port hdmi de la CG : No Signal.

Je change de port, je change de PCI-E, je change les cables d'alim : Rien, toujours No Signal.

Bref, je reçois une petite RX 570 demain pour tester si ça vient bien de la CG mais si vous avez une autre idée en tête ce serait avec plaisir !
PyroO10/08/2019 00:51

Bon j'ai reçu la CG aujourd'hui, j'ai voulu l'installer avec mes autres …Bon j'ai reçu la CG aujourd'hui, j'ai voulu l'installer avec mes autres composants tous neufs :Boitier : Corsair Spec-Delta Carbide RGBAlimentation : EVGA 750W 80+ Gold Semi-modulaireCarte Mère : Asus X470 PrimeRam : Ballistix Sport LP 32 Go 3000 Mhz C15 (ou Corsair Vengeance LPX 32 Go 3200 Mhz C16)Carte Graphique : Gigabyte RX Vega 64 OC 8 GoProcesseur : AMD Ryzen 5 3600SSD : Corsair MP510 500 G M.2 TCL NvmeHDD : -Refroidissement : Corsair AiO H115i PlatinumAprès avoir fait tous mes branchements, j'appuie sur le power switch, la CM affiche ses LED RGB, pareil pour l'AiO du CPU et les différents ventilateurs RGB. Je remarque que les ventilos de la CG ne tournent pas mais je pense à du semi-passif alors je branche mon moniteur à un port hdmi de la CG : No Signal. Je change de port, je change de PCI-E, je change les cables d'alim : Rien, toujours No Signal. Bref, je reçois une petite RX 570 demain pour tester si ça vient bien de la CG mais si vous avez une autre idée en tête ce serait avec plaisir !


Oublie pas de l'alimenter avec des câble direct branché à l'alimentation. Elle demande beaucoup de jus. Mais une fois calibré elle consomme que 250w en pleine charge.
J'ai essayé 2 cables VGA sur 2 sorties modulaires différentes ou un seul avec prise double, ça n'a rien changé...

Est-ce que la RAM pourrait provoquer ce défaut d'affichage de la CG en cas d'incompatibilité ? (pas mal de personnes ont eu des soucis avec la Corsaire Vengeance ou la Crucial Ballistix...) ou ça afficherait au moins quelque chose, jusqu'au bios par exemple ?
Pas normal pourtant t a une bonne alimentation. Non la ram n'y est pour rien. Possible la carte un soucis renvoi la.
Arthur_Avedissi10/08/2019 12:59

Pas normal pourtant t a une bonne alimentation. Non la ram n'y est pour …Pas normal pourtant t a une bonne alimentation. Non la ram n'y est pour rien. Possible la carte un soucis renvoi la.


Je viens de recevoir une RX 570 8 Gb de chez XFX pour tester : même symptômes, pas de signal, pas de ventilos, mais la power led est bien allumée (et j'ai testé au multimetre j'ai bien mon +12v).

25845977-Xrmeq.jpg
J'ai également une 2eme CM pour test, rien à faire. Reste plus que le CPU, un Ryzen 5 3600 tout neuf, c'est fou...
Édité par "PyroO" 10 août 2019
Vraiment étrange mais je dirai problème alimentation si tes ventilo tournent pas carte mère pas bien alimentée. Ou alors en effet peut être le processeur mais la encore tout neuf ou tout simplement ta carte mère. Essaye de mettre ton ryzen sur une autre carte mère avec le reste de ta config.
Arthur_Avedissi10/08/2019 22:25

Vraiment étrange mais je dirai problème alimentation si tes ventilo t …Vraiment étrange mais je dirai problème alimentation si tes ventilo tournent pas carte mère pas bien alimentée. Ou alors en effet peut être le processeur mais la encore tout neuf ou tout simplement ta carte mère. Essaye de mettre ton ryzen sur une autre carte mère avec le reste de ta config.


J'en suis à ma 2ème X470 Asus Prime Pro ce serait dingue mais du coup j'ai repris une config complète au cas où pour test : Ram Corsair Vengeance Pro RGB, CM X470 Aorus, Proc Ryzen 5 3600, CG RX 570 XFX. Tout arrive demain soir (je suis pressé, je pars le 16 pour 1 mois donc si il faut renvoyer quoi que ce soit avant...)
Chaud c'est étrange mais c'est sur il y a quelques chose qui foire mais quoi :/
Est ce que ton ventirad se mets à tourner fort au démarrage ? De toute il n'y a pas 40 solutions soit la cm, ram, ou cg, le procc sa reste rare et tu le vois arriver quand il commence à cramé dans la plupart des cas.

Vérifie si les ventilo de la cg tourne au démarrage même 2sec. Quelle est ton alim ?
Enlève une Barrette de ram test de démarrer et refait le une à après une et si ça démarre toujours pas essaye de mettre une barrette sur un slot que tu utilise pas en dual channel pour voir si c'est pas un problème du slot qui a cramé et où fatigué (donc cm).

Je pencherais plus sur un problème de cm/ram perso sauf si des le départ tes ventilo ne tournent pas. Et sinon as tu essayais d enlever la cg et de démarrer comme ça voir, si les ventilo du pc tourne normalement. (oui tu auras quand même le no signal puisque, tu n auras pas de cg intégré donc pas de renvois à l écran)
Édité par "Noty_H" 11 août 2019
Laisser un commentaire
Avatar
@
    Texte