Clé pour la bêta de The Crew sur PC
210°Expiré

Clé pour la bêta de The Crew sur PC

51
25 août 201427 août 2014
Des clés pour la beta de The Crew sont offertes sur millenium, il y en a aussi sur Nvidia:

millenium.org/the…658

Ici aussi:

mmorpg.com/giv…tml

Le site de The Crew:

thecrew-game.ubi.com/por…me/

15Go mais à partir de 20% téléchargé le jeu est jouable !

Editeur : Ubisoft
Développeur : Ivory Tower
Type :Course
Sortie France : 12 novembre 2014


EDIT: Merci à SuperGreen13 qui donne une clé: TYRA-CGMM-3FD8-EBH3

51 commentaires

merci +3

Mille merci ! +3
Avatar

supprimé3905

Faut obligatoirement uplay ?

+3

merci, par contre c'est vraiment court comme durée de beta !

Merci bien +2

Veuillez corriger les erreurs signalées ci-dessous.
Nous sommes désolés, mais cest trop tard. Cette offre promotionnelle est maintenant terminée.


C'est mort...

Posteur

Il faut revenir demain

Vous avez essayé sur le site de millénium aussi ?
Avatar

supprimé3905

Avast qui me trouve un virus durant le téléchargement de la beta depuis uplay.
Faux positif j'espère ? Uplay.

Edit : problème connu à priori forums-fr.ubi.com/sho…fae

Posteur

@injection18: C'est la seconde fois qu'ils font une beta sur The Crew, y'en aura surement un autre encore

@ Gyprosetti : Je dirais plutôt : Avast

Posteur

@Gyprosetti: Oui moi aussi, enfin pas un trojan, mais c'est Uplay et ces merveilles...

Clé demandé sur millenium.org il y a quelques instant et deja reçu.

J'ai réussi a avoir deux clés, si quelqu'un en veut une je lui donne

nThor

Clé demandé sur millenium.org il y a quelques instant et deja reçu.


Pareil, en plus sur Millenium ils ne demandent que l'adresse mail contrairement à nvidia qui demande nom prénom etc...

Sur millenium c'est encore possible

Posteur

Supergreen: donne la moi et je la met dans le deal.

Pour le problème d'avast, je l'ai désactive et çà permet de pouvoir jouer dès que les 20% sont téléchargé

si c'est pas corrigé :
pour ceux qui ont un laptop avec nvidia optimus (vraie carte nvidia qui s'active que dans les jeux et le reste du temps c'est intel graphics) il faut manuellement dire que thecrew doit se lancer avec la vraie CG au lieu du chipset intel graphics
dans la beta 1 c'était pas automatique du coup le jeu était super lent par défaut à cause de ça

Si quelqu'un a une clé en trop, je suis preneur.

Me MP s'il vous plait

Salut tout le monde, pareil je suis intéressée si quelqu'un a une clé en trop
Merci

Zut, raté aussi...

Merci obtenu +3

Idem

Posteur

Vous l'avez eu hier ?

Le lien Nvidia refonctionne, merci !

Posteur

Je sais comment enlever la limite des 30 FPS.

Document > The Crew > PCScalability > Modifier > FPS="30" > FPS="60" > Enregistrer > Mettre le fichier en lecture seul > Appliquer et ça marche

Osprey

Je sais comment enlever la limite des 30 FPS.Document The Crew … Je sais comment enlever la limite des 30 FPS.Document > The Crew > PCScalability > Modifier > FPS="30" > FPS="60" > Enregistrer > Mettre le fichier en lecture seul > Appliquer et ça marche


La VSync reste aussi propre qu'en 30 ips ? merci je vais essayer dès que je rentre

Mff, Je viens de me farcir les 15 go de téléchargement.

Et j'ai un joli message "impossible de lancer le jeu".

J'ai fait une vérif des fichiers, il y avait 1% corrompu. Mais malgré ça, pas moyen de le lancer. |o


Bref, j'ai usé mon SSD pour rien


Edit : Bon j'abandonne, pas envie de le retélécharger. ^^

Posteur

Haha le ssd, je connais ca


J’enlève la Vsync sinon tu es capé a 30.

Concernant le 1% corrompu il suffisait de réparer via le menu uPlay j'ai eu la même chose, il DL le(s) fichier(s) manquant et voilà

SuperGreen13

Concernant le 1% corrompu il suffisait de réparer via le menu uPlay j'ai … Concernant le 1% corrompu il suffisait de réparer via le menu uPlay j'ai eu la même chose, il DL le(s) fichier(s) manquant et voilà



Je l'ai fait 3 fois, systématiquement pareil. Impossible de lancer.

Jay222

Je l'ai fait 3 fois, systématiquement pareil. Impossible de lancer.


Ce n'est pas du coté de ton AV qui empêche The Crew de lancé en ayant un faux positif (c'est arrivé aussi)
J'ai ajouté une règle d'exclusion

Punaise le UPlay c'est une catastrophe...
Je demande un changement de mot de passe hier, ça fonctionne sur le site ubi, mais pas avec le uplay.
Là je redemande le changement de mdp, ça fonctionne plus.
Et mon compte ne se connecte pas, du coup je peux rien faire...
Jamais vu ça, même la gestion/validation des modifications de formulaire ne fonctionne pas... EDIT : Ah si ça marche une fois sur 5 demandes... Gros LOL

uPlay : pas mal de mondes s'en plaint, perso j'ai jamais eu aucun problème sur cette plateforme

SuperGreen13

uPlay : pas mal de mondes s'en plaint, perso j'ai jamais eu aucun … uPlay : pas mal de mondes s'en plaint, perso j'ai jamais eu aucun problème sur cette plateforme


Touche du bois...

Merci ! Enfin une clé !

il est bon?

Olala Uplay, c'est vraiment horrible. Même Origin est largement mieux.

Impossible d'installer le jeu ailleurs que sur le C: !

Bizarre ça je l'ai mis sur un autre disque sans problème.
En même temps Uplay lui même est déjà installé sur cet autre disque, peut-être que ça vient de là?

Bonjour, quelqu'un aurait-il une clé svp?

Bazinga

Bizarre ça je l'ai mis sur un autre disque sans problème.En même temps Up … Bizarre ça je l'ai mis sur un autre disque sans problème.En même temps Uplay lui même est déjà installé sur cet autre disque, peut-être que ça vient de là?


Je pense que oui

Sinon Origin c'est clair ça marche pas mal, j'ai aucun souci avec.
Là j'ai contacté Ubi, je vais voir dans combien de temps je vais avoir une réponse...
Laisser un commentaire
Avatar
@
    Texte