Hub USB 3.0 (7 ports) TP-LINK UH700
30°Expiré

Hub USB 3.0 (7 ports) TP-LINK UH700

21,80€31,98€ (-32%)
Livraison gratuite Gratuit
10
10 juin 2015
Salut
Je vous propose ce hub usb 3.0 à prix cassé chez amazon
La livraison est gratuite, c'est une offre eclair, depechez vous
Il a de très bons commentaires, je l'ai commandé

10 commentaires

USB 3.0 mais avec des débits USB 2.0...

Posteur

?

snoopy19

USB 3.0 mais avec des débits USB 2.0...



C'est bien de donner une info mais il serait pas mal d'argumenter un peu, si tu veux que ton info soit prise au serieux ....

A

orelbosk

C'est bien de donner une info mais il serait pas mal d'argumenter un … C'est bien de donner une info mais il serait pas mal d'argumenter un peu, si tu veux que ton info soit prise au serieux ....



A mon avis, c'est basé sur le top commentaire du produit sur Amazon "Débits entre 1 disque usb3 et le pc 36mo/s et entres 2 disques usb3 21mo/s.".

C'est clair qu'un débit à 36Mo/s ou 21Mo/s ça me calme... Un disque branché directement à mon ordi tourne entre 90Mo/s et 100Mo/s (j'ai un SSD dans l'ordi).

C'est Amazon, donc possible de le commander, de le tester et de le renvoyer gratuitement ?

Top quand meme

Je l'ai reçu il y a quelques jours : les débits correspondent parfaitement à de l'USB 3 (testé avec un disque dur ainsi qu'une clé, 80-90 mo/s en lecture) contrairement à ce qui est dit dans le premier commentaire en revanche j'ai demandé un retour amazon parce que mes périphériques USB2 sont reconnus aléatoirement, pas reconnu ou fonctionnent mal (micro coupures de ma souris avec le récepteur branché sur le HUB).

Posteur

Bizarre ton histoire. Ça te le fait avec quels périphériques exactement ?
La souris est sans fil, elle est loin ou à proximité du hub ?
C'est quelle marque ?
Perso je l'ai reçu et testé vite fait, je ferai les branchements demain ou après demain, je verrai à terme
Par contre, le hub reste bien allumé lors du redémarrage, mais si on le débranche par exemple, il reste éteint, donc c'est un peu chiant. J'aurai préféré un bouton on off style interrupteur plutôt que celui qui est fourni

Mes problèmes en vrac :
- Micro coupures avec ma MX Revolution qui se trouve pourtant à 30cm
- Mon volant G25 n'est pas détecté (clignote quand branché sur certains ports, absolument rien sur d'autres)
- Fait surchauffer le lecteur de carte µSD Lexar USB 3 commandé via dealabs en même temps.
- Ne détecte pas mon kit de dev Nodemcu ESP-12
- Ne détecte pas mon Arduino nano.

Ok avec un disque dur externe WD USB3 y compris les débuts et pareil pour le lecteur de carte Lexar.
Tout ça sur une carte mère Gigabyte Z68MA D2H B3, pilotes à jour et testé sous Windows 7 et 10.

Posteur

Bon installé et mitigé en une journée
Déjà le bouton on /off, il reste allumé mais si coupure de courant, alors le hub ne se rallume pas, obligé de le rallumer à la main
Ensuite, le port usb 3 tient très mal, c'est vraiment abusé, faut limite mettre de l'adhésif
J'ai 5 périphériques branchés dessus, donc ma souris roccat filaire
Tout allait bien sauf qu'à un redémarrage, la souris n'était plus alimentée, j'ai du redémarrer le hub pour la faire reconnaître
Bref, pas terrible, même pour 20 euros. Je vais voir dans le temps si ces problèmes deviennent trop fréquents je renverrai
C'est dingue il est impossible de trouver un hub qui fonctionne correctement, c'est vraiment pas au point cette technologie
Je précise que les périphériques ne sont pas energivores, c'est souris, webcam, dongle manette xbox etc...
Laisser un commentaire
Avatar
@
    Texte