Notifications

Vous n'avez aucune notification.

Vous retrouverez ici toutes les notifications liées à vos deals, alertes et commentaires.

Vous n'avez aucun message.

Vous retrouverez ici toutes les notifications liées aux messages qui vous sont envoyés.

Hub USB 3.0  TP-Link UH700 -  7 Ports à 24.9€ @ Amazon

110°Hub USB 3.0 TP-Link UH700 - 7 Ports à 24.9€ @ Amazon

Posté par Reno013 le 31/03/2015 à 14h31

Hub USB 3.0 TP-Link UH700 - 7 Ports à 24.9€ @ Amazon

Le 31/03/2015 à 14h31

Le 02/04/2015 à 13h51

Le 31/03/2015 à 23h18

Hub USB 3.0  TP-Link UH700 -  7 Ports à 24.9€ @ Amazon

Expiré

Gratuit

24.9€ 34.9€ (-29%)

 110°

Un hub usb de qualité et tout en usb 3.0 à 24.90 au lieu de 34.90. Soit 10€ de moins que d'habitude ^^

Les ports USB 3,0 offrent des débits de près de 5 Gbps soit 10 fois plus rapides que les ports USB2,0
Les 7 ports disponibles vous permettent de ne pas avoir à déconnecter un périphérique pour en connecter un autre

17 commentaires

NOUVEAU COMMENTAIRE

Nombre de commentaires par page

Ce paramètre s’applique automatiquement à l’ensemble des deals.

Reno013

Le 31/03/2015 à 14h33

#1 Signaler
EDIT : cliquez sur "offre éclair" pour l'avoir à ce prix
rosdoudou

Le 31/03/2015 à 14h37 (Modifié le 31/03/2015 à 14h37)

#2 Signaler
Merci
+2 ;)
_Nada

Le 31/03/2015 à 15h01 (Modifié le 31/03/2015 à 15h02)

#3 Signaler
Par contre, selon certains commentaires, les débits USB 3.0 sont décevants :
... "Débits entre 1 disque usb3 et le pc 36mo/s et entres 2 disques usb3 21mo/s. "

C'est le problème avec les hubs USB 3.0 : il faut savoir quels débits ils sont capables de tenir quand on les charge d'échanges entre des disque rapides.
Si c'est pour devoir être limité par la vitesse du hub, rien ne sert d'avoir des DD pouvant débiter + de 100mo/s.

Je demande à voir si ça peut réellement remplacer mes 2 rallonges USB 3.0 branchées directement sur le PC.
xd1

Le 31/03/2015 à 15h48

#4 Signaler
Reno013

Le 31/03/2015 à 15h49

#5 Signaler

waouh il a l'air bien :D bon en terme de fiabilité on parle pas de la même chose
Scool

Le 31/03/2015 à 19h19

#6 Signaler
Perso je l ai commandé hier à 00:01 quoi... Oui j etais devant à attendre lol. Je vous ferai un retour sur la vitesse
ozebulon

Le 31/03/2015 à 21h20

#7 Signaler

On est pas sur le même type de produit xd1. Ton modèle Aukey (de bonne qualité en passant) n'a pas d'alimentation secteur. Certains matériels gourmands en électricité ne fonctionneront pas.
Pour avoir plusieurs appareils TP-Link (switch et hub USB 3 UH720), c'est de la bonne qualité, supérieure à ce que fait Aukey (j'ai un autre hub de cette marque en métal).
Il vaut donc bien son prix selon moi. +2
xd1

Le 01/04/2015 à 12h34

#8 Signaler

On est pas sur le même type de produit xd1. Ton modèle Aukey (de bonne qualité en passant) n'a pas d'alimentation secteur. Certains matériels gourmands en électricité ne fonctionneront pas.
Pour avoir plusieurs appareils TP-Link (switch et hub USB 3 UH720), c'est de la bonne qualité, supérieure à ce que fait Aukey (j'ai un autre hub de cette marque en métal).
Il vaut donc bien son prix selon moi. +2

d'accord, merci.

je n'avais pas vu que l'alim est fournie (pourtant j'avais cherché!), de 30w.
le Aukey peut aussi être alimenté mais il faut acheter un transfo en plus et ce sera compliqué de dépasser les 10-12w




Scool

Le 01/04/2015 à 22h48 (Modifié le 01/04/2015 à 23h19)

#9 Signaler
reçu, alors 1ere impression ; alimentation énorme (bon jen rajoute un peu mais quand meme).. et pas cool se branche sur le coté gauche..alors que le cable usb se branche à l'arriere .. c'est un detail mais je trouve ça vraiment dommage ! je vais voir pour tester les débits

1er test , transfert d'un gros fichier vers un disque usb3 2.5", resultat : 70mo/s, j'ai le même résultat en branchant le disque direct sur la prise de la carte mère.
(en usb2 pour même fichier, même disque, je suis à 27mo/s)
Daoud

Le 02/04/2015 à 13h51

#10 Signaler
super deal ! le hub est performant.
Poupxp

Le 14/05/2015 à 22h49

#11 Signaler

Bonjour , une question pour ceux qui l'ont. Un commentaire sur Amazon dit qu'à chaque démarrage du pc il faut l'allumer car il reste éteint par défaut, c'est vrai ? C'est rédhibitoire sinon
Merci de vos réponses
ozebulon

Le 15/05/2015 à 0h01

#12 Signaler
Bonsoir Poupxp.
Je n'ai pas ce problème avec un mac, hub allumé en même temps que celui-ci. A voir avec des utilisateurs PC. Très bon/beau hub au passage.
Poupxp

Le 15/05/2015 à 0h05

#13 Signaler
merci de ta réponse
le commentaire du gars sur amazon m'etonne aussi mais si c'est le cas c'est chiant, vu que je vais le mettre par terre
si un pciste pouvait confirmer ça serait sympa, merci
Daoud

Le 15/05/2015 à 8h38

#14 Signaler

Bonjour , une question pour ceux qui l'ont. Un commentaire sur Amazon dit qu'à chaque démarrage du pc il faut l'allumer car il reste éteint par défaut, c'est vrai ? C'est rédhibitoire sinon
Merci de vos réponses

C'est faux, il reste allumé.
Poupxp

Le 15/05/2015 à 13h06

#15 Signaler
ah ok merci de ta réponse
t'en es content de ce hub ? il marche bien ?
Daoud

Le 15/05/2015 à 13h07

#16 Signaler
Il est très bien. Bonne qualité et finition. Super débits.
Poupxp

Le 15/05/2015 à 13h26

#17 Signaler
ok merci, je vais commander
j'avais peur de cette histoire de devoir l'allumer à chaque fois, je sais pas ce qu'a foutu le gars qui dit ça sur amazon, enfin bref

Laisser un commentaire

Des champs obligatoires n’ont pas été remplis, ou l’ont été incorrectement.