Abonné Orange JET fibre et limitation du débit de la carte réseau

28 mai 2016
Salut à tous !

Je viens de souscrire à une offre JET chez Orange suite à l'arrivée de la fibre chez moi.

Je compte donc relier mon PC en Ethernet or il se trouve que ma carte réseau ne gère pas le gigabit (elle me propose au maxi du 100mbps)

Du coup je pense que mon débit va être bridé ? Me confirmez vous cela ?

J'ai vu qu'il existait des adaptateurs USB 3 vers RJ45 gérant le gigabit, S'agit t-il de produits fiables ?

Merci pour votre retour.

Bonne soirée

14 commentaires

il s'agit d'un pc tour (fixe) ou d'un portable ?

Bonsoir jems63370,
Effectivement si ta carte reseau ne gere pas le gigabit, alors ton debit avec cette ordinateur sera bridé a max 100mbps.

Pas sur que passer par un adapteur y change quelque chose, car pour moi si la carte reseau ne prend mas en charge le gigabit alors tu n'aura pas plus des 100 theorique annoncé : l'adaptateur etant utilisé pour palier a une prise potentiellement manquante sur les nouveau portable.

Plus d'info ici : tomshardware.fr/art…net,2-855-2.html ou la startech.com/fr/…00S

Posteur

Il s'agit d'un PC portable.

C'est un Toshiba de 2013 - Intel I5 - J'étais persuadé que la carte réseau était une gigabit, en fait c'est une grosse daube.

@ Baileys, j'avais fait une bonne lecture de ton lien, car j'ai anticipé mes recherches sur google.

Je pensais qu'en trichant avec les débits de l'USB 3 j'arriverai à retomber sur mes pattes, comprends-tu J'ai d'ailleurs cru comprendre que ces adaptateurs pouvais compenser une carte réseau défectueuses d'où mon espoir !

Sinon une clé WIFI A/C ?

franchement je me trompe peut être mais un portable en Fast Ethernet (100 Mbit/s) datant de 2013 me parait peu probable.
tu n'aurais pas un switch 10/100 ou un cable dans ton installation réseau qui brident ton débit ?

Posteur

baboulinet

franchement je me trompe peut être mais un portable en Fast Ethernet (100 … franchement je me trompe peut être mais un portable en Fast Ethernet (100 Mbit/s) datant de 2013 me parait peu probable.tu n'aurais pas un switch 10/100 ou un cable dans ton installation réseau qui brident ton débit ?



Non, non je suis allé dans le speed & duplex de la carte réseau et je ne trouves pas le 1000, j'ai cru faire une crise cardiaque quand j'ai vu cela !

Même pour le WIFI je suis en B/G ...

http://nsa38.casimages.com/img/2016/05/28/160528012335707903.jpg

effectivement
Sinon je viens de faire un test sur nperf avec un thinkpad x220 branché directement sur le port Ethernet RJ45 et un zenbook (qui ne possède pas de port Ethernet RJ45) avec l'adapteur aukey usb 3.0 / Gigabit . je suis cablé en fibre de chez free, je ne perçois pas de grande différence le résultat est même meilleur avec le zenbook ( 600 down - 200 up ) de mon expérience je trouve ce genre d'adapteur efficace. la solution du wifi me parait aléatoire, du cablé même en fast ethernet sera plus efficace

Posteur

Le windows 10 pourrait être mis en cause pour les pilotes ?

La carte réseau de ton PC Lenovo gère le gigabit ou non ? Si non, peux-tu me confirmer qu'avec ton adapteur Aukey branché dessus tu as de meilleurs débits ou on a toujours la limite technique ?

oui je viens de trouver ça par hasard :
support.lenovo.com/fr/…427
il y a bien la mention de gigabit.

essaie de trouver le driver de ta carte réseau sur le site Toshiba directement (prends la version de win7 si pas dispo pour win10)

sinon oui mes 2 cartes gèrent le gigabit. pas de limite avec le aukey

Posteur

baboulinet

oui je viens de trouver ça par hasard … oui je viens de trouver ça par hasard :http://support.lenovo.com/fr/fr/downloads/ds011427il y a bien la mention de gigabit.essaie de trouver le driver de ta carte réseau sur le site Toshiba directement (prends la version de win7 si pas dispo pour win10)



Laisse tomber c'est une fast ethernet, donc rien à faire ! je suis limité à 100mbits

La seule vraie question c'est de savoir si en passant par l'adapteur USB3 / RJ 45 je pourrais contourner mon problème ... pas sûr

l'adaptateur possède sa propre puce (une realtek RTL8153 semble t'il) donc je vois pas pourquoi ça poserai un problème.
ps: c'est une anker pas une aukey mais j'ai vu que linksys, tp link en font aussi si tu cherche de la marque.

Posteur

Aukey en fait aussi donc sa ne m'a pas interpellé, et en bonus sous forme de HUB 3 ports USB3 + 1 port RJ45, je crois que je vais tenter comme cela, Amazon les vends 20€ et comme je n'ai qu'un seul port USB3 ce sera utile, sa fait juste des câbles en plus !

Merci à toi Baboulinet

par contre je pense qu'il serait plus judicieux de prendre l'adaptateur seul. j'ai lu pas mal de mauvais retour "chauffe", sans compter que ça "tire" sur un seul port usb

Je viens de faire le test et j'arrive à ça avec mon adaptateur Hub USB 3.0/RJ45 GbE sur le port USB 3.0 de ma tour...

http://www.speedtest.net/result/5359788425.png


Les résultats sont absolument équivalents à ceux réalisés directement sur le port ethernet GbE de ma tour

http://www.speedtest.net/result/5318356196.png

Posteur

Toi tu es un bon, de quelle marque le tien ?
Laisser un commentaire
Avatar
@
    Texte
    Top sujets
    1. Le topic des deals avec très peu d'exemplaires en stock257713390
    2. Xiaomi mi box Android TV astuces entraide et installation86310
    3. Besoin d'aide pour ODR Samsung22
    4. Le topic des erreurs de prix24979804

    Voir plus de discussions