Aide montage boîtier Phanteks

15
5 août 2020Édité par:"Sammm_"
Bonsoir,
Un collègue et moi avons un soucis avec le boîtier Phanteks P500A, impossible de faire fonctionner les 3 ventilo ARGB de devant, ils tournent mais le rgb ne fonctionnent pas.
Voici la config si jamais c’est cela qui pose probable :
i7 10700k
MSI Z490 Gaming plus

Si jamais quelqu’un a ce boîtier on veux bien savoir le branchement des ventilo en façade du coup...

(Je sais pas si le « forum » accepte les entraides, désolé si c’est le cas)
Informations supplémentaires
High-tech & informatique
15 commentaires
Salut !
Question bête, mais la CM est compatible argb ?
Taloula05/08/2020 23:15

Salut !Question bête, mais la CM est compatible argb ?


Aucune idée on a pas vérifier, c’est une msi z490 gaming plus :/
Taloula05/08/2020 23:15

Salut !Question bête, mais la CM est compatible argb ?


Comme ça je dirais oui :
fr.msi.com/Mot…ion
30000892-aG6Vx.jpg
Après @Sammm_ faut que tu prennes en compte que tu as deux connecteurs par ventilo à brancher, celui pour alimenter le ventilo que tu aies un boitier ou non et celui qui gère le RGB Je sais que sur les modèles NZXT on peut les brancher en série, je ne sais pas si c'est le cas pour ton Phanteks.

En tous cas tout est expliqué ici :
phanteks.com/ass…pdf
30000892-hJbrY.jpg
Jerem198905/08/2020 23:45

Comme ça je dirais oui …Comme ça je dirais oui :https://fr.msi.com/Motherboard/MPG-Z490-GAMING-PLUS/Specification[Image] Après @Sammm_ faut que tu prennes en compte que tu as deux connecteurs par ventilo à brancher, celui pour alimenter le ventilo que tu aies un boitier ou non et celui qui gère le RGB Je sais que sur les modèles NZXT on peut les brancher en série, je ne sais pas si c'est le cas pour ton Phanteks.En tous cas tout est expliqué ici :http://www.phanteks.com/assets/manuals/PH-EC500ATG.pdf[Image]


Merci, justement les 3 ventilo devant sont branchés en série, on avait justement cette image sur un manuel d’installation, cependant on a pas réussi... :/
En faite le MB D RGB on l’a bien mis sur le 5V D G, comme indiqué mais rien ne se passe.
30000952-e3muU.jpg
Rene_Gat05/08/2020 23:52

[Image]


Merci pour l’image, nous avons aussi essayé ça et d’ailleurs cela ne tenait pas correctement sur le JRAINBOW, très compliqué de pouvoir expliquer de loin en sachant que je n’ai pas le pc chez moi :/
30001055-OpyWa.jpg
Petite info supplémentaire, nous avons trouvés que le power sw, nous avons pas power led etc etc, étant donné que c’est notre premier montage on « pense » que c’est normal et que tout est déjà intégré aha, est-ce une erreur ou un oublie dans le carton du boîtier je sais pas :/
Sammm_06/08/2020 00:08

[Image] Petite info supplémentaire, nous avons trouvés que le power sw, n …[Image] Petite info supplémentaire, nous avons trouvés que le power sw, nous avons pas power led etc etc, étant donné que c’est notre premier montage on « pense » que c’est normal et que tout est déjà intégré aha, est-ce une erreur ou un oublie dans le carton du boîtier je sais pas :/


J’ai essayé. J’ai relu deux fois mais j’ai rien bité
Édité par "Jerem1989" 6 août
Jerem198906/08/2020 00:19

J’ai essayé. J’ai relu deux fois mais j’ai rien bité


tous les boitiers n'ont pas de led pour le disque système, ni de bouton reset ...
le minimum c'est le bouton power, après ça dépend des modèles et des marques.

à priori, vous avez que power et reset ...

30001185-Fd4re.jpg
Édité par "Rene_Gat" 6 août
Rene_Gat06/08/2020 00:31

tous les boitiers n'ont pas de led pour le disque système, ni de bouton …tous les boitiers n'ont pas de led pour le disque système, ni de bouton reset ...le minimum c'est le bouton power, après ça dépend des modèles et des marques.à priori, vous avez que power et reset ...[Image]


Okay c’est Jeopardy. Grâce à ta réponse j’ai pigé la question...
Jerem198906/08/2020 00:35

Okay c’est Jeopardy. Grâce à ta réponse j’ai pigé la question...


Désolé j’ai du mal à m’exprimer je suis novice en informatique aha ^^
Problème résolue, on avait pas brancher le câble SATA, on pensait pas que ça pouvait servir d’alimentation... on passe de niveau débutant à moyen maintenant
Sammm_13/08/2020 20:43

Problème résolue, on avait pas brancher le câble SATA, on pensait pas que ç …Problème résolue, on avait pas brancher le câble SATA, on pensait pas que ça pouvait servir d’alimentation... on passe de niveau débutant à moyen maintenant


que tu crois ...
y a 6 class de débutants ...
vous passez du rang 6, à 5

persévérer tu dois, jeune padawan ...
Laisser un commentaire
Avatar
@
    Texte