Aide pour réparer Xiaomi Smartmi wc / toilette "japonais"

29 novembre 2020
Bonjour,
je me lance dans une tentative de réparation de la cuvette à jet d'eau Xiaomi SmartMi que j'avais découvert sur Dealabs, en espérant que des gens compétents en électronique traînent par ici ! (cela semble le cas vus les commentaires sur certains deals !)

Elle est subitement tombée en panne : plus aucun voyant ne s'allume, plus rien ne se passe en fait.
Cette panne semble courante après 18 mois d'utilisation. (sur certains forums, plusieurs messages en ce sens)

Cela m'a fait penser à un problème d'alimentation : j'ai bien vérifié la prise de courant, cela ne vient pas de là.
Je me suis lancé dans un démontage, pour voir si un fusible ou équivalent avait sauté sur la partie alimentation.
Du coup j'ai découvert la "carte mère", noyée dans une résine (sorte de gel) pour prévenir de l’oxydation je suppose, qui a l'air nickel à l'inspection visuelle.

J'ai repéré une forme qui s'apparente à un fusible, entouré d'une gaine caoutchouc noir (je suis surpris par la qualité des finitions !), et en effet, s'en était bien un, que j'ai fait sauté et shunté par un fil, ca ne marche pas mieux...

A cause de la résine, je ne vois pas ce que je peux tester de plus.
Certains de vous auraient il des idées ?

Je joins des photos, des fois que vous voyiez quelque chose qui vous interpelle !

Merci !!
2025821-epwnX.jpg2025821-17TKM.jpg
2025821-DLnFU.jpg
2025821-7cwTB.jpg
Informations supplémentaires
High-tech & informatique
Écrire un commentaire

Groupes

15 commentaires

triés par
Avatar
  1. Avatar
    Salut les amis ! Panne aussi sur ma cuvette l'eau ne sort plus.... J'imagine un problème de calcaire.... Avez-vous un tuto sur le démontage ou une quelconque vidéo qui traine sur le net ?
    Merci !
  2. Avatar
    jellyjam25/04/2022 19:44

    Salut les amis ! Panne aussi sur ma cuvette l'eau ne sort …Salut les amis ! Panne aussi sur ma cuvette l'eau ne sort plus.... J'imagine un problème de calcaire.... Avez-vous un tuto sur le démontage ou une quelconque vidéo qui traine sur le net ?Merci !


    Pas à ma connaissance et même si son démontage n'est pas compliqué, il faut encore cerner la panne et surtout être en mesure de la répare, ce qui est loin d'être une mince affaire sur un produit de niche import.. Moi j'ai réussi à réparer en partie ma panne qui ce situait au niveau de la pièce entourée en rouge qui permet sélectionné le jet d'eau. La réparation n'a pas fait long feu et je me suis résigner à commander un autre modèle de la gamme faute de stock qui lui, est bien plus cher mais disponible en Allemagne et livrable rapidement. (modifié)
  3. Avatar
    Hey je sais pas si c'est toujours d'actualité mais sur la première photo a droit un condensateur a l'air bien amoché et la plaque a pas l'air en trop bonne état nan plus . J'espère que ça pourra t'avancer un petit peu
  4. Avatar
    moi aussi le même problème apres 18 mois .ça fait cher quand même du toilette.étonnant.as tu réparer ?Cordialement
  5. Avatar
    Bonjour Merci pour les photos. Je suis dans le même cas.
    @Gabibou38 c'est pas le condo, c'est juste la cosse du fusible d'origine. J'ai comparé avec les photos de ce post: post.smzdm.com/p/a…zz/


    Les chinois ont exactement le même problème que nous sur cette cuvette. Eux parlent de 3 ans de fonctionnement avant la panne et que c'est pas réparable. Ils peuvent faire réparer pour 300 Yuans soit 40 Euro.


    J'ai pas trouvé de carte mère FBY6 de remplacement sauf une à 120 Euro en chine et je savais même pas si c'était de l'occaz ou non...
  6. Avatar
    Auteur(e)
    Tout à fait pour le fusible, que j'ai cassé en 1er pour le shunter des fois que ce soit juste lui qui avait sauté... Mais non...

    Merci pour les infos, moi, je n'ai pas + avancé que ça...
    40€ ca peut valoir le coût (enfin 40€ en chine, faut voir ce que ce donnerait ici).
    Quelqu'un aurait il moyen de savoir ce qu'ils changent ??

    Merci!
  7. Avatar
    J'ai une alerte pour me prévenir d'un disfonctionnement, c'est le voyant du réglage du débit d'eau qui clignote 5X puis pause et qui recommence. Le jet pour les fesses sort bien mais il y a un défaut avec l'alimentation d'eau. Ça ressemble à un code d'erreur visuel. Est-ce que vous avez des informations sur ces codes d'erreurs ? (modifié)
    Avatar
    J'ai eu le même code erreur et il s'agit a priori d'un manque de pression. J'ai nettoyé le petit filtre en entrée de cuvette et ouvert le robinet d'arrivée d'eau un peu plus.
    Résultat; plus de code erreur clignotant 5 fois sur le bouton "water pressure"
  8. Avatar
    Le mien se met en défaut (bip discontinu et voyant led qui clignote) si je met la chauffe du jet d’eau, si je le laisse froid il fonctionne.
    36391998-61N3O.jpg
    36391998-XzclA.jpg
    36391998-Mr5xd.jpg (modifié)
  9. Avatar
    TeBeyX22/02/2022 18:57

    Le mien se met en défaut (bip discontinu et voyant led qui clignote) si je …Le mien se met en défaut (bip discontinu et voyant led qui clignote) si je met la chauffe du jet d’eau, si je le laisse froid il fonctionne.[Image] [Image] [Image]


    Cette pièce doit être foutu. Quelqu’un aurait une idée de la manière pour s’en procurer une ?
  10. Avatar
    Meme probleme sur le miens parcontre les vis sont ni cruci ni plat ou avez vous trouvez le tournevis pour vis en forme de triangle ?
  11. Avatar
    Auteur(e)
    perso, j'ai utilisé un tournevis plat simple, en forcant un peu...
  12. Avatar
    J'ai réussi à réparer en partie ma panne en démontant le sélecteur de jet dont le servomoteur était coincé par le calcaire et la rouille. Un coup de dégrippant et il fonctionnait. J'ai toujours un défaut avec le chauffe eau qui se met en défaut si je dépasse le premier niveau.

    36672392-1bi0k.jpg (modifié)
  13. Avatar
    Reçu et installé le modèle Pro de Smartmi.
  14. Avatar
    Bonjour
    J’ai problème de sorti d’eau à cause de la crasse et du tartre.. avez vous un petit tutoriel ?
    À quelle fréquence devons nous changer les filtres?

    Merci
Avatar
Marchands populaires