4 juillet 2021
bonjour à tous,

je rencontre un problème très embêtant avec mon pc, sur un jeux Fivem ( GTA V) j'ai des lag incessant qui gâche mon expérience de jeu.

Voici ma config actuelle:
- I5 6600k
-16 go de ram
- Alim corsair 500w
- Gtx 970

Voici ce que j'ai remarquer:

- les lag apparaissent quand l'utilisation de mon cpu baisse (visible dans le gestionnaire des taches) et a ce moment l'utilisation de mon gpu augmente ( car de base il est utilisé a environ 70% quand le jeu ne lag pas)
- un appuis sur la touche windows et un retour sur le jeu fait remonter l'utilisation du processeur a 100% et la plus de lag.

Ce que j'ai déjà essayer:

- Réinstallation complète de Windows 10
- OC du cpu a 4.2 ghz
- OC du gpu avec msi afterburner
- Désactivation du turbo boost
- Baisse de qualité graphique du jeu
- optimisation des réglages dans nvidia expérience et désactivation du mode économie d'Energie Windows
- pilote a jour
- bios a jour
- test occt cpu+gpu aucuns problème detecté
- désactivation ou activation de la synchro verticale

Clairement les lag surviennent quand mon cpu baisse en intensité : de 95% vers 70% = lag
et je ne comprend pas comment un retour Windows peut faire remonter l'utilisation du cpu
De ce que j'ai compris c'est le cpu qui s'occupe de charger les textures sur fivem.

un extrait de mon problème en jeu =

Si quelqu'un a une piste pour moi car je suis désespéré a t'elle point que je suis a deux doigt de changer cm+proco+ram .

merci de m'avoir lu
Informations supplémentaires
High-tech & informatique
Discussions
18 commentaires
Laisser un commentaire