2 mars 2016
Hello tout le monde,

J'ai acquis il n'y pas longtemps cette android tv box sous Kit Kat : gearbest.com/tv-…tml

Le problème, c'est que certaines applications (MyCanal par ex) demande d'avoir au moins Android 5.1 ..!

Quelqu'un saurait si il est possible de la mettre à jour avec une version plus récente d'Android ?? Merci !
Informations supplémentaires
High-tech & informatique
Discussions
4 commentaires
Laisser un commentaire