Asgard Wrath sur un Valve Index, problèmes...

10 avril 2020
Bonjour,

J'ai grave besoin d'aide, ou d'explications...

Je viens de m'acheter Asgard wrath sur le store Oculus, j'ai bien Revive d'installé et a jour et les autres jeux Oculus tournes sans problèmes sur Revive.

Mais Asgard c'est un carnage, déjà d'origine sans SS donc le curseur par application est toujours sur 100%, j'ai 20% de rétroprojection alors que la CG tourne entre 60% et 70% et le cpu a peine 15%. De plus j'ai des grosses saccades quand je me retourne a 360° dans l'auberge, c'est hyper désagréable et ça me fou la nausée...

J'ai bien tenté de mettre le jeu en low, mais en plus d'avoir un rendu immonde j'ai toujours ces micro saccades quand je me déplace vite ou que je me retourne brusquement.

J'utilise FPS VR pour voir les performances et tout deconne un max, j'ai de la retro projection, les fps chutent a 45, j'ai des barres orange partout sur la courbe...

Je précise que je n'ai aucun problème sur HL Alyx, tout en Ultra settings + SS à 150% en 90hz. et 0% de rétro projection.

Idem sur certains jeux Oculus (Bullet train, Runes The Forgotten Path, First contact.)

Ma config :
CM Z370 HD3P (bios a jour avec a dernière version)
I7 8700K 4.8 Ghz
16go Ram DDR4 3200mhz CL14
EVGA RTX 2080 Super (a jour avec les derniers drivers)
Windows 10 64bits sur SSD
Jeux sur un autre SSD

Je suis vraiment dégoutté car j'ai vraiment envie d'y jouer mais la dans l'état ca déconne un max...

Quelqu'un y joue avec un Valve Index ?

Merci
Informations supplémentaires
High-tech & informatique
Discussions
4 commentaires
Laisser un commentaire