Aspirateur Robot Xiaomi Mi en panne (batterie?)

1
26 avril 2020Édité par:"Extranase"
Bonjour.

J'ai un Xiaomi Mi v1 acheté fin décembre. Depuis aujourd'hui, dès qu'il quitte la base il s'éteint instantanément, impossible de le rallumer en appuyant sur le bouton power. Quand je le remet sur la base, il se rallume et se connecte normalement au wifi. Sur l'application il met 100% batterie, la led blanche centrale est allumée (elle ne clignote pas comme quand ca recharge).

Alors c'est vrai que ca faisait qq fois que je remarquais que la lumière était orange à la fin du nettoyage (environ 60 m²) mais il faisait quand même tout en une seule fois.

J'ai ouvert l'aspirateur et sorti la batterie, il y a 4 fils (rouge, blanc, jaune et noir). Déjà je ne sais pas à quoi correspondent ces fils. J'ai essayé de mesurer la tension entre le rouge et le noir et j'ai 0V. J'ai mis le multimètre sur 20V courant continu. J'ai testé une batterie d'appareil photo et j'obtiens bien une valeur (donc mon multimetre fonctionne et je ne suis pas totalement nul).

Est ce que la batterie est juste totalement vide et du coup n'est pas détectée pour la recharge? Elle est foutue comme ca du jour au lendemain?

Si vous avez des idées, je veux bien tester.

Merci
Informations supplémentaires
High-tech & informatique
1 commentaire
Je l'ai remis sur le socle sans la batterie et il me dit "error 40 batterie malfunction" alors qu'avec la batterie il ne me met pas de message d'erreur.

Edit: la batterie était bien totalement HS. J'en ai racheté une et l'aspirateur refonctionne.
Première fois que je vois une batterie claquer comme ça!
Édité par "Extranase" 29 juillet
Laisser un commentaire
Avatar
@
    Texte