"Aucun signal" lors de session de jeu gourmande

4
15 décembre 2019Édité par:"Soapdisaster"
Hello a toutes & à tous !

J'aimerai avoir vos avis concernant un soucis que je rencontre depuis un certain temps avec ma config lorsque je fait une session sur des jeux gourmands (ex : Star Wars Fallen Order - Ultra ; Gears 5 - Ultra) il arrive qu'en plein jeu mon pc plante.
Le soucis n'arrive qu'aprés une certaine durée d'utilisation, je n'ai jamais de plantage hors jeu et lors de la premiére demi heure de jeu.

Le plantage est le suivant : "Aucun signal" affiché par l'écran, PC planté car les leds clavier/souris/ventilos/RAM ne sont plus animées par iCue, impossible de reprendre la main à moins de redémarrer le PC.
Je tiens à préciser qu'en charge mon alimentation émet un léger grésillement.

J'ai déjà effectué plusieurs tests :
- Changement de l'entrée vidéo (Test sur DisplayPort & HDMI).
- Désinstaller les drivers du GPU complètement en mode sans échec et réinstalle propre.
- Undervolt du GPU.
- Remplacement carte graphique (je suis passé d'une RX Vega 56 Sapphire Pulse à une RX 5700XT Nitro+).
- Test du GPU sur un autre PC (No soucy)
- Test de la RAM (via diag mémoire Windows) terminé sans erreur.


Voici ma config :
CPU : Intel Core i5-9600k
GPU : Radeon RX 5700XT Nitro+ 8GB
Carte Mére : MSI MPG Z390 Gaming Edge AC
Ram : 2x Corsair Vengeance RGB Pro 8GB DDR4 (3000Mhz CL15)
Alimentation : EVGA GQ750 750W - 80 Plus Gold
Ventilos : 3x Corsair LL120 RGB + 1 Corsair 120mm (stock) + 1 Corsair Hydro H75 v2
Stockage : 1 ssd Intel 660p 256GB M2 NVmE + 1 ssd Crucial 256GB M2 NVmE + 1 HDD seagate 500Go

J'arrive a court d'idées en tend à penser que le soucis provient de mon alimentation ne sachant plus vers quel autre composant me tourner.

Est-ce que cela vous parle ?
Avez vous déjà rencontré un soucis similaire ?

Si vous pensez avoir une idée, je suis preneur
Merci à vous de m'avoir lu !
Informations supplémentaires
High-tech & informatique

Groupes

4 commentaires
Il ne te reste plus que l'alim a tester.
Soni15/12/2019 13:53

Si le PC continue de tourner c'est sûrement ça: h …Si le PC continue de tourner c'est sûrement ça: https://community.amd.com/thread/243837?messageTarget=all&start=550&mode=comments


En effet je sais que beaucoup de personnes rencontrent ces soucis avec des GPU AMD mais apparemment les possesseurs de Nvidia rencontrent aussi ces soucis..(J'avais les mêmes symptômes avec ma Vega 56)
Mais en testant sur un autre pc aucun soucis donc je penche bel et bien vers cette fichue alim..

Côte alim, a part seasonic, vous sauriez s'il y a des équivalants de cette marque niveau fiabilité ?

Linoops15/12/2019 14:03

Il ne te reste plus que l'alim a tester.


En effet, thanks
Édité par "Soapdisaster" 15 décembre 2019
Soapdisaster15/12/2019 18:32

En effet je sais que beaucoup de personnes rencontrent ces soucis avec des …En effet je sais que beaucoup de personnes rencontrent ces soucis avec des GPU AMD mais apparemment les possesseurs de Nvidia rencontrent aussi ces soucis..(J'avais les mêmes symptômes avec ma Vega 56) Mais en testant sur un autre pc aucun soucis donc je penche bel et bien vers cette fichue alim..Côte alim, a part seasonic, vous sauriez s'il y a des équivalants de cette marque niveau fiabilité ?En effet, thanks


Mais de rien
Certaines marques utilise du seasonic pour leur bloc, je dirait autant prendre du seasonic directement, le mien a plus de 10 ans et pas de soucis.
Laisser un commentaire
Avatar
@
    Texte

    Discussions