Beug Mémoire RAM avec Carte mère Gigabyte Z370 HD3P

11
17 décembre 2019Édité par:"Cesar59"
Bonjour,

J'aimerais avoir votre aide pour ma config.

====> Avant tout sachez que j'ai mis à jour mon BIOS avec la dernière version <=====

Dans un premier temps je voulais savoir si la RAM que j'ai acheté est compatible avec ma config actuel.

***************************************************************************

Voici la RAM que je viens d'acheter :
Patriot Viper Steel PVS416G360C7K 2*8 (16Go) DDR4 3600 MHz

***************************************************************************

Ma config : REFERENCE
INTEL // BX80684I58600 // Intel Core i5-8600 (3.1 GHz)
Gigabyte // GIGABYTE-Z370-HD3P // Gigabyte Z370-HD3P
MSI // MSI-GeForce-GTX-1060-6GT-OCV1 // MSI GeForce GTX 1060 6Go
BE QUIET // BN278 // Be Quiet ! Pure Power 10 CM, 600W

***************************************************************************

Si je vous demande c'est parque il m'est impossible de connecter les 4 barrettes et de réussir à démarrer mon PC.
Je peux en brancher 2 max. En slot 1 & 2 (sachant que pour mon dual channel c'est A ==> 1 & 3 ET B ==> 2 & 4)
Donc quand je branche en 1 et 2 mon PC démarre. Par contre si j'en ajoute une de plus je me retrouve avec un écran noir et le voyant SDRAM allumé sur ma carte mère.

Ma question pour le coup :). Ece juste un réglage du bios à effectué ? Baisser manuellement le CL et la tension car pas prise en charge en C17 3600Htz ? Si oui jusqu’où je peux aller en fréquence max et ece que cela me permettra de connecter mes 4 barrettes en même temps ?

Je vous joins la photo de mon BIOS. Si jamais vous apercevez le réglage que je dois modifié.

1793786.jpg1793786.jpg

1793786.jpg
1793786.jpg
1793786.jpg
1793786.jpg
1793786.jpg

***************************************************************************

Donc pour faire simple :
Ma config est elle compatible avec ma nouvelle acquisition de RAM ? Ece que pour se faire je dois le régler dans mon BIOS ? Changer le CL ou la fréquence ?

***************************************************************************

Si vraiment cela est impossible, peux importe le réglage, que le prob vient du procc ou de la CM qui n'est pas assez récent alors qu'ece que je dois changer en priorité pour pouvoir utiliser pleinement les barrette mémoire ?
Je dois juste changer la carte mère ? Ou alors le processeur ?

Je pense de mon côté que c'est la carte mère, car elle ne gère pas les fréquence assez haute ni le quad channel. Mon processeur fait le travail on va dire (je pense).


Merci pour vos conseils et votre aide :).

Maxence
Informations supplémentaires
High-tech & informatique

Groupes

11 commentaires
dernier bios est F14a
Pas d'incompatibilité cpu/cm/mémoire
cm accepte 3600, jusqu'à 64gb
------------------------------------------------------------------------
Tu parles de 4 barettes, on en connait que 2, Patriot Viper Steel PVS416G360C7K 2*8 (16Go) DDR4 3600 MHz
les 2 inconnues fonctionnent ? ou une en panne ? ou pas compatibles d'origine avec cm ?
pourquoi parler d'installer une 3eme ? logiquement c'est 4

lien pour les specif
Hendricksson18/12/2019 00:37

dernier bios est F14aPas d'incompatibilité cpu/cm/mémoirecm accepte 3600, j …dernier bios est F14aPas d'incompatibilité cpu/cm/mémoirecm accepte 3600, jusqu'à 64gb------------------------------------------------------------------------Tu parles de 4 barettes, on en connait que 2, Patriot Viper Steel PVS416G360C7K 2*8 (16Go) DDR4 3600 MHzles 2 inconnues fonctionnent ? ou une en panne ? ou pas compatibles d'origine avec cm ?pourquoi parler d'installer une 3eme ? logiquement c'est 4lien pour les specif


Merci pour les infos
Oui j'ai deux fois 2x8go. C'est 4 fois les mêmes.
Je parle d'en mettre 3, pour vous dire que des que j'en ajoute une de plus ça beug. 3 barrette = 4 barrette = plantage :S.
Sachant que celle sur le slot 1 et celle sur le slot 2 sont différente, j'entend par la, que se ne sont pas les même de la même boîte :).

Peux être des réglages dans le bios non ? Je vous ai mit les photo si vous y voyez quelques chose.

Merci de votre aide.
Il faudrait vérifier la référence de la Ram indiquée en préambule, car celle ci ne figure pas dans la QVL du fabricant pour cette carte : download.gigabyte.com/Fil…pdf
- garder lappairage si kit
- test des 2 anciennes barrettes
- test des emplacements par permutation
- reset du bios
Édité par "Hendricksson" 18 décembre 2019
Fralo18/12/2019 07:51

Il faudrait vérifier la référence de la Ram indiquée en préambule, car cell …Il faudrait vérifier la référence de la Ram indiquée en préambule, car celle ci ne figure pas dans la QVL du fabricant pour cette carte : https://download.gigabyte.com/FileList/Memory/mb_memory_z370-hd3p_20180613.pdf


Bonjour. Merci.

Oui j'y ai pensé mais Elles sont tout de même reconnu car je peux en utiliser une de chaque kit. Une sur le slot 1 et l'autre sur le 2. Le PC démarre et sur Windows j'ai bien les 16Go et à la bonne fréquence.

Ça me rend fou


Hendricksson :
- garder lappairage si kit
- test des 2 anciennes barrettes
- test des emplacements par permutation
- reset du bios

Merci pour votre aide.

1) Garder l'appairage ? C'est à dire ? J'ai 1,25v me semble.
2) même problème sur ma précédente ram. J'avais un dual Channel mais j'ai voulu ajouté une 3eme barrette et même problème. Non détecté et écran noir au démarrage.
3) J'ai déjà fait toute les permutation possible. Impossible de mettre plus de 2 barrette sans que cela ne beug.
4) Clear CMOS fait. Problème persiste.

Je suis vraiment perdu. Le soucis est également présent avec mon ancienne ram. Des réglage du bios ? Activer quelque chose ?
Je suis perdu.

MERCI À VOUS
Édité par "Cesar59" 18 décembre 2019
Tu n'aurais pas des broches tordu sur ton socket ?
Cesar5918/12/2019 13:48

Bonjour. Merci. Oui j'y ai pensé mais Elles sont tout de même reconnu car j …Bonjour. Merci. Oui j'y ai pensé mais Elles sont tout de même reconnu car je peux en utiliser une de chaque kit. Une sur le slot 1 et l'autre sur le 2. Le PC démarre et sur Windows j'ai bien les 16Go et à la bonne fréquence.Ça me rend fou

Elle sont détectées, mais pas compatibles, la preuve en est que tu devrais pouvoir les installer sur les slots 2 et 4 pour bénéficier du dual channel. En plus, 32 Go de ram c'est quand même surdimensionné par rapport aux besoins courants.
Joss3418/12/2019 13:56

Tu n'aurais pas des broches tordu sur ton socket ?


A priori non.

Je vais vérifier de nouveau se soir et je vous confirmerai.

****
Fralo :
Elle sont détectées, mais pas compatibles, la preuve en est que tu devrais pouvoir les installer sur les slots 2 et 4 pour bénéficier du dual channel. En plus, 32 Go de ram c'est quand même surdimensionné par rapport aux besoins courants.

****

Pas logique tout ça. La version de la RAM à un S en plus. La PV était prise en charge lors de la sortie de la CM. La game suivante PVS à mon sens l'ai aussi. Sachant que le bios est à jour. La fréquence et prise en charge également. Je pense pas que cela vienne de la. A voir.

Merci de votre aide mais ne juger pas l'utilisation que j'en fait ni même si j'en ai besoin. Si j'ai 32Go c'est que je m'en sert :).

Pensez-vous que cela vienne de réglage dans le bios ? Je vous ai mis des capture des réglages présent dans le BIOS.
Niveau des voltage il est bien augmenté pour les alimente correctement.

Je vais mettre les barrettes en Slot 1 & 2 sur le 3 & 4. Si le pc demare et qu'elle est détecté cela me permettra de savoir que ça ne provient pas des slot. Rien d'abime. Je vous confirme dans la soirée.


Mis a part çà je sèche :(. Je suis pas au top niveau réglage de la RAM dans le BIOS :S.
Édité par "Cesar59" 18 décembre 2019
Cesar5918/12/2019 16:07

Fralo :Elle sont détectées, mais pas compatibles, la preuve en est que tu d …Fralo :Elle sont détectées, mais pas compatibles, la preuve en est que tu devrais pouvoir les installer sur les slots 2 et 4 pour bénéficier du dual channel. En plus, 32 Go de ram c'est quand même surdimensionné par rapport aux besoins courants.****Pas logique tout ça. La version de la RAM à un S en plus. La PV était prise en charge lors de la sortie de la CM. La game suivante PVS à mon sens l'ai aussi. Sachant que le bios est à jour. La fréquence et prise en charge également. Je pense pas que cela vienne de la. A voir.Merci de votre aide mais ne juger pas l'utilisation que j'en fait ni même si j'en ai besoin. Si j'ai 32Go c'est que je m'en sert :).Pensez-vous que cela vienne de réglage dans le bios ? Je vous ai mis des capture des réglages présent dans le BIOS.


Tu es têtu toi. Ta ram n'a pas la même référence mais "à ton sens elle devrait être compatible". Si tu le dis... En plus tu parles de réglages du voltage dans le bios !
La moindre des chose est de s'assurer d'avoir une stabilité du matériel sur un bios stock avant de bidouiller. Allez, bon courage et bonne chance.
Fralo18/12/2019 18:12

Tu es têtu toi. Ta ram n'a pas la même référence mais "à ton sens elle devr …Tu es têtu toi. Ta ram n'a pas la même référence mais "à ton sens elle devrait être compatible". Si tu le dis... En plus tu parles de réglages du voltage dans le bios ! La moindre des chose est de s'assurer d'avoir une stabilité du matériel sur un bios stock avant de bidouiller. Allez, bon courage et bonne chance.


Et vous vous êtes lourd à essayer de vous donnez raison sans vouloir aider ni même répondre pas à mes questions (nouvelles) mais répéter bêtement quelques chose que vous avez lu et qui date de plusieurs année !

Les barrettes fonctionnes et sont bien prise en charge par la carte mère, c'est cela qui me rassure et me fait penser a un soucis de reglage ou peut etre matériel (abimé ma CM en la manipulant). Individuellement elles fonctionnent toute.

Mais merci pour votre amabilité et vos écrit autain. Ça fait toujours plaisir. Aller donc aider quelqu'un d'autre.

Si quelqu'un a une idée ou au moins quelques chose de constructif :).
Cesar5918/12/2019 18:53

Et vous vous êtes lourd à essayer de vous donnez raison sans vouloir aider …Et vous vous êtes lourd à essayer de vous donnez raison sans vouloir aider ni même répondre pas à mes questions (nouvelles) mais répéter bêtement quelques chose que vous avez lu et qui date de plusieurs année ! Les barrettes fonctionnes et sont bien prise en charge par la carte mère, c'est cela qui me rassure et me fait penser a un soucis de reglage ou peut etre matériel (abimé ma CM en la manipulant). Individuellement elles fonctionnent toute.Mais merci pour votre amabilité et vos écrit autain. Ça fait toujours plaisir. Aller donc aider quelqu'un d'autre.Si quelqu'un a une idée ou au moins quelques chose de constructif :).


Mon pauvre ami, j'ai moi aussi rencontré ce problème de ram incompatible et je l'ai résolu en achetant de la ram listée.
Je sais de quoi je parle.
Laisser un commentaire
Avatar
@
    Texte

    Discussions

    Marchands populaires