Bose QC35 II led bleu n'apparait plus = appairage impossible

2
9 févrierÉdité par:"maxsamiam"
Bonjour à tous,
Comme Deallabs est sans doute la plus grosse communauté d'utilisateurs du QC35, je viens ici pour partager mon problème.
Je viens de remplacer mon téléphone (iPhone 7) et je me suis rendu compte que mon QC 35 ne peu plus s'appairer avec un nouvel appareil:
- pas de led bleu quand je maintient 1s vers l'avant le bouton start
- pas de possibilité d'effacer la liste d'appareils en mémoire quand je maintient 10s vers l'avant le bouton start

J'ai tenté tout ce que j'ai pu trouver comme solution sur le site de Bose (bose.fr/fr_…tml), jusqu'à faire la MaJ version 4.5.2 , rien n'a fonctionné. Le problème ne semble pas isolé, mais pas facile de trouver des solutions autres que celles que j'ai déjà tenté.

Si vous avez des retours sur ce problème, je suis preneur, sinon le casque à moins de 2 ans, donc c'est retour à Ubaldi ...

Merci d'avance
Max
Informations supplémentaires
Image, son, photo

Groupes

2 commentaires
Excellent casque pour ceux qui ont un syndrome TSA, le mode antibruit fait un boulot incroyable...
Par contre, ça ne métonne pas que tu ai un souci de ce genre, je le trouve une chouille plus fragile que son predecesseur :-)
SleT11/02/2020 10:14

Excellent casque pour ceux qui ont un syndrome TSA, le mode antibruit fait …Excellent casque pour ceux qui ont un syndrome TSA, le mode antibruit fait un boulot incroyable...Par contre, ça ne métonne pas que tu ai un souci de ce genre, je le trouve une chouille plus fragile que son predecesseur :-)



Merci pour ton retour, il repart ce jour chez Ubaldi, pris en garantie ... j'espère que l'échange sera rapide, il me manque déjà!
Laisser un commentaire
Avatar
@
    Texte

    Discussions