Bsod alimentation

8
22 février
bonjour la communauté.
n'ayant pas trouvé de réponse appropriée je demande ici :

j'ai acheté récemment une alim gigabyte 750w 80+ bronze modulaire, après l'avoir installé bsod sur bsod (écran bleu quoi).
je fais un test de ram : se coupe en plein milieu la première fois et me détecte une erreur, deuxième test pas d'erreur...
test des drivers (verifier.exe stress test des drivers avec juste windows installé) écran bleu sans dire qu'elle driver déconne.
par moment le pc redémarre sans afficher d'erreur ni quoi que ce soit.
a force d'avoir des bsod le pc redémarrer sans afficher de bios ni rien il a fallu faire un clear CMOS pour que ça réparte. j'ai même eu un bsod pendant une installation de Windows.

je remet une veille alimentation de 600w -> aucun problème ...

quelqu'un a déjà vu ça où aurait une solution ??
Informations supplémentaires
High-tech & informatique

Groupes

8 commentaires
Si en changeant d’alim ça refonctionne, cela ne peut que venir de l’alim...a priori retourne l’alim.
Linoops22/02/2020 16:18

Si en changeant d’alim ça refonctionne, cela ne peut que venir de l’ …Si en changeant d’alim ça refonctionne, cela ne peut que venir de l’alim...a priori retourne l’alim.


Ce qui est étrange c'est que c'est complètement aléatoire la où une alim défectueuse n'aurait pas fonctionné du tout voir dans le meilleur des cas couperait quand trop sollicité...
piixel22/02/2020 19:10

Ce qui est étrange c'est que c'est complètement aléatoire la où une alim dé …Ce qui est étrange c'est que c'est complètement aléatoire la où une alim défectueuse n'aurait pas fonctionné du tout voir dans le meilleur des cas couperait quand trop sollicité...


Ou alors il faudrait tester plus longuement dans le temps avec l’alim de secours, et observer un éventuel souci.
Linoops22/02/2020 19:38

Ou alors il faudrait tester plus longuement dans le temps avec l’alim de s …Ou alors il faudrait tester plus longuement dans le temps avec l’alim de secours, et observer un éventuel souci.


La ça fait presque 24h que je l'ai laissé allumé, driver installé/maj
Jeux installé et testé
3x bench dx12 Sur 3dmark
Cpu tester en montage Sur Vegas Pro 16 ... C'est clairement l'alim mais je vois pas ce qui ferait ce genre d'erreur
piixel22/02/2020 20:15

La ça fait presque 24h que je l'ai laissé allumé, driver installé/majJeux i …La ça fait presque 24h que je l'ai laissé allumé, driver installé/majJeux installé et testé 3x bench dx12 Sur 3dmark Cpu tester en montage Sur Vegas Pro 16 ... C'est clairement l'alim mais je vois pas ce qui ferait ce genre d'erreur


Ce sont les joies de l’informatique
Au moins tu as pu en déterminer l’origine
Prends une seasonic tu aura normalement moins, voir aucun soucis pour 10 ans
Perso, je l’ai depuis 2010, et je touche du bois, elle fonctionne toujours.
Linoops22/02/2020 20:22

Ce sont les joies de l’informatique Au moins tu as pu en déterminer l’ …Ce sont les joies de l’informatique Au moins tu as pu en déterminer l’origine Prends une seasonic tu aura normalement moins, voir aucun soucis pour 10 ans Perso, je l’ai depuis 2010, et je touche du bois, elle fonctionne toujours.


Bordel c'est une corsair d'entrée de gamme ma 600w CORSAIR et elle a +-8ans
piixel22/02/2020 20:29

Bordel c'est une corsair d'entrée de gamme ma 600w CORSAIR et elle a …Bordel c'est une corsair d'entrée de gamme ma 600w CORSAIR et elle a +-8ans


Comme quoi...
Plus qu’à retourner celle fraîchement acquise pour une qui fonctionne et garde ta corsair au cas où.
Ça sent l'alimentation qui n'arrive pas à garder une tension constante
Laisser un commentaire
Avatar
@
    Texte

    Discussions