Bug après profil x.m.p

67
10 juin 2020
Bonjour,
J’essaie de mettre mes barrettes de ram corsaire vengeance rgb pro de 3200 MHz sur une carte mère gigabyte Aorus elite. Mais mon pc ne fait que de planter et redémarrer. Et lorsque j’enlève le xmp tout fonctionne correctement.
J’aimerai donc savoir le problème et comment puis-je le résoudre ?
Merci
Informations supplémentaires
High-tech & informatique
67 commentaires
elles sont bien dans la QVL ??
elles sont détectées à combien sans XMP ??
Effectivement je ne retrouve pas la référence dans le lien.. et sans xmp elles sont à 2133 MHz
donc ça doit venir de là ....
t'es bon pour les renvoyer et en prendre des, qui sont dans la liste !!
Rene_Gat10/06/2020 19:22

donc ça doit venir de là ....t'es bon pour les renvoyer et en prendre des, …donc ça doit venir de là ....t'es bon pour les renvoyer et en prendre des, qui sont dans la liste !!


J’ai entendu dire qu’en le faisant manuellement ça débloquerai la chose mais je ne sais pas m’y prendre est ce que tu pourrais m’aider s’il te plaît ?
le pb, c'est que si XMP merdouille, le faire à la main risque de le faire aussi ....

mais bon, on peut tenter

quelle est ta carte mère ??
Salut,

Idéalement fais un C-mos, puis MAJ du Bios.

Ensuite re-test le XMP, sinon en manuel tu mets la fréquence à 3200mhz et les principaux cas 16-18-18-36 à 1.35V.

Sa carte est une Gigabyte B450 AORUS ELITE je pense ^^
VENGEANCE RGB PRO 2 x 8GB 16-18-18-36 à 1.35V
CPU inconnu

@+
Édité par "Commodore_" 10 juin
Rene_Gat10/06/2020 19:46

le pb, c'est que si XMP merdouille, le faire à la main risque de le faire …le pb, c'est que si XMP merdouille, le faire à la main risque de le faire aussi ....mais bon, on peut tenter quelle est ta carte mère ??


Exactement gigabyte b450 aorus elite

Commodore_10/06/2020 19:49

Salut,Idéalement fais un C-mos, puis MAJ du Bios.Ensuite re-test le XMP, …Salut,Idéalement fais un C-mos, puis MAJ du Bios.Ensuite re-test le XMP, sinon en manuel tu mets la fréquence à 3200mhz et les principaux cas 16-18-18-36 à 1.35V.Sa carte est une Gigabyte B450 AORUS ELITE je pense ^^VENGEANCE RGB PRO 2 x 8GB 16-18-18-36 à 1.35VCPU inconnu@+


En cpu j’ai une amd ryzen 7 2700x
Édité par "Mustafa_N" 10 juin
bon je connais pas bien le bios de gigabyte, mais on va se débrouiller
t'es vers l'ordi là ??
Oui je suis bien sur mon pc
Rene_Gat10/06/2020 19:58

bon je connais pas bien le bios de gigabyte, mais on va se débrouiller bon je connais pas bien le bios de gigabyte, mais on va se débrouiller t'es vers l'ordi là ??

ok, alors va dans le bios
ça doit ressembler à ça

29388585-WCbke.jpg
il doit y avoir un mod expert qq par ...
chez ASUS et MSI, on fait F7 pour rentrer dedans ...
il se passe quoi quand tu fais F7 ??
Rene_Gat10/06/2020 20:06

il doit y avoir un mod expert qq par ...chez ASUS et MSI, on fait F7 pour …il doit y avoir un mod expert qq par ...chez ASUS et MSI, on fait F7 pour rentrer dedans ...il se passe quoi quand tu fais F7 ??


« Voulez vous charger les réglages par défauts optimisés »
au fait, t'as quoi comme numéro de bios ??
Rene_Gat10/06/2020 20:08

au fait, t'as quoi comme numéro de bios ??


J’ai la F41
Mustafa_N10/06/2020 20:07

« Voulez vous charger les réglages par défauts optimisés »


non c'est pas ça
Mustafa_N10/06/2020 20:08

J’ai la F41



bon t'en as 3 de retard, maintenant c'est le F51
télécharge le ici
on va commencé par le mettre à jour, tes pb peuvent venir de là

est ce que tu sais le faire ??
Rene_Gat10/06/2020 20:11

bon t'en as 3 de retard, maintenant c'est le F51 télécharge le icion va c …bon t'en as 3 de retard, maintenant c'est le F51 télécharge le icion va commencé par le mettre à jour, tes pb peuvent venir de làest ce que tu sais le faire ??


Désolé mais non plus ..
tu as une clé USB vierge de 8go ??

ok donc c'est comme pour MSI et ASUS:
tu prends une clé USB de 8go, formaté en FAT32
tu met dessus le fichier du nouveau bios
tu branche ta clé
tu vas dans le bios, tu sélectionne l'utilitaire de flashage
et tu lance le truc ...

5 mn, le pc redémarre et le bios est à jour

easy man

tu me diras quand tu seras prêt
je reste là !!
Rene_Gat10/06/2020 20:26

ok donc c'est comme pour MSI et ASUS:tu prends une clé USB de 8go, formaté …ok donc c'est comme pour MSI et ASUS:tu prends une clé USB de 8go, formaté en FAT32tu met dessus le fichier du nouveau biostu branche ta clétu vas dans le bios, tu sélectionne l'utilitaire de flashageet tu lance le truc ...5 mn, le pc redémarre et le bios est à jour easy man tu me diras quand tu seras prêt je reste là !!


Normalement c’est en train de le faire je suis en train d’attendre et je reviens tout de suite si ça marche
Rene_Gat10/06/2020 20:26

ok donc c'est comme pour MSI et ASUS:tu prends une clé USB de 8go, formaté …ok donc c'est comme pour MSI et ASUS:tu prends une clé USB de 8go, formaté en FAT32tu met dessus le fichier du nouveau biostu branche ta clétu vas dans le bios, tu sélectionne l'utilitaire de flashageet tu lance le truc ...5 mn, le pc redémarre et le bios est à jour easy man tu me diras quand tu seras prêt je reste là !!


C’est bon je suis en f51 et le pc redémarre
Mustafa_N10/06/2020 20:33

Normalement c’est en train de le faire je suis en train d’attendre et je re …Normalement c’est en train de le faire je suis en train d’attendre et je reviens tout de suite si ça marche




mais ... mais ...




super, enfin 1 qui y va !!
Édité par "Rene_Gat" 10 juin
Rene_Gat10/06/2020 20:40

mais ... mais ... super, enfin 1 qui … mais ... mais ... super, enfin 1 qui y va !!


C’est tout bon c’est installé
ok tu vas retourner dans le bios et taper F2

apparement c'est ça pour rentrer dans les réglages

tu vas tomber sur une fenetre comme ça

29389183-82Lm8.jpg
Édité par "Rene_Gat" 10 juin
Rene_Gat10/06/2020 20:43

ok tu vas retourner dans le bios et taper F2apparement c'est ça pour …ok tu vas retourner dans le bios et taper F2apparement c'est ça pour rentrer dans les réglages ;)tu vas tomber sur une fenetre comme ça[Image]


D’accord je l’ai fait
tu vois sur la photo, y a extreme memory profil qui est sur disabled

faut vérifier si c'est pas comme ça chez toi aussi
Oui le xmp c’est ça ? Bah là c’est désactivé oui
Rene_Gat10/06/2020 20:46

tu vois sur la photo, y a extreme memory profil qui est sur disabledfaut …tu vois sur la photo, y a extreme memory profil qui est sur disabledfaut vérifier si c'est pas comme ça chez toi aussi

oui mais dans le menu expert, pas sur la page d'accueil
Oui c’est bien ici ?
29389278-MNPf1.jpg

Rene_Gat10/06/2020 20:47

oui mais dans le menu expert, pas sur la page d'accueil

oui
donc active le ...
c'est là qu'il faudra modifier manuellement.
mais avant on va regarder si le nouveau bios change qq chose

donc tu l'active, tu valide et tu reviend sur la page d'accueil
D’accord j’essaie si ça démarre je reviens
Rene_Gat10/06/2020 20:52

ouidonc active le ...c'est là qu'il faudra modifier manuellement.mais …ouidonc active le ...c'est là qu'il faudra modifier manuellement.mais avant on va regarder si le nouveau bios change qq chosedonc tu l'active, tu valide et tu reviend sur la page d'accueil

tu remet l'XMP pour ta ram et tu test
ça plante vite d'habitude ??
Rene_Gat10/06/2020 20:58

ça plante vite d'habitude ??


Oui ça replante maintenant aussi et oui ça plante au démarrage enfaite
bon, bin on va essayé manuelement, mais sans garanties ...
tu peux encore les renvoyer ??

bon tu retourne en F2
Rene_Gat10/06/2020 21:00

bon, bin on va essayé manuelement, mais sans garanties ...tu peux encore …bon, bin on va essayé manuelement, mais sans garanties ...tu peux encore les renvoyer ??bon tu retourne en F2


Nan justement ça fait presque un an que je les ai et je viens de découvrir ça enfaite
Laisser un commentaire
Avatar
@
    Texte