Bug suite à la dernière MAJ de la mi box

182
18 septembre 2018Édité par:"3lv1s"
Salut, depuis la récente MAJ j'ai souvent des bugs de vidéo.
Je regarde un programme (mycanal/netflix etc). J’éteins ma mi box et lorsque je la rallume quelques heures après, le menu est lent, et les vidéos sont saccadées ...je suis obligé de redémarrer la mi box pour que tout fonctionne parfaitement.

Je suis en 8.0.0 mais j'ai eu une MAJ début septembre (il y a une dizaine de jours)

Avez-vous ce bug aussi ?

Merci
Informations supplémentaires
High-tech & informatique
182 commentaires
Si certains vantent les Xiaomi MI Box sous Oreo... et une poignée d'entre eux affirment que les toutes dernières versions de ces MAJ ont corrigé les bugs des précédentes versions... Je n'arrête pas de lire ci et là (y compris sur Dealabs) pleins de soucis avec ce système.
Pour les moins téméraires : bloquez vos MAJ et attendez que tous les soucis soient RÉELLEMENT RÉSOLUS.
Sur Dealabs, le mieux est que tu poste sur l'un des derniers deals de MI Box où il y a déjà plein de bugs relatés... ou encore aller voir la discussion de @Capuche -> Premiers pas avec la Xiaomi Box MI 3 4K
Édité par "Daneel89" 18 septembre 2018
(Tiens, d'ailleurs, j'ai pas encore bloqué les MAJ. J'avais essayé vite fait mais je sais toujours pas où c'est en fait... Tu saurais ?)
Pas besoin de bloquer les MAJ, elles ne sont pas plus forcées pour le moment, il est nécessaire de les lancer manuellement pour qu'elles se fassent. Sinon oui parfois il faut rebooter la Box, mais ça n'est pas forcément systématique non plus.
Bonjour, Je suis dans le même cas.........Peux t on revenir en arrière ? Réinstaller un firmware sur une clé ?
Merci
Bonjour,

Pas de soucis pour ma part mais je n'utilise pas les mêmes applis et pas le launcher de base qui était trop brouillon pour moi.

Tu peux tenter une restauration usine (qui te fera revenir en 8.x et pas en 6.x) puis réinstallation des applis une par une avec le maximum depuis le store officiel.
C'est régulièrement ce que l'on voit sur les posts de la communauté en.miui.com/for…php

Édité par "Jcduss59" 19 septembre 2018
Jcduss59il y a 4 min

Bonjour,Pas de soucis pour ma part mais je n'utilise pas les mêmes applis …Bonjour,Pas de soucis pour ma part mais je n'utilise pas les mêmes applis et pas le launcher de base qui était trop brouillon pour moi.Tu peux tenter une restauration usine (qui te fera revenir en 8.x et pas en 6.x) puis réinstallation des applis une par une avec le maximum depuis le store officiel.C'est régulièrement ce que l'on voit sur les posts de la communauté http://en.miui.com/forum.php:)


Bonjour,

J'ai déjà réinitialiser la box en conf d'usine 2 fois mais rien n'y fait Tu penses que cela peut être lié au launcher ?? Quel Launcher utilise tu ?
Merci
je te rassure je suis dans le même cas que toi.

depuis la màj j'ai des envies de meurtre, je me suis longtemps acharné à vouloir l'utiliser mais la réalité c'est que c'est devenu une merde, une box tv noname de merde.

parmis les réjouissances:
- sortie de veille: les menus sont mous du genou
- sortie de veille et redémarrage: la télécommande ne réagis pas pendant une dizaine de seconde
- netflix: menus lents, et lecture parfois stopé et saccadée avec son criard tecktonik
- plex: plus de voix sur les pistes DTS
- déconnexions du wifi fréquente

pour plex j'ai ressorti Kodi, pour le reste j'ai resorti la xbox one.
je pense revendre la mibox avant de devoir la casser contre un mur.

Ma config: plex sur nas synology, mibox relié en hdmi à mon ampli 5.1, même problèmes sur les 2 dernières maj (passage à oreo puis corrective) avant et après restauration d'usine, launcher d'origine, applis retéléchargées sur le store.

DE LA MERDE EN BARRE CETTE MAJ
Édité par "TomLimonade" 19 septembre 2018
J'utilise celui la
play.google.com/sto….tv

Et il a le même petit soucis de latence à l'allumage de la box..
Pour les menus, ca va... je suis pas non plus devant un core i9 faut pas trop en demander.

Pour le wifi, je suis en adaptateur ethernet.. donc pas de soucis de déco !

J'ai de temps en temps un écran noir dans les vidéos... la ferrite sur l'adaptateur secteur n'y a rien changé. Je n'ai qu'une TV donc je ne sais pas si ca vient de là.

netflix et plex, je n'utlise pas.

Je sais que Kodi est beaucoup plus fin dans les réglages son
Perso la dernière maj m'a attiré que des problèmes sur ma box , je n'arrive plus a regarder molotov sans avoir des baisses de qualité toute les 10 secondes la vidéo passe de HD en SD , idem pour Twitch impossible de regarder Twitch sa passe son temps a bug/buffering , et je n'ai aucun problème sur pc et tablette pour molotov et Twitch même en 1080p , je pensais a mon opérateur téléphonique ou a ma wifi mais après réflexion c'est bien la dernière maj de la box que je met en cause
Moi aussi je rencontre ces mêmes problèmes de lenteurs c'est infernal! Moi j'avais l'ancienne version de Android TV, le hub internet marchais bien. J'ai fais la MAJ fin août et je ne passe qu'en wifi maintenant . Impossible de repasser en ethernet je ne sais pas pourquoi ! Si qqun a une solution je suis preneur!
Même problème que vous pour ma part. Obligé de redémarrer à chaque sortie de veille sinon mega lag que ce soit dans kodi ou mycanal. Après certains redémarrages, la télécommande ne répond pas. Je regrette vraiment le passage sous Oreo, si vous avez une solution pour le downgrade, je prends volontiers.
julienlaude26 septembre

Moi aussi je rencontre ces mêmes problèmes de lenteurs c'est infernal! Moi …Moi aussi je rencontre ces mêmes problèmes de lenteurs c'est infernal! Moi j'avais l'ancienne version de Android TV, le hub internet marchais bien. J'ai fais la MAJ fin août et je ne passe qu'en wifi maintenant . Impossible de repasser en ethernet je ne sais pas pourquoi ! Si qqun a une solution je suis preneur!


Exactement la même chose mais non jusqu'à maintenant j'ai pas de solution
J'avance dans mes recherches
xiaomi.eu/com…30/
Il faut remettre la version 2179 pour corriger le problème de freeze après une sortie de veille
Maintenant comment faire et où trouver le fichier d'installation, je n'ai pas encore cherché
Hâte que quelqu'un trouve une solution car pareil mais j'ai installé directement la maj avant de tester et je me suis mais quelle m**** !
J'ai trouvé ça mais vraiment pas le temps de tester
reddit.com/r/A…ky/
Pour info nouvelle maj faire ou ne pas faire ...
Cocotier69il y a 25 min

Pour info nouvelle maj faire ou ne pas faire ...


Perso je l'ai faite, au point où j'en étais je me suis dit que ça pouvait pas être pire. Bah ça a rien changé c'est même limite pire....
julienlaudeil y a 54 min

Perso je l'ai faite, au point où j'en étais je me suis dit que ça pouvait p …Perso je l'ai faite, au point où j'en étais je me suis dit que ça pouvait pas être pire. Bah ça a rien changé c'est même limite pire....


Mdr pareil pour moi je me sens roulé !
Édité par "Cocotier69" 12 novembre 2018
+1 ça change pas les problèmes de sortie de veille
Et dire que de plus en plus d'entreprises forcent les utilisateurs à mettre à jour... Cf Microsoft (Windows 10...), Google (apparemment il est prévu que les applis puissent se mettre à jour toutes seules dans les prochaines versions d'Android) et plein d'autres... On parle aussi du casque de Bose QC35 dont la mise à jour a quasi détruit la réduction de bruit et impossible de revenir sur un ancien firmware...

Je n'ai de cesse de le dire mais c'est une prise de contrôle inadmissible de ces constructeurs sur le matériel qu'on achète. A l'avenir si les mises à jour forcées se démocratisent, on est vraiment dans le caca, plus jamais rien de stable... (oui j'ai bien compris que là, cette mise à jour n'était pas forcée - mais pour combien de temps encore aurons nous ce choix ?)
Édité par "bretonf" 12 novembre 2018
J’ai le même problème, et c’est devenu infernal, à chaque fois que tu l’a rallumes, ça beug et tout est d’une lenteur incroyable...
la mise à jour s’est faite seule sans le vouloir, et j’ai pas pu stopper ça...
Bienvenue au club des malheureux alors
Kouss_15il y a 1 h et 35 min

J’ai le même problème, et c’est devenu infernal, à chaque fois que tu l’a r …J’ai le même problème, et c’est devenu infernal, à chaque fois que tu l’a rallumes, ça beug et tout est d’une lenteur incroyable... la mise à jour s’est faite seule sans le vouloir, et j’ai pas pu stopper ça...


Ouais c'est infernal, obligé de forcé le redémarrage pour que ça tourne normalement....

Par ailleurs est-ce que quelqu'un a des problèmes avec le câble ethernet ? Je m'explique avant cette MAJ de ses morts, la box était branché a internet avec un câble RJ45 via un hub USB. Depuis cette satané MAJ, ça ne marche tout simplement plus. Obligé de passer par le WiFi, j'ai beau avoir lu tout ce que j'ai trouvé sur le mode développeur etc rien n'y fait . Qqun a eu le problème et/ou une solution ?
julienlaudeil y a 5 min

Ouais c'est infernal, obligé de forcé le redémarrage pour que ça tourne nor …Ouais c'est infernal, obligé de forcé le redémarrage pour que ça tourne normalement....Par ailleurs est-ce que quelqu'un a des problèmes avec le câble ethernet ? Je m'explique avant cette MAJ de ses morts, la box était branché a internet avec un câble RJ45 via un hub USB. Depuis cette satané MAJ, ça ne marche tout simplement plus. Obligé de passer par le WiFi, j'ai beau avoir lu tout ce que j'ai trouvé sur le mode développeur etc rien n'y fait . Qqun a eu le problème et/ou une solution ?


Bah moi c’est tout l’inverse de toi, d’ailleurs c’est le seul point positif de cette merdas de Maj
Moi avant je pensais même à en acheter un autre pour voir si c’était le Hub qui est Hs mais depuis, c’est tout le temps connecté en ethernet, sans souci !
C’est la qu’on se rend compte que c’est quand même le foutoire total avec cette MAJ !
Kouss_15il y a 24 min

Bah moi c’est tout l’inverse de toi, d’ailleurs c’est le seul point positif …Bah moi c’est tout l’inverse de toi, d’ailleurs c’est le seul point positif de cette merdas de Maj Moi avant je pensais même à en acheter un autre pour voir si c’était le Hub qui est Hs mais depuis, c’est tout le temps connecté en ethernet, sans souci ! C’est la qu’on se rend compte que c’est quand même le foutoire total avec cette MAJ !


Putain mais c'est vraiment bizarre comment une MAJ peut faire deux effets inverse ??!! . Tu as fais qqch de spécial ou juste branché et ça s'est fait seul?
J’ai strictement rien fais
Salut,
je rencontre aussi des problèmes depuis que j'ai eu la MAJ d'android avant hier, j'ai des pertes d'images, plus de sortie vidéo (message hors standard), obligé de switcher de câbles HDMI 3 ou 4 fois pour stabiliser un minimum la situation, je dois faire des reboot pour avoir un flux vidéo potable pendant 2-3h.
Aucun moyen de downgrader de version ?
Je vais tenter de forcer la sortie vidéo en 50hz au lieu de 60 et de faire un soft reset ce soir...
Chez moi la mise a jours c'est faite automatiquement ya deux jours, j’étais entrain de regarder Mycanal quand la mise a jour a commencée a se télécharger ,sans que je ne lui ai rien demandé. pour le moment pas de bugs majeurs si ce n'est qu'a la sortie de veille je deois m'y prendre a plusieurs fois pour démarrer la box. point positif, Amazon prime video fonctionne parfaitement
Sinon est ce que quelqu’un possède la version S pour voir si les problèmes sont les même que sur la Mi box 3 ?
mehdiettouile30 novembre

Chez moi la mise a jours c'est faite automatiquement ya deux jours, …Chez moi la mise a jours c'est faite automatiquement ya deux jours, j’étais entrain de regarder Mycanal quand la mise a jour a commencée a se télécharger ,sans que je ne lui ai rien demandé. pour le moment pas de bugs majeurs si ce n'est qu'a la sortie de veille je deois m'y prendre a plusieurs fois pour démarrer la box. point positif, Amazon prime video fonctionne parfaitement


Même problème chez moi, MAJ auto et obligé de redémarrer la box en sortie de veille...
Hello, pour ma part la box s'est mise à jour toute seule et comme vous c'est une catastrophe.
Mais la j'ai un problème magique, je n'arrive pas à valider le mot de passe de mon WiFi donc box pas connecté à internet, je précise que j'ai un clavier Bluetooth et ça ne change rien. Vous auriez une idée ?
Même problèmes que ceux cités : ça rame sous mycanal, obligé de redémarrer sans cesse...... toujours pas de solution pour revenir à l'ancienne version ? Merci
Faite un wipe data reset et plus de problème
zidanyil y a 6 h et 32 min

Faite un wipe data reset et plus de problème


Mais les maj s'installent automatiquement, donc...
3lv1sil y a 14 h et 20 min

Mais les maj s'installent automatiquement, donc...


Tu es sûr ? Car il me semble qu'il m'a demandé confirmation à chaque fois
fabdril y a 17 min

Tu es sûr ? Car il me semble qu'il m'a demandé confirmation à chaque fois


Oui j'ai allumé une ancienne mibox et je n'ai rien pu faire la maj s'est lancé sans que je puisse annuler...
La dernière mise à jour a, comme pour bcp d'entre vous, occasionné ces problèmes récurrents de lag, qui nécessitent de redémarrer la box.
Celle-ci fonctionnait tellement bien auparavant (c'en était d'ailleurs bluffant!)...
J'en suis venu à vouloir la renvoyer à Cdiscount... Qui refuse toute responsabilité et me renvoie vers Xiaomi!
Quelqu'un a déjà pris contact à ce sujet?
Cleyil y a 10 h et 31 min

La dernière mise à jour a, comme pour bcp d'entre vous, occasionné ces pr …La dernière mise à jour a, comme pour bcp d'entre vous, occasionné ces problèmes récurrents de lag, qui nécessitent de redémarrer la box. Celle-ci fonctionnait tellement bien auparavant (c'en était d'ailleurs bluffant!)...J'en suis venu à vouloir la renvoyer à Cdiscount... Qui refuse toute responsabilité et me renvoie vers Xiaomi!Quelqu'un a déjà pris contact à ce sujet?


J'ai pas essayé vu le prix de la box mais dans tous les cas je pense que se retourner sur Xiaomi n'y changera rien, c'est la responsabilité de Google (je crois) car c'est Android qui est mis a jour et qui rencontre des problème. Ton seul moyen est d'activité ton droit de rétractation auprès de Cdiscount si tu l'as depuis moins de 14j....
c'est Noël, débarrassez-vous-en sur leboncoin
julienlaudeil y a 51 min

J'ai pas essayé vu le prix de la box mais dans tous les cas je pense que …J'ai pas essayé vu le prix de la box mais dans tous les cas je pense que se retourner sur Xiaomi n'y changera rien, c'est la responsabilité de Google (je crois) car c'est Android qui est mis a jour et qui rencontre des problème. Ton seul moyen est d'activité ton droit de rétractation auprès de Cdiscount si tu l'as depuis moins de 14j....


Elle a 2 mois cette box... Même si le prix est raisonnable, ça reste 50€ de perdu.
Je vais tester auprès de Xiaomi, on verra bien
Laisser un commentaire
Avatar
@
    Texte

    Discussions