Carte mère ne bip pas

7
25 juillet
hello 😁, j'ai acheté une carte mere msi x570 gaming wifi edge et jai un problème.

Le pc boot bien sur windows et tout mais la carte ne mere ne bip pas, j'ai pourtant mis un speaker sur le port jfp2...
j'en ai même racheté des neufs (speaker) et même problème...

une idée ? merci
Informations supplémentaires
High-tech & informatique

Groupes

7 commentaires
Va voir dans le bios s'il est activé
Pattaya_2025/07/2019 20:14

Va voir dans le bios s'il est activé


Tu peux le désactiver ? Ca serai quoi le nom de l'option ?
Parfois un simple cavalier active ou désactive une fonction, la carte fonctionne ?
_Abdel25/07/2019 20:46

Parfois un simple cavalier active ou désactive une fonction, la carte …Parfois un simple cavalier active ou désactive une fonction, la carte fonctionne ?


Oui c'est bon, en fait elle bip pas au démarrage, uniquement en cas de gros problème (pas de ram)
Dans le bios, essaie : boot >POST Beep > Enable
nickrols25/07/2019 21:57

Oui c'est bon, en fait elle bip pas au démarrage, uniquement en cas de …Oui c'est bon, en fait elle bip pas au démarrage, uniquement en cas de gros problème (pas de ram)



Pourquoi veux tu qu'elle bip si elle fonctionne c'est normal, mais quand tu dis pas de RAM, ca veux dire que t u as enlever les barrettes pour essayer si ça bip ou non ?


Sinon dans la notice j'ai trouvé cela
25637253-SlGLW.jpg
_Abdel26/07/2019 06:59

Pourquoi veux tu qu'elle bip si elle fonctionne c'est normal, mais quand …Pourquoi veux tu qu'elle bip si elle fonctionne c'est normal, mais quand tu dis pas de RAM, ca veux dire que t u as enlever les barrettes pour essayer si ça bip ou non ?Sinon dans la notice j'ai trouvé cela [Image]


La normale pour quasi tous les CM c'est un bip court pour indiquer que tout fonctionne. Comme ça tu sais que si elle bip pas c'est que l'alim est morte :o)
(c'est désactivable dans le bios, mais c'est le mode ON par défaut)
Édité par "Alex_Terrieur" 27 juillet
Laisser un commentaire
Avatar
@
    Texte

    Discussions