Chute fps.. incompréhensible !

34
13 août 2017
Salut

Donc pour faire simple, je bataille avec mon pc depuis quelques temps suite à des chutes de fps sur certains titres (codé avec deux mains gauches ?)

Je joue actuellement sur dirt rally et aucun problème en moyen/élevé je suis à 35fps sans problème, Ets2 également ou je rencontre aucun problème, arma3 etc etc..


Quand à rust ou miscreated c'est totalement différent..


Miscreated.. je suis sur du 25/30fps sans problème MAIS !

J'ai des chutes pas possible ça passe de 30 à 1 fps puis ça remonte, et sa toutes les deux secondes..

Sur rust j'en parle pas pour atteindre une partie le chargement stagne à 1fps... plus moyen de faire quoi que ce sois..

Je sais plus quoi faire, j'ai fait un nettoyage complet via ddu en mode sans échec, suivi d'une réinstallation de mon gpu au propre, passer un coup de clceaner et j'en passe..

Je l'admet j'ai un pc qui date un peut je dirais 1er millénaire av J.C..

A8 3850, hd 7770, 8gb de ram etc etc.. je vais pas en dire plus.

Un dd qui fonctionne depuis 38 000h ça peux causer ce genre de problèmes ? xD :'(

Je tiens aussi à préciser qu'avant ça j'avais aucun problème sur ces deux jeux..

Merci pour vos retours
Informations supplémentaires
High-tech & informatique
34 commentaires
Ah oui vu la config , c'est pas une config gaming ...
Mais c'est bizarre autant de chute et après avoir réinstaller

Les options graphiques ? Par défaut ou tu choisi ?
CPU et GPU qui tourne à combien de % en jeux ?
Un peu limitée l'autre donc à regarder
Réinstall windaube
ecureuil63

Ah oui vu la config , c'est pas une config gaming ...Mais c'est bizarre … Ah oui vu la config , c'est pas une config gaming ...Mais c'est bizarre autant de chute et après avoir réinstaller Les options graphiques ? Par défaut ou tu choisi ? CPU et GPU qui tourne à combien de % en jeux ? Un peu limitée l'autre donc à regarder



j'ai mis au plus bas, toujours pareil,

Pas regarder au niveau de l'utilisation du cpu gpu,

Il y a quelques mois j'avais aucun problème..


vinsyl

Réinstall windaube



Impossible de réinstaller.. je reste bloqué sur le logo windows 10.. donc obliger de reboot et la il me met un code erreur, j'avais regarder sur internet j'ai jamais trouver le problème.. même avec un le support windows etc..
Meme en démarrant à partir d'une clé usb bootable Windows 10?
vinsyl

Meme en démarrant à partir d'une clé usb bootable Windows 10?



Oui aussi, je vais installer windows et je post le code erreur mais bon, même les plus doué n'ont pas réussi...
Impossible d'obtenir ce code erreur, bizarrement ça me l'affiche plus..
Donc tu peux réinstaller proprement alors? (format+reinstall) ou faire un install sur une deuxième partition pour voir si cela change quelque chose à ton pb sans toucher à ton installation existante...
Non même pas je boot sur la clé le logo windows 10 apparait mais reste figer, obliger de redémarrer le pc...

Et d'habitude quand je rebooter sur mon dd arriver sur l'accueil de mon windows 7 j'avais un message d'erreur windows10 avec justement le code défaut..
Ok, je te conseille d'essayer en enlevant des barrettes de ram et d'en laisser qu'une seule sur le slot 1 prêt du processeur...
Tu pense que ça pourrait venir de la ?
Cheftouge

arriver sur l'accueil de mon windows 7 j'avais un message d'erreur … arriver sur l'accueil de mon windows 7 j'avais un message d'erreur windows10 arriver sur l'accueil de mon windows 7 j'avais un message d'erreur windows10



y a pas un probleme quelques part ? tu as quel os d installé le 7 ou le 10 ? un bon formatage et une reinstallation propre devrait resoudre le soucis
ça vient du cpu, y a même pas à chercher, il bottleneck sur les jeux plus exigeants sur le cpu
le a8 3850 c'est un processeur qui coutait 100€ y a 5 ans quoi c'est déjà étonnant que tu puisses encore lancer des jeux récents dessus

si t'es en fm2+ regarde si tu peux pas chopper un X4 880k d'occaz, ça doit plus valloir grand chose d'occaz, 30€ peut être, tu pourras jouer dans de meilleurs conditions et sans chute de framerate
Cheftouge

arriver sur l'accueil de mon windows 7 j'avais un message d'erreur … arriver sur l'accueil de mon windows 7 j'avais un message d'erreur windows10 arriver sur l'accueil de mon windows 7 j'avais un message d'erreur windows10

Dinobrossadent

ça vient du cpu, y a même pas à chercher, il bottleneck sur les jeux plus … ça vient du cpu, y a même pas à chercher, il bottleneck sur les jeux plus exigeants sur le cpule a8 3850 c'est un processeur qui coutait 100€ y a 5 ans quoi c'est déjà étonnant que tu puisses encore lancer des jeux récents dessus :psi t'es en fm2+ regarde si tu peux pas chopper un X4 880k d'occaz, ça doit plus valloir grand chose d'occaz, 30€ peut être, tu pourras jouer dans de meilleurs conditions et sans chute de framerate



Actuellement windows 7 pourquoi ?

J'avais bien un message d'erreur quand j'essayais de passer sur windows 10..

Justement impossible de passer sur windows 10 suite au logo qui reste figer quand je boot sur la clé usb..





C'est du FM1..

Mouais je sais pas si ce symptôme est du au cpu..

Sur rust, je lance le jeux, j'arrive sur le menu, je choisis un serv, et la boom un fps constant plus moyen de monter au dessus..

Sur miscreated, c'est 30fps, chute à un 1fps, remonte à 28fps, chute de nouveau à 1fps etc etc.. toutes les 10secondes
Commence par regarder l'utilisation du proco / cg en jeux
Donc je viens de regarder,

Gpu quasi 100% mais en élevé..

Cpu par contre j'ai eu des monter mais à 85% max assez étrange vue le tacot..
Ouep bizarre sa niveau CPU
Sinon la cg est trop faible ...
ecureuil63

Ouep bizarre sa niveau CPU Sinon la cg est trop faible ...



Ah je viens de voir avec le cpu j'ai eu une monté à 100% vue que c'est marquer.. mais si non moins de 90% pendant toute la session de jeux,

Pour la carte graphique, en "moyen"" je pense quelle prendra moins chère dans la tronche, à voir..
test avec le logiciel : dpc latency checker
j'avais des micro lag avec saute d'audio.
ce log m'a permis d'identifier un problème de driver de ma carte wifi.
Moi c''est uniquement des lag pas de saute audio..

Mais je vais quand même essayer ça
"chute fps incompréhensible" je pense à ça : coderbag.com/Pro…ity
J'ai pas compris à quoi ça sert ? il faut que ce sois sur park ou unpark ?
il faut que ce soit sur unpark mais tu peux faire la meme chose, sans logiciel ^^
tu vas dans gestion d alimentation et en mode de gestion d alimentaion, au lieu de mettre utilisation normale, tu mets sur performances elevées

edit, je me suis trompé c est sur unpark ^^ bien entendu
Je savais pas que ça servait à faire la même chose..

Dans tout les cas j'étais déjà sur élevés..
ikyk

il faut que ce soit sur unpark mais tu peux faire la meme chose, sans … il faut que ce soit sur unpark mais tu peux faire la meme chose, sans logiciel ^^tu vas dans gestion d alimentation et en mode de gestion d alimentaion, au lieu de mettre utilisation normale, tu mets sur performances elevéesedit, je me suis trompé c est sur unpark ^^ bien entendu



Je m'étais déjà mis sur "performances élevées", mais j'avais toujours des chutes de fps. ça semble être réglé en "unparkant"
Un truc con, mais essaye de changer le câble sata de ton disque de préférence par un neuf, j'avais d'énormes drop du genre à cause de ça (j'ai essayé pleins de trucs avant aussi).
En tout cas le dd en cas de très très gros drop peut être le coupable oui.
ikyk

il faut que ce soit sur unpark mais tu peux faire la meme chose, sans … il faut que ce soit sur unpark mais tu peux faire la meme chose, sans logiciel ^^tu vas dans gestion d alimentation et en mode de gestion d alimentaion, au lieu de mettre utilisation normale, tu mets sur performances elevéesedit, je me suis trompé c est sur unpark ^^ bien entendu

matqt

Un truc con, mais essaye de changer le câble sata de ton disque de … Un truc con, mais essaye de changer le câble sata de ton disque de préférence par un neuf, j'avais d'énormes drop du genre à cause de ça (j'ai essayé pleins de trucs avant aussi).En tout cas le dd en cas de très très gros drop peut être le coupable oui.



Je vais voir ce que ça donne sur "unpark"



Franchement je pense aussi au dd, il est bien vieux donc bon.. ce serait pas étonnant que le problème sois de ce côtés la..

Je vais essayer un nouveau câble sata on sais jamais..
Edit:

Sur unpark toujours pareil..

Câble sata également..
Cheftouge

Edit:Sur unpark toujours pareil..Câble sata également..


mince
C'est quand même bizarre que ça ne le fasse que sur 2 jeux.
Faudrait essayer en installant ces jeux sur un autre hdd.
juste comme ça, t'as essayé de virer le fichier de config du jeu pour voir ce que ça donne, j'ai déjà eu le problème résolu grâce à cela

[image manquante]

matqt

C'est quand même bizarre que ça ne le fasse que sur 2 jeux.Faudrait e … C'est quand même bizarre que ça ne le fasse que sur 2 jeux.Faudrait essayer en installant ces jeux sur un autre hdd.



Sur dirt rally c'est plus de 30fp en moyen/élevé.. sur arma 3 30 fps en moyen aucun lag aucun soucis etc.. ets2 avec des mods à la pelle pareil..

J'ai quand même fait près de 300h sur rust sans soucis.. avant d'avoir ce fichu problème..

j'ai pas de dd dispo malheureusement.

Whipgill

juste comme ça, t'as essayé de virer le fichier de config du jeu pour v … juste comme ça, t'as essayé de virer le fichier de config du jeu pour voir ce que ça donne, j'ai déjà eu le problème résolu grâce à cela



Non pas essayer j'essaye ça de suite
J'ai pas trouver le dossier config...
Cheftouge

J'ai pas trouver le dossier config...



c'est souvent un fichier ".ini"
Chez moi tout est à la source du jeux et je trouve rien..
Laisser un commentaire
Avatar
@
    Texte

    Discussions

    Marchands populaires