29 août 2016
Bonjour à tous,

Commençons par le début, j'ai un asus zenfone 2 ze551ml, sous cyanogenmod 13
Et mon souci c'est que depuis que j'ai CM 13 je n'arrive pas à utiliser Waze, et plus globalement la géolocalisation ne marche pas...
Or pour moi c'est un sérieux problème
J'ai renoncé à installer les gapps, je n'y arrive pas, ou je ne sais pas faire, malgré plein de tutos il y a toujours un truc qui coince
Bref si vous avez une soluce, un conseil, ou tout autre aide pour résoudre ce souci de géolocalisation ... vous aurez ma reconnaissance éternelle !
d'avance merci

3 commentaires

Pour installer les Gapps, souvent il n'y a rien d'autre à faire que flasher le .zip dans gaps dans le recovery twrp.
Concernant la perte de la localisation, c'est seulement dans waze ou également dans Gmaps par exemple ?
Si c'est seulement dans Waze, c'est probablement que tu n'as pas donné les accès à la localisation pour l'application Waze( aller dans les information de l'application puis dans les accès).
Si c'est dans toutes les application du téléphone, c'est un problème de capteur. Le plus simple c'est de re-flasher soit le modem, soit une autre rom.

Salut,

çà ne répond pas vraiment à ta question et çà ne va pas te rassurer ! :
J'ai acheté à mon père le ZE500 KL.
il est en 6.01

et IMPOSSIBLE à avoir un FIX GPS stable !
5 min en moyenne et décrochage au bout de 100 M
on oublie donc WAZE !

asus.com/zen…tml

Justement il rentre de congés et Go SAV ASUS pour changement de CM ! apparement seule solution le HARDWARE!

Ma question : est ce qu'avant que tu le flash en CM = le GPS fonctionnait bien ?

Posteur

cyril5689

Pour installer les Gapps, souvent il n'y a rien d'autre à faire que … Pour installer les Gapps, souvent il n'y a rien d'autre à faire que flasher le .zip dans gaps dans le recovery twrp.Concernant la perte de la localisation, c'est seulement dans waze ou également dans Gmaps par exemple ?Si c'est seulement dans Waze, c'est probablement que tu n'as pas donné les accès à la localisation pour l'application Waze( aller dans les information de l'application puis dans les accès).Si c'est dans toutes les application du téléphone, c'est un problème de capteur. Le plus simple c'est de re-flasher soit le modem, soit une autre rom.



le truc c'est que je n'arrive pas à avoir le recovery twrp, et c'est pas faute d'avoir éplucher les tutos... m'enfin à la rigueur les gapps tant pis

Pour waze, bien sûr qu'il a l'accès à la localisation, par contre je n'ai pas encore essayer de réinstaller Gmaps, j'vais voir

Nero92

Salut,çà ne répond pas vraiment à ta question et çà ne va pas te rassurer … Salut,çà ne répond pas vraiment à ta question et çà ne va pas te rassurer ! :J'ai acheté à mon père le ZE500 KL.il est en 6.01et IMPOSSIBLE à avoir un FIX GPS stable !5 min en moyenne et décrochage au bout de 100 Mon oublie donc WAZE !http://www.asus.com/zentalk/ph/thread-50415-1-1.htmlJustement il rentre de congés et Go SAV ASUS pour changement de CM ! apparement seule solution le HARDWARE!Ma question : est ce qu'avant que tu le flash en CM = le GPS fonctionnait bien ?



oui, avant cela fonctionnait très bien
Laisser un commentaire
Avatar
@
    Texte
    Top sujets
    1. Code Gratuit ASVEL 67
    2. Télémètre laser22
    3. Entretien auto23
    4. Cherche bon deal Playstation 4 Pro33

    Voir plus de discussions