Débit Wifi meilleur que l'éthernet [Fibre Orange]

21 septembre 2019
Bonjour à tous,

Je constate un phénomène assez étrange, ayant emménager récemment dans mon nouvel appartement, j'ai remarqué que ma connexion wifi était bien meilleure que la connexion éthernet...
Or je n'arrive pas à comprendre par quelle miracle.

Mes câbles sont toujours de Catégorie 5E, donc théoriquement ils acceptent le 10gbits max.

J'ai testé le speedtest sur mon PC portable branché à la box, même constat. Idem sur mon PC fixe branché en CPL. Exactement le même débit.

Par contre en wifi, c'est nettement meilleur...

J'essaie tant bien que mal de comprendre pourquoi, sans trop de solution...

Pour info je suis sous Windows 10, ma carte réseau est bien en auto sur vitesse et duplex, et je suis bien en 1Gbits/s...
Driver de la CM à jour (x570). Je précise que j'avais le même débit sur mon ancien PC fixe avec une autre CM.
Informations supplémentaires
High-tech & informatique
Écrire un commentaire

27 commentaires

triés par
Avatar
  1. Avatar
    Le câble cat 5 c’est 100mbs Max , 5e 1 gbps si tu as un 5 classique je pense que ton problème vienne de la , après sinon prend un cat 6 (modifié)
  2. Avatar
    J'avais un problème similaire avec une connexion bridée à 100mbps. Finalement c'était mon switch pour dispatcher les câbles dans l'appartement qui posait problème. Mais après j'ai des câbles en Cat. 6 et maintenant ça marche impec.

    En tout cas c'est surement pas ton réseau qui est bridé sinon en wifi t'aurais pas autant non plus. Perso j'ai exactement la même connexion que toi en wifi speedtest.net/res…003
    En plus tu dis que t'as le giga dans tes paramètres donc ça vient d'autre part.


    C'est surement ton câble, essaie avec un autre en Cat 6, ça coûte pas trop cher et puis si l'envie te prend de câbler chez toi au lieu de passer par un vieux CPL, tu peux t'en tirer dans les alentours de 50€ et un peu d'huile de coude. (modifié)
  3. Avatar
    Auteur(e)
    ced5960022/09/2019 07:28

    Peut être à cause du compteur linky il doit interféré


    Je vais partir de la théorie que j'ai besoin des CAT6.
  4. Avatar
    Lorsque tu parle de connexion Ethernet tu veux dire avec CPL ou câble direct ?
  5. Avatar
    Auteur(e)
    _Abdel21/09/2019 20:59

    Lorsque tu parle de connexion Ethernet tu veux dire avec CPL ou câble …Lorsque tu parle de connexion Ethernet tu veux dire avec CPL ou câble direct ?


    Les deux. J'ai le même débit que ce soit :

    Livebox ==> PC
    Livebox ==> CPL ==> PC
  6. Avatar
    Ne met pas un auto. Essaye les différentes options half/full duplex etc...

    Visiblement tu es bridé en ethernet
  7. Avatar
    Auteur(e)
    Scruffy21/09/2019 21:04

    Ne met pas un auto. Essaye les différentes options half/full duplex …Ne met pas un auto. Essaye les différentes options half/full duplex etc...Visiblement tu es bridé en ethernet




    J'ai mis le duplex à 1 Gbits, ça n'a rien changé, voir empiré.

    J'a vérifier l'état du système. Tout mes ports box sont bien à 1gbits... (modifié)
  8. Avatar
    icebek21/09/2019 21:42

    Le câble cat 5 c’est 100mbs Max , 5e 1 gbps si tu as un 5 classique je pe …Le câble cat 5 c’est 100mbs Max , 5e 1 gbps si tu as un 5 classique je pense que ton problème vienne de la , après sinon prend un cat 6


    Exactement.
  9. Avatar
    Auteur(e)
    icebek21/09/2019 21:42

    Le câble cat 5 c’est 100mbs Max , 5e 1 gbps si tu as un 5 classique je pe …Le câble cat 5 c’est 100mbs Max , 5e 1 gbps si tu as un 5 classique je pense que ton problème vienne de la , après sinon prend un cat 6


    C'est un Cat 5E.
    J'ai corrigé mon post. Désolé.

    En fait c'était les mêmes câbles que j'avais dans mon ancien appartement. Et j'étais à 70/90 mo/s.

    La j'en suis rendu à, à peine 10 voir 4/5 en ethernet. (modifié)
  10. Avatar
    Regarde sur ta box. Certaines ont des options 100 mb (eco) ou 1gb
  11. Avatar
    Auteur(e)
    AXe121/09/2019 22:11

    Regarde sur ta box. Certaines ont des options 100 mb (eco) ou 1gb


    Elles sont toutes à 1gbits (info système via l'admin)
  12. Avatar
    Auteur(e)
    hevan.mariterag21/09/2019 22:50

    J'avais un problème similaire avec une connexion bridée à 100mbps. F …J'avais un problème similaire avec une connexion bridée à 100mbps. Finalement c'était mon switch pour dispatcher les câbles dans l'appartement qui posait problème. Mais après j'ai des câbles en Cat. 6 et maintenant ça marche impec.En tout cas c'est surement pas ton réseau qui est bridé sinon en wifi t'aurais pas autant non plus. Perso j'ai exactement la même connexion que toi en wifi https://www.speedtest.net/result/a/5324631003En plus tu dis que t'as le giga dans tes paramètres donc ça vient d'autre part.C'est surement ton câble, essaie avec un autre en Cat 6, ça coûte pas trop cher et puis si l'envie te prend de câbler chez toi au lieu de passer par un vieux CPL, tu peux t'en tirer dans les alentours de 50€ et un peu d'huile de coude.


    Je vais tenter les cat 6.
    Ma connexion en CPL identique à une connexion livebox/pc ce qui indique qu'il y a pas de perte de débit.

    mais je comprends pas, c'est quoi cette histoire de switch ?
    Je n'avais pas ce problème dans mon ancien appartement, avec la même box, et les mêmes câbles... (modifié)
  13. Avatar
    Le switch joue beaucoup si tu n'a pas un compatible gigabyte

    Pour le CPL oublie par courant porteur tu aura beaucoup de perte
    Surtout branche en direct le CPL jamais sur une multiprise contre les surtensions, mais niveau débit le CPL n'est pas top
  14. Avatar
    Auteur(e)
    ced5960022/09/2019 07:14

    Le switch joue beaucoup si tu n'a pas un compatible gigabytePour le CPL …Le switch joue beaucoup si tu n'a pas un compatible gigabytePour le CPL oublie par courant porteur tu aura beaucoup de perteSurtout branche en direct le CPL jamais sur une multiprise contre les surtensions, mais niveau débit le CPL n'est pas top


    Pour le coup ça me parait surprenant qu'en changeant d'appartement il ne soit plus compatible Gbits. C'est le switch de la Livebox.
    Derrière, je le reconfirme, et je suis le premier surpris. Aucune perte de connexion en CPL quand je compare avec une connexion PC/Livebox direct :/
  15. Avatar
    Tout dépend de l'installation électrique et la distance entre les 2 cpl
  16. Avatar
    Auteur(e)
    ced5960022/09/2019 07:25

    Tout dépend de l'installation électrique et la distance entre les 2 cpl




    Tout à fait, mais dans un appartement des années 70 je m'attendais à avoir des pertes :D. Après j'exagère, l’électricité a été remis "aux normes".
  17. Avatar
    Peut être à cause du compteur linky il doit interféré (modifié)
  18. Avatar
    Ton 5e suffit, bon dimanche
  19. Avatar
    Auteur(e)
    Bon, j'ai testé avec un répéteur wifi + clé.
    l'instabilité du répéteur m'a saoulé x). Du coup à peine reçu, à peine renvoyé chez Amazon.

    Je reçois les câbles ethernet Cat 7 aujourd'hui.

    Hier j'ai testé de démarrer Win10 en mode sans échec avec prise en charge du réseau, pour voir si le bridage vient d'un logiciel (anti virus par exemple). Toujours le même débit...

    Si le câble n'apporte aucune amélioration, je sais plus quoi faire... (modifié)
  20. Avatar
    Le câble n'apportera rien

    Mais en ethernet tu passe par une prise CPL si j'ai bien compris ?

    Si tu a plusieurs ligne téléphonique faudrai voir pour les raccordés en prise ethernet ta peu être du câble corel au mur (modifié)
  21. Avatar
    Auteur(e)
    ced5960023/09/2019 09:29

    Le câble n'apportera rienMais en ethernet tu passe par une prise CPL si …Le câble n'apportera rienMais en ethernet tu passe par une prise CPL si j'ai bien compris ?Si tu a plusieurs ligne téléphonique faudrai voir pour les raccordés en prise ethernet ta peu être du câble corel au mur


    Alors oui. Pour mon PC fixe.
    Mais j'ai testé la connexion de mon pc portable en ethernet direct sur la box.
    Le débit est identique que ce soit Box/CPL/PC et Box/PC
  22. Avatar
    Ta regardé dans les réglages de la box ? Tu es chez qui sfr ? Tu n'a pas mis le mode eco
  23. Avatar
    Auteur(e)
    ced5960023/09/2019 09:39

    Ta regardé dans les réglages de la box ? Tu es chez qui sfr ? Tu n'a pas m …Ta regardé dans les réglages de la box ? Tu es chez qui sfr ? Tu n'a pas mis le mode eco


    Orange.

    Les réglages n'ont pas changé pendant mon déménagement.
    Dans mon ancien appartement je telechargeais en ethernet à 100 mo/s. La je suis à 10 mo/s. (modifié)
  24. Avatar
    Des petites pistes, même si certaines semblent avoir été déjà explorées :

    - dans les propriétés avancées de la carte mettre le "duplex et vitesse" en 1Gbps duplex intégral et désactiver "l'ethernet à économie d'énergie"
    - si utilisation de Speedtest, choisir un serveur de son opérateur, idéalement le + proche possible et être en connexions multi. Utiliser un autre navigateur que Chrome (Edge fera l'affaire).
    - essayer avec les tests téléchargements de fichiers présents ici : testdebit.info/
  25. Avatar
    Bizarre surtout si en direct ton débit en ethernet même sur portable est mauvais

    Le mieux reset la box sinon contact orange
  26. Avatar
    Auteur(e)
    mikeulkeul23/09/2019 09:42

    Des petites pistes, même si certaines semblent avoir été déjà explorées :- …Des petites pistes, même si certaines semblent avoir été déjà explorées :- dans les propriétés avancées de la carte mettre le "duplex et vitesse" en 1Gbps duplex intégral et désactiver "l'ethernet à économie d'énergie"- si utilisation de Speedtest, choisir un serveur de son opérateur, idéalement le + proche possible et être en connexions multi. Utiliser un autre navigateur que Chrome (Edge fera l'affaire).- essayer avec les tests téléchargements de fichiers présents ici : https://testdebit.info/


    - si utilisation de Speedtest, choisir un serveur de son opérateur, idéalement le + proche possible et être en connexions multi. Utiliser un autre navigateur que Chrome (Edge fera l'affaire). ==> DONE , toujours pareil. Le plus proche c'est Puteaux/La Défense et je suis à Asnières. Dans tous les cas, mon débit Wifi est meilleur que l'éthernet, donc ça signifie bien que ma fibre est au "max". Sachant qu'en regardant sur l'applicaltion Livebox, il met bien qu'elle reçoit 900 mbits.

    - essayer avec les tests téléchargements de fichiers présents ici : testdebit.info/==> DONE, fait avec l'assistance Orange, c'est la même chose.

    - dans les propriétés avancées de la carte mettre le "duplex et vitesse" en 1Gbps duplex intégral et désactiver "l'ethernet à économie d'énergie" ==> Je n'ai pas vu cette option economie d'énergie, mais ce qui me parait surprenant, c'est que si c'est réellement ça, Mon PC fixe et mon PC portable ont la même option activé en même temps ? Sachant que j'avais pas ça dans mon ancien appartement (modifié)
  27. Avatar
    Auteur(e)
    Hello,

    Je reviens pour vous dire que le problème est résolu.
    Au final, quand je testais le débit, c'était sur mon PC portable qui était limité à 100mbits... Et du coup en CPL j'avais la même connexion.

    Du coup j'ai déplacé le PTO vers mon PC fixe, et depuis je profite de mon gigabite :D.

    Maintenant je sais que mon pc portable est un peu vieux x).
Avatar
Marchands populaires