21 décembre 2015
Bonjour,

je viens de monter une nouvelle config depuis environ une semaine et la ca fait deux jours que j'ai des écrans bleus. le dernier en pleine partie de the witcher 3.

les températures après le redémarrage m'ont l'air bonne donc je ne pense pas que ca vienne de ça.

Voici mon écran bleu :

321244IMG0308.jpg

(en cliquant dessus elle est dans la bonne position )

ma config :

ssd Transcend TS256GSSD370S
i5 4690k
16go de ram
gtx 970

Si quelqu'un s y connait ... je le remercie par avance

30 commentaires

Il faut tester le disque dur : Hiren’s BootCD
La mémoire RAM : MemTest ou l'outil dans de diagnostic mémoire de Windows

t as combien de barrettes mémoire : 2x8 go je suppose
fais un mem test sur chaque barrette pour voir
souvent ca vient de la ,ou un pilote foireux windows ,l install de windows est propre ?

Modo

sûrement le driver de ta cg qui foire, testes avec une version plus ancienne...

Et la carte mère c'est laquelle? Et les rams ? DDR3 ? Fréquence ? Pour t'aider il nous faut plus d'informations.
Avatar

supprimé130280

y a de l'overclock ? si oui, 90% de chance que ça vienne de la

smash

sûrement le driver de ta cg qui foire, testes avec une version plus … sûrement le driver de ta cg qui foire, testes avec une version plus ancienne...


Oui ça peut aussi venir de là voir même de l'antivirus !

Ça le fait uniquement en jouant ?
(Si oui certainement un pilote graphique ou la mémoire)

le plus rapide est de tourné avec une seule barrette pour commencer "dans les mêmes conditions " boitier fermé

a vérifié sur le manuel la barrette seule monté sur 2ème banque en partant de la gauche (carte mère avec 4 banques)

Modo

ça fait longtemps que j'ai lâché les pc fixes, mais à l'époque on pouvait aussi avoir pas mal de bsod à cause d'un mauvais réglage des timings CAS au niveau de la ram dans le bios...

sinon en regardant vite fait, si ça le fait que sous witcher 3 tes bsod, vires l'option antialiasing ingame...

Posteur

zapole

Et la carte mère c'est laquelle? Et les rams ? DDR3 ? Fréquence ? Pour t … Et la carte mère c'est laquelle? Et les rams ? DDR3 ? Fréquence ? Pour t'aider il nous faut plus d'informations.



La ram c'est 2x Kingston 8Go DDR3 1600MHz CL10 HyperX FURY Red

la CM MSI Z97 GAMING 5

Les pilotes de la CG sont les officiels.

J'ai pas fait d'OC pour le moment.

Ensuite une chose étrange, il me semble que c'est depuis le 1er écran bleu, quand le pc démarre, après l'écran de boot de la CM MSI mon écran télé me met un message "aucun matériel détecté" et plusieurs secondes après y a l'écran de démarrage windows qui apparait. Et ça le faisait pas avant, ça enchainait direct.

je vais tester avec Hiren’s BootCD & MemTest

Modo

elche8

Les pilotes de la CG sont les officiels.



ça ne change rien que ça soit les officiels, si tu as de l'instabilité dessus, il faut remettre une version plus ancienne des pilotes, surtout si tu dis que tu as des conditions d'affichage qui ont changé au boot, je commencerais par là perso...

Essaye de regarder dans les journaux d’événements Windows. Tu trouveras peut être plus de précision sur la nature du problème.
Tes périphériques sont installés sur des ports USB 3.0 ou USB 2.0 ?
Test ton matériel (UC et CG séparés), regarde les températures en même temps.
Ta CG souffle beaucoup lorsque tu joue ? Sa température en jeu/bench ?
Pour les pilotes de ta CG change ceux du constructeur (ou ceux de Nvidia directement) en fonction de ceux déjà installés.
Comme l'a dit Sangchaud53 test une à une tes barrettes de mémoire.

Edit : Tu es sur Windows 7 ?

Tu as motioninjoy pour émuler une manette de ps3 ?

Sinon c'est pilote hdd, contrôleur ide ahci à réinstaller je pense

Posteur

namlaz

Tu as motioninjoy pour émuler une manette de ps3 ?Sinon c'est pilote hdd, … Tu as motioninjoy pour émuler une manette de ps3 ?Sinon c'est pilote hdd, contrôleur ide ahci à réinstaller je pense



ouais j'ai motionjoy

et depuis 4-5 jours il bug grave, il rame je sais pas pourquoi quand je le lance. j'ai tenté de le réinstaller mais pareil, quand je veux bouger la fenêtre il bloque, quand je met test vibration ça met plusieurs secondes puis ça vibre bien 15-20s alors qu'avant c'était 5s max ... je comprends pas pourquoi ça fait ça.

Ca pourrait venir de motionjoy ? y a un autre programme bien pour le remplacer ?

Sinon j'ai mis memTest 86+ et il s'est lancé tout seul, c'est en cours depuis un bon moment la par contre j'ai laissé mes 2 barrettes de ram, c'est un problème ?



McBernic

Essaye de regarder dans les journaux d’événements Windows. Tu trouveras pe … Essaye de regarder dans les journaux d’événements Windows. Tu trouveras peut être plus de précision sur la nature du problème. Tes périphériques sont installés sur des ports USB 3.0 ou USB 2.0 ?Test ton matériel (UC et CG séparés), regarde les températures en même temps.Ta CG souffle beaucoup lorsque tu joue ? Sa température en jeu/bench ?Pour les pilotes de ta CG change ceux du constructeur (ou ceux de Nvidia directement) en fonction de ceux déjà installés.Comme l'a dit Sangchaud53 test une à une tes barrettes de mémoire.Edit : Tu es sur Windows 7 ?



je suis sous 7 oui, ma CG n'a pas une grosse température en jeu, la je me souviens plus exactement. elle souffle pas énormément, en tout cas je ne l'entends pas.

Posteur

Ca pourrait vraiment venir de motionjoy du coup?

Merci pour le lien je testerai ça

Ecran bleu, le style de truc que les moins de 20 ans ne peuvent pas connaitre...

elche8

Ca pourrait vraiment venir de motionjoy du coup? Merci pour le lien je … Ca pourrait vraiment venir de motionjoy du coup? Merci pour le lien je testerai ça



Oui ça peut venir d'une émulation, qu elle soit d'une manette ou d'un hdd voire lecteur (daemon tools)

Scpdriver est pas mal en effet

Banni

Toupourmagueule

Ecran bleu, le style de truc que les moins de 20 ans ne peuvent pas … Ecran bleu, le style de truc que les moins de 20 ans ne peuvent pas connaitre...


T'enflamme pas non plus.... disons les moins de 5 ans... c'est nettement plus parlant.
Sinon sous Linux (Mint), le BSOD, connait pas....

Modo

Speedball2

Sinon sous Linux (Mint), le BSOD, connait pas....



juste un kernel panic de temps en temps au boot après compilation pour cette belle époque où les packages n'existaient pas encore sinon c'est vrai que les windows se sont bien améliorés sur ça ces derniers temps, c'est beaucoup plus stable/performant qu'avant...

Posteur

après 7h45 de memtest c'est toujours pas fini, mais pas d'erreur pour le moment

Donc pas pu tester sans motionjoy pour le moment, je vous tiens au courant, en tout cas merci a vous

Posteur

Après 19h dans MemTest j'ai arreté, y avait pas d'erreur.

J'ai mis le nouveau drivers pour la CG qui date d'hier, mais j'ai toujours le soucis au démarrage :

View My Video

Sinon si cà te fait pas chier , format

Tu réinstalles trankilou et tu vois quand cà plante
C'est con mais tu as bien checké tous tes cables?

Après si tu peux même pas faire une install, pb hardware.

Posteur

Bon ca redémarre à nouveau rapidement, par contre j'ai installé Scpdriver et j'arrive pas a jouer avec ma manette, et ça a foutu le bordel sur mon clavier et souris Bluetooth qui ne fonctionnent plus même après désinstallation de Scpdriver et rebranchage du matos...

Je pense partir sur win 10 du coup ça sera fait.... est ce que ceci est sur ? ou une arnaque ?

ebay.fr/itm…wZN

Banni

Pour tester la mémoire, pas la peine d'installer memtest, sur un windows 8.1/10
Tu lances en ligne de commande : mdsched.exe et tu suis la procédure.

Modo

scp driver est pas bluetooth-friendly avec d'autres drivers, c'est indiqué dans la doc, il faut juste réinstaller tes drivers bt par dessus pour retrouver ton ancien matériel dans ce cas...

- Uninstalled SCP Driver and Motion in Joy
- Re-downloaded my bluetooth drivers for the device from their website
- Ran the driver setup and selected remove drivers instead of repair
- Rebooted (bluetooth icon returned to the tray after reboot, but couldn't connect to devices)
- Re-installed the drivers

Posteur

impossible de faire reconnaitre le clavier avec unifying. Je verrais ca plus tard je suis gavé la lol.

-essaye drivers cloud si c est pas deja fait ,pour voir s il te manque des drivers
-essaye hardware monitor pour voir si il y a rien d anormal pendant que tu joue themp etc ..
-si ca te fait des ecrans bleu meme sous windows essaye de desactive la carte graphique ou essaye en une autre si tu peus
et sinon la mise a jour de 7 a 10 est gratuite si tu a un windows legal , la clee du mec ca doit etre une clee partager tu risque d avoir des problemes a long therme

Posteur

j'ai pas de windows legal :(. J ai réinstallé motionjoy pour tester et ça remet 1min a démarrer, le problème doit bien venir de la.

Dommage pour win 10 mais c'est vrai que c'était vraiment pas cher

elche8

j'ai pas de windows legal :(. J ai réinstallé motionjoy pour tester et ça … j'ai pas de windows legal :(. J ai réinstallé motionjoy pour tester et ça remet 1min a démarrer, le problème doit bien venir de la. Dommage pour win 10 mais c'est vrai que c'était vraiment pas cher



Pas de problème avec ce type de clé à première vue c'est juste qu'elle peut être partagée. Jamais eu de soucis avec ce genre de clé pour ma part. Après win10 doit se crack aussi facilement que les autres, à voir la stabilité. Avec cette clé, partagée ou non, ton Windows sera activé et je ne vois pas ce qu'il pourrait t'arriver

Pour memtest pas besoin de 7H de test suffit de quelques "Pass" voire un si t'es pressé

Posteur

Oui mais pour 16€ je préfère avoir une clé valide officielle et pouvoir dl les maj sans me prendre la tête
Laisser un commentaire
Avatar
@
    Texte
    Top sujets
    1. VPN Espagne58
    2. Cherche forfait 4g illimité (inclus partage de connexion)33
    3. Je cherche qqn qui connait le logiciel de FAO Esprit22
    4. Ou précommander l'iphone 10 ?44

    Voir plus de discussions