Ecran noir suite à une mise a jour des pilotes graphiques

14
28 février
Bonjour,

Hier soir, je me suis dit que j'allais optimiser un peu mon PC pour jouer. Donc voila j'ai modifier deux trois trucs dans windows pas vilain quoi. Ayant un carte graphique RX590, je me suis dis que je devais installer les derniers pilotes graphiques.

Je suis allé sur le site d'AMD, j'ai téléchargé leur application de pilote AMD software adrenalin 2020. Je lance le logiciel et il installe les pilotes. A un moment, il me dit de redémarrer l'ordi pour continuer l’installation. L'ordi redémarre correctement, excepté une chose, l'écran est tout noir.

Que faire? (Sachant que je n'ai accès à aucun autre ordi pour l'instant)
Merci !
Informations supplémentaires
High-tech & informatique

Groupes

14 commentaires
Restaurer la sauvegarde système que tu as pris la précaution de faire avant de commencer la séance bricolage. A moins que tu ais oublié d'en faire une...
Fralo28/02/2020 09:56

Restaurer la sauvegarde système que tu as pris la précaution de faire a …Restaurer la sauvegarde système que tu as pris la précaution de faire avant de commencer la séance bricolage. A moins que tu ais oublié d'en faire une...


Comment faire du coup? Vu que mon écran est noir ?
Joris_Guesne28/02/2020 10:02

Comment faire du coup? Vu que mon écran est noir ?


T'as essayé le Mode sans echec ?
Sinon tu redémarres en boucle il finira par backup tes derniers pilotes tout seul
Édité par "Sygeon" 28 février
Généralement quand ça tourne bien mieux vaut ne rien toucher. Et les drivers AMD comme Adrenaline sont souvent porteurs de plus de problèmes que de solutions j'ai l'impression
A la limite les pilotes du constructeur (si c'est MSI voir sur leurs site, Asus ou Gigabyte même combat enfin tu vois la couleur). Souvent ils proposent un mode OC en un clic qui est déjà sympa.
Un petit F8 pour ouvrir le menu de démarrage de windows pendant le démarrage du PC.
Je fais ca en rentrant du boulot ce soir, je vous tiens au courant !
Joris_Guesne28/02/2020 10:02

Comment faire du coup? Vu que mon écran est noir ?


Tu as une sauvegarde à ta disposition ?
Si oui, tu peux la restaurer avec le disque d'urgence que ton logiciel de backup propose. En général c'est une image disque à installer (éventuellement avec Rufus) sur une clé USB. Il suffit alors de booter sur la clé USB et d'indiquer au logiciel où se trouve ta sauvegarde système à restaurer.

Mais pour cela, il faut pouvoir accéder au bios. Touche F2 ou SUPPR appuyée en permanence à la mise sous tension jusqu'à l'apparition du bios.
Édité par "Fralo" 28 février
Je vais dire un truc un peu bête mais t'as essayé toutes les sorties vidéo de ta carte graphique ? Parce que j'ai déjà eu le tour avec une carte qui, après mise à jour des pilotes et redémarrage, avait décidé de sortir en DVI au lieu du DP qui était branché (alors que le DVI non, bien évidemment).
as tu redémarré ton pc apres tes bidouilles dans windows et avant maj des pilotes video ? car peut etre que les pilotes video n y sont pour rien
Fralo28/02/2020 13:30

Tu as une sauvegarde à ta disposition ?Si oui, tu peux la restaurer avec …Tu as une sauvegarde à ta disposition ?Si oui, tu peux la restaurer avec le disque d'urgence que ton logiciel de backup propose. En général c'est une image disque à installer (éventuellement avec Rufus) sur une clé USB. Il suffit alors de booter sur la clé USB et d'indiquer au logiciel où se trouve ta sauvegarde système à restaurer.Mais pour cela, il faut pouvoir accéder au bios. Touche F2 ou SUPPR appuyée en permanence à la mise sous tension jusqu'à l'apparition du bios.


Si c’est juste un prb de drivers pas besoin de restaurer tout le système et l’affichage bios doit fonctionner, il faut booter en MSE et desinstaller les drivers
Le problème c'est que les ports hdmi de ma carte graphique et carte mère n'envoie rien, il y a un port dvi mais je n'ai pas d'ecran dvi ni d'adaptateur sous la main
LaJague28/02/2020 17:21

Si c’est juste un prb de drivers pas besoin de restaurer tout le système et …Si c’est juste un prb de drivers pas besoin de restaurer tout le système et l’affichage bios doit fonctionner, il faut booter en MSE et desinstaller les drivers

Pour le moment, d'après ce que j'ai compris, il n'obtient aucun affichage. Il serait intéressant d'essayer d'entrer dans le bios, pour voir si le moniteur affiche quelque chose, car cela permettrait d'incriminer la connectique, ou la CG, ou les drivers installés sur le système. La solution pourrait effectivement passer par le boot sur un live CD, genre Malekal ou Linux.

@Joris_Guesne dans les première secondes du boot as-tu un quelconque affichage ?
Édité par "Fralo" 28 février
une maj de drivers ne peut pas enlever l'affichage du bios !

tu as du faire autre chose ou débrancher qq chose
LaJague28/02/2020 18:41

une maj de drivers ne peut pas enlever l'affichage du bios !tu as du faire …une maj de drivers ne peut pas enlever l'affichage du bios !tu as du faire autre chose ou débrancher qq chose

C'est exactement ce que je pense, aussi j'essaye de l'orienter vers le bios pour savoir si oui ou non il a un affichage à ce moment là. Mais il ne répond pas à cette question qui est pourtant essentielle.
Laisser un commentaire
Avatar
@
    Texte

    Discussions