Elephone P6000 Ne se connecte pas aux réseaux DATA (EDGE, 3G, 4G ... )

17
23 mai 2015
Bonjour à tous,

J'ai commandé un P6000 chez Gearbest, j'ai reçu le téléphone assez rapidement mais je n'ai pas eu le temps de l'essayer jusque là.
Je me rends compte après l'avoir allumé et essayé de jouer avec un peu qu'il ne se connecte apparemment pas aux réseaux de données cellulaires.
J'ai essayé avec des cartes sim de Free, SFR, Bouygues mais rien à faire.
Les icônes 3G et 4g apparaissent bien en haut à côté de l'horloge mais aucun connexion ne s'établit et des messages d'erreurs confirment qu'il n'est pas connecté au réseau.
Captures d'écran : goo.gl/TZyoO8

La wifi en revanche fonctionne bien.

J'ai essayé de réinitialiser le téléphone et rétablir les réglages d'usine mais rien à faire.
Ce qui est bizarre aussi c'est que lorsque j'ai allumé le téléphone la toute première fois, il était en anglais (normal). Je l'ai mis en français et maintenant lorsque je rétablis les réglages d'usine il s'allume en Français (alors qu'il devrait théoriquement s'allumer en anglais).

Bref si quelqu'un a quelques pistes, ça m'arrangerait bien.

17 commentaires

pas compatible tout simplement.

question bête t'as activé les datas ? si c'est avec free faut activer l'itinérance de données aussi

Posteur

J-C

question bête t'as activé les datas ? si c'est avec free faut activer l … question bête t'as activé les datas ? si c'est avec free faut activer l'itinérance de données aussi


Merci pour ta réponse, oui, les connexions data sont actives. L'itinérance aussi.

Posteur

HNext

pas compatible tout simplement.


Pas compatible avec quoi ?! Je ne comprends pas ta réponse.

t'as essayé de rentrer manuellement les réglages ?

mobile.free.fr/ass…tml

Données cellulaires Internet (DATA)
- Nom du point d'accès (APN) : free
- MCC : 208
- MNC : 15
- MMSC (si disponible) : mms.free.fr
MMS
- Nom du point d'accès (APN) : mmsfree
- MMSC : mms.free.fr
- MCC : 208
- MNC : 15
- Type d'APN : mms
Activer l'itinérance des données (si option disponible)

edit : a oui mais ton problème est présent aussi sur les autres cartes sim, c'est bizarre

J-C

question bête t'as activé les datas ? si c'est avec free faut activer l … question bête t'as activé les datas ? si c'est avec free faut activer l'itinérance de données aussi


on peut voir sur ces screens que tout est activé correctement

les appels et/ou sms/mms ca passe ? mms du coup je pense que non (data) mais les appels ?

cafecreme59

on peut voir sur ces screens que tout est activé correctement



une fois j'ai eu un soucis de data et malgré que le smartphone m'affichait les datas actives elles ne l'étaient pas j'ai du réappuyer sur désactiver et réactiver pour que tout rentre dans l'ordre et plus eu de soucis depuis, on sait jamais avec les screens ^^

faut changer de rom si ca t'arrive ce genre de truc...ou alors virer les widgets si ce ne sont pas ceux d'origine...
un truc tout con aussi , un reboot par jour le smartphone vous remerciera
Pour les telephones je finis tjs par revenir chez cyano , j'aime bien tester les autres mais cyano ben .... ca reste cyano....

un inconnu

le plus gros probleme reste qu'il n'est pas reconnu comme tel 4G par … le plus gros probleme reste qu'il n'est pas reconnu comme tel 4G par FreeMobil


le mm inconnu

J'ai du bricoler un peu pour avoir la 4G, quelques reboot, puis ca … J'ai du bricoler un peu pour avoir la 4G, quelques reboot, puis ca fonctionne.



bon ya de l'espoir faut faire un tour sur xda et/ou forums francais (si tu es plus à l'aise)


edit : forum.lesmobiles.com/fre…tml

A voir si des roms pour P6000 sont sorties , ca permettrai de le faire passer pour un tel reconnu 4G
j'imagine que de tte facon faudra rooter la bete


edit 2 : un mec chez qui ca fonctionne directement (enfin il ne parle pas de flash ou autre) il est chez free (vu qu'il parle du fair use)

forum.lesmobiles.com/fre…tml

Posteur

Bon, j'ai honte..
Il n'y avait pas les paramètres APN, MCC etc...

Il capte maintenant la 3G et la 4G sans que j'ai eu besoin de bricoler. (il obtient même des vitesses un poil plus élevées que mon LG G3 avec SpeedTest)

Toutes mes confuses

cafecreme59

faut changer de rom si ca t'arrive ce genre de truc...Pour les telephones … faut changer de rom si ca t'arrive ce genre de truc...Pour les telephones je finis tjs par revenir chez cyano , j'aime bien tester les autres mais cyano ben .... ca reste cyano....



En fait j'ai jamais été tenté par ces mods. J'ai toujours utilisé les versions android fournies avec le téléphone. Faut dire aussi que je n'ai eu que des iPhones (depuis le Edge jusqu'au 4s que j'ai gardé jusqu'en 2015 pour switcher vers le G3 et je trouve la surcouche LG plutôt pratique.
D'ailleurs je préfère la version Android (4.4.2) de mon G3 avec la surcouche LG à l'ambiance un peu trop creuse de ce P6000
Cela dit comme je ne sais pas ce qu'apporte vraiment Cyano, je ne peux pas comparer. Je vais chercher pour savoir par où commencer

Merci beaucoup en tout cas ^^

Banni

Peux ton transférer une vidéo qu on lit sur le portable sur une smart TV merci si oui comment merci

GREG51

Peux ton transférer une vidéo qu on lit sur le portable sur une smart TV m … Peux ton transférer une vidéo qu on lit sur le portable sur une smart TV merci si oui comment merci



Regarde du côté de l'option "casté l'écran"

Hello tout le monde,

Vous avez testé le GPS sous Waze sur le P6000 ? Merci

Pour info en faisant la maj vers android 5.0 il y a 2 mois, je ne captais plus aucun réseau et cela était du a la supression des imei du téléphone.
J'ai dû les réinscrire dans le téléphone.
Je précise que j'avais fait la maj manuellement et pas en OTA!!

J'avais testé Waze avec le p6000 sous 4.4 et j'avais quelques petits problemes d'affichage.
Cela dit j'ai lu que depuis quelques temps les choses sont rentrées dans l'ordre.

binblink

Pour info en faisant la maj vers android 5.0 il y a 2 mois, je ne captais … Pour info en faisant la maj vers android 5.0 il y a 2 mois, je ne captais plus aucun réseau et cela était du a la supression des imei du téléphone.J'ai dû les réinscrire dans le téléphone.Je précise que j'avais fait la maj manuellement et pas en OTA!!J'avais testé Waze avec le p6000 sous 4.4 et j'avais quelques petits problemes d'affichage.Cela dit j'ai lu que depuis quelques temps les choses sont rentrées dans l'ordre.



Celui de ma copine arrive pas à faire fonctionner Waze sous Lolipop

Par contre en réglant elle même sa 3G de ce côté ci ça fonctionne

Elle m'a parlé de boites de dialogues en chinois par contre... je vais creuser tout ça ce WE

Les soucis d'affichage de Waze c'est du au chipset Mediatek 64bits normalement, ça devrait être corrigé dans la prochaine mise à jour de Waze il me semble

En changeant l'orientation de mon téléphone (UMI Hammer) plusieurs fois, il m'arrive de ne plus avoir de bugs à l'écran, surtout en mode paysage.

yo les gars je vais passer pour un naze mais mon P6000 ne capte ni 3G ni 4G et je sais pas trop ou se trouve les APN MCC IMEI et cie ????
J'ai toujours été sur iphone et ça marchais direct...

Akkou07

yo les gars je vais passer pour un naze mais mon P6000 ne capte ni 3G ni … yo les gars je vais passer pour un naze mais mon P6000 ne capte ni 3G ni 4G et je sais pas trop ou se trouve les APN MCC IMEI et cie ????J'ai toujours été sur iphone et ça marchais direct...


IMEI :
- aller dans l'appli téléphone
- taper sur le clavier numérique *#06#
ou
- Dans paramètre, il y à "a propos du téléphone"
- dedans tu aura ton code IMEI quelque part (pour moi c'est "État" > "Informations sur le code IMEI")

APN et MCC :
- dans paramètre, cherchez "réseau" ( moi c'est dans "plus" ),
- cherche une rubrique "Réseaux mobiles"
- cherche une rubrique "Noms des points d'accès"
- Tu es sur la liste d'APN, si tu en ajoutes un, tu auras des configurations à rentrer, dont le MCC

Après, la manip exact dépend de ton OS, de la surcouche de l'éléphone ....
Mon OS est android 6.0.1 sans surcouche (pour les "moi c'est")
Laisser un commentaire
Avatar
@
    Texte