Install W10 impossible [Résolu]

36
14 juin 2020
Bonjour à tous, je viens chercher un peu d'aide avp, j'ai tout essayé mais rien n'y fait !
J'en ai monté quelques un des pc dans ma vie mais la je galère comme c'est pas permis.

Le matos:
MSI X470 Gaming Plus Max
AMD Ryzen 3600
Corsair Vengeance LPX 3200Mhz (2x 8Go)
GTX 1660 GTX SC ULTRA GAMING
Corsair force MP510 480 GB NVMe PCIe Gen3 x 4 M 2 SSD
Seasonic M12-II EVO 620W 80+ Bronze.

L'install de W10 plante à chaque fois, je vois le logo d'install puis le pc fige.
Le bios est réglé sur UEFI, le M.2 est bien reconnu, la ram aussi.
Le boot est réglé soit la clé usb soit sur le dvd.(j'ai essayé les 2).
J'ai testé mes supports d'instal sur un autre pc, ils fonctionnent.

J'ai changer le M.2 et essayé l'install sur un autre HDD (ssd ou classique 3.5) : rien à faire.
J'ai essayé une install W7, rien à faire.
J'ai testé avec 1 seule barrette de RAM, sur différents ports: rien à faire.
J'ai testé avec mon ancienne Carte graphique (nvidia gt960) : rien à faire.
J'ai testé avec mon ancienne alim (Corsair 550W) : rien à faire.
J'ai testé en mode araignée, voir si j'avais pas une masse dans le boitier : rien à faire.

Bref, j'ai peut être oublié encore 2/3 trucs que j'ai testé donc dans le doute et vu le problème, je me suis dit que c'était la carte mère.
Donc retour à l'envoyeur mais une fois la nouvelle reçue : exactement le même probleme...Je vais pleurer

Donc, forcement il ne reste que le processeur à tester mais je n'ai rien sous la main pour ca, (mon ancienne CM est Intel).

Pensez vous qu'un proc neuf soit défectueux ?? Je vais le renvoyer mais j'aurai aimé avoir un avis différent du mien, surement quelqu'un à dé&ja galéré comme moi avec les meme soucis....

Merci 1000 fois à tous ceux qui auront prit le temps de me lire et de bien vouloir m'aider.

Loic
Informations supplémentaires
High-tech & informatique
36 commentaires
Salut
En théorie, un cpu neuf peut difficilement être défectueux, quoique avec amd, il faut toujours vérifier les pins du cpu
Sur le dernier topic du genre, je crois que c'était la cg
dealabs.com/discussions/help-besoin-daide-pour-installer-win10-1877045
Et ca fige dés le départ ou pendant l'installation ?
Tu as essayé une autre clé USB ?
Édité par "AXe1" 14 juin
Salut,
Quel est ton support d'installation pour Win10?
Je te conseil la clé bootable réalisé par l'outil Média Création de Microsoft : outil de création de média de Windows 10
prends une clé USB 2.0 ou 3.0 en 32Go mini
Au niveau du BIOS de la CM, reste sur les options par défaut ,avec le mode EFI actif et enlève juste le Secure boot . Il faut que lorsque tu allume ta machine, elle boot d'elle même sur la clé USB pour lancer l''utilitaire d'installation.
Ensuite efface toutes trace de partitions déjà créer sur ton SSD et recréer Une nouvelle partition saine, il t'en créera 4 par défaut, formate la dernière partition et lance l'installation .
Parfois le support utilisé pour le média d'installation (la clé usb) peut être à l'origine d'un bug d'installation. Si ça plante encore essais avec une autre clé usb.
Édité par "Matt_GuiGui" 14 juin
Une maj de la cm est à envisager je pense.
Édité par "Zombie68" 14 juin
Zombie6814/06/2020 09:55

Une maj de la cm est à envisager je pense.



Salut, Maj faite, mais même soucis.

Matt_GuiGui14/06/2020 09:52

Salut,Quel est ton support d'installation pour Win10?Je te conseil la clé …Salut,Quel est ton support d'installation pour Win10?Je te conseil la clé bootable réalisé par l'outil Média Création de Microsoft : outil de création de média de Windows 10prends une clé USB 2.0 ou 3.0 en 32Go miniAu niveau du BIOS de la CM, reste sur les options par défaut ,avec le mode EFI actif et enlève juste le Secure boot . Il faut que lorsque tu allume ta machine, elle boot d'elle même sur la clé USB pour lancer l''utilitaire d'installation. Ensuite efface toutes trace de partitions déjà créer sur ton SSD et recréer Une nouvelle partition saine, il t'en créera 4 par défaut, formate la dernière partition et lance l'installation .Parfois le support utilisé pour le média d'installation (la clé usb) peut être à l'origine d'un bug d'installation. Si ça plante encore essais avec une autre clé usb.


Hello, j'ai une clé USB 2.0 32Go, je suis passé par Windows Media Création et aussi via Rufus (Mode GPT) sur 2 cléfs différentes. C'est pour ca que j'ai même testé de boot avec un DVD gravé.
Le bios est réglé d'origine (sauf pour UEFI), le secure boot disable, j'ai même fait un clear cmos.
Le sdd à été formaté sous W7, avec 1 seule partition GPT.
Par contre je ne comprend pas les 4 partitions dont tu me parles ?
Merci d'avance
Teste la RAM avec memtest.
Vois si un LiveCD ubuntu est stable.
Jcduss5914/06/2020 10:26

Teste la RAM avec memtest. Vois si un LiveCD ubuntu est stable.


Je pensais à ça, démarre sur un live quelconque pour voir si le pc tourne au moins...
Taloula14/06/2020 10:30

Je pensais à ça, démarre sur un live quelconque pour voir si le pc tourne a …Je pensais à ça, démarre sur un live quelconque pour voir si le pc tourne au moins...


bin s'il a accès au bios, c'est que le pc tourne ...

c'est quand même bizarre comme histoire, surtout avec toutes les tentatives faites ...
on dirait une incompatibilité matériel ...
le CPU pas possible
la CM a été changée
l'alim a été changée
la CG a été changée
...
la seule chose pas changée, c'est la RAM ... t'as pas une autre RAM qui traîne ??
et ta clé, pour win 10, c'est en FAT32 qu'elle doit être formatée


les 4 partitions, c'est windows qui en a besoin: c'est des petites, avec le boot, la recup et autres joyeusetées
Édité par "Rene_Gat" 14 juin
Rest dans le bios 10-15 mn pour voir si ça fige déjà !
Rene_Gat14/06/2020 10:45

bin s'il a accès au bios, c'est que le pc tourne ...c'est quand même b …bin s'il a accès au bios, c'est que le pc tourne ...c'est quand même bizarre comme histoire, surtout avec toutes les tentatives faites ... on dirait une incompatibilité matériel ...le CPU pas possiblela CM a été changéel'alim a été changéela CG a été changée...la seule chose pas changée, c'est la RAM ... t'as pas une autre RAM qui traîne ??et ta clé, pour win 10, c'est en FAT32 qu'elle doit être formatée les 4 partitions, c'est windows qui en a besoin: c'est des petites, avec le boot, la recup et autres joyeusetées


Je met quand même une nuance entre démarre et tourne
Jcduss5914/06/2020 10:26

Teste la RAM avec memtest. Vois si un LiveCD ubuntu est stable.



Taloula14/06/2020 10:30

Je pensais à ça, démarre sur un live quelconque pour voir si le pc tourne a …Je pensais à ça, démarre sur un live quelconque pour voir si le pc tourne au moins...


Yes j'y avait pensé aussi, mais l'install ne se lance pas.J'ai boot via usb et DVD.
J'arrive à cet écran puis ca fige, écran noir. Plantage au même moment que W1029431461-s2w3J.jpg
Rene_Gat14/06/2020 10:45

bin s'il a accès au bios, c'est que le pc tourne ...c'est quand même b …bin s'il a accès au bios, c'est que le pc tourne ...c'est quand même bizarre comme histoire, surtout avec toutes les tentatives faites ... on dirait une incompatibilité matériel ...le CPU pas possiblela CM a été changéel'alim a été changéela CG a été changée...la seule chose pas changée, c'est la RAM ... t'as pas une autre RAM qui traîne ??et ta clé, pour win 10, c'est en FAT32 qu'elle doit être formatée les 4 partitions, c'est windows qui en a besoin: c'est des petites, avec le boot, la recup et autres joyeusetées


Exactement René, on dirait une incompatibilité matérielle... mais franchement pour moi il reste que le CPU... je vais craquer
Clé USB en Fat 32, testé aussi en NTFS au cas ou !
La RAM, pas possible de la tester ailleurs, j'ai quand même essayé de tourner avec 1 seule barrette sur différents ports, je ne pense pas que les 2 soient défectueuses.

ps: les 4 partitions sont crées après l'intall W10 non ?
J'ai installé le SDD M.2 sur mon ancien pc (W7) et j'ai supprimé toutes les partitions, puis crée "UNE" seule partition en GPT.
Mais de toute façon j'ai essayé l'intall sur d'autres HDD.

LaJague14/06/2020 10:49

Rest dans le bios 10-15 mn pour voir si ça fige déjà !



Stable, merci.
mOuFF14/06/2020 11:53

Yes j'y avait pensé aussi, mais l'install ne se lance pas.J'ai boot via …Yes j'y avait pensé aussi, mais l'install ne se lance pas.J'ai boot via usb et DVD.J'arrive à cet écran puis ca fige, écran noir. Plantage au même moment que W10[Image] Exactement René, on dirait une incompatibilité matérielle... mais franchement pour moi il reste que le CPU... je vais craquer Clé USB en Fat 32, testé aussi en NTFS au cas ou !La RAM, pas possible de la tester ailleurs, j'ai quand même essayé de tourner avec 1 seule barrette sur différents ports, je ne pense pas que les 2 soient défectueuses.ps: les 4 partitions sont crées après l'intall W10 non ? J'ai installé le SDD M.2 sur mon ancien pc (W7) et j'ai supprimé toutes les partitions, puis crée "UNE" seule partition en GPT.Mais de toute façon j'ai essayé l'intall sur d'autres HDD.Stable, merci.


Ram testée ailleurs veut pas dire compatible... Si ça plante au moment de choisir l'os du CD live, c'est peut être au moment où tout est chargé en ram justement non ?
mOuFF14/06/2020 11:53

J'ai installé le SDD M.2 sur mon ancien pc (W7) et j'ai supprimé toutes l …J'ai installé le SDD M.2 sur mon ancien pc (W7) et j'ai supprimé toutes les partitions, puis crée "UNE" seule partition en GPT.Mais de toute façon j'ai essayé l'intall sur d'autres HDD.Stable, merci.


Je ne pense pas que cela puisse résoudre ton problème, mais, pour info, à l'installation de Windows, on laisse l'espace non alloué tel quel, sans créer la moindre partition.
Windows fera ce qu'il a à faire tout seul, comme un grand.
Bon courage à toi.
Taloula14/06/2020 11:57

Ram testée ailleurs veut pas dire compatible... Si ça plante au moment de c …Ram testée ailleurs veut pas dire compatible... Si ça plante au moment de choisir l'os du CD live, c'est peut être au moment où tout est chargé en ram justement non ?


Salut Taloula.
J'ai pas testé la RAM ailleurs, j'ai juste essayé de tourner avec une seule des 2.
Fralo14/06/2020 11:59

Je ne pense pas que cela puisse résoudre ton problème, mais, pour info, à l …Je ne pense pas que cela puisse résoudre ton problème, mais, pour info, à l'installation de Windows, on laisse l'espace non alloué tel quel, sans créer la moindre partition.Windows fera ce qu'il a à faire tout seul, comme un grand.Bon courage à toi.


Yes habituellement je fait comme ca mais après toutes ces galères, je voulais voir si mon M.2 était bien reconnu et comment il était partitionné malgrès qu'il soit neuf.
mOuFF14/06/2020 12:05

Salut Taloula. J'ai pas testé la RAM ailleurs, j'ai juste essayé de t …Salut Taloula. J'ai pas testé la RAM ailleurs, j'ai juste essayé de tourner avec une seule des 2.


Quelle est la référence exacte de ta RAM STP ?

mOuFF14/06/2020 12:05

Je voulais voir si mon M.2 était bien reconnu et comment il était p …Je voulais voir si mon M.2 était bien reconnu et comment il était partitionné malgrès qu'il soit neuf.


As-tu vérifié s'il est initialisé ?
mOuFF14/06/2020 10:20

Par contre je ne comprend pas les 4 partitions dont tu me parles ?Merci …Par contre je ne comprend pas les 4 partitions dont tu me parles ?Merci d'avance


Lorsque tu arrive sur le choix de l'emplacement des partitions , en EFI, l'utilitaire d(installation de Windows 10 créer automatiquement 4 partitions / inutile d'en créer une GPT avant : mieux vaut tout supprimer à ce moment este retrouver avec un espace NON aloué : c'est la que les 4 partoches sont créer .

Essais de créer une clé Mini Windows 10 X64 : korben.info/med…tml
Download et Grave l'iso avec Rufus ou ImageUsb : tu trouvera les réglages à faire sur le tuto : gbatemp.net/thr…77/


Une fois la clé réalisée , boot dessus et tu te retrouvera dans un environnement Windows 10 directement dans la RAM de la machine : à ce moment ; la suite est bourré d'outils pour tester et dépanner.
Si la machine n'arrive pas bosser sur cette clé : alors tu as un problème d'ordre matériel ...
mOuFF14/06/2020 11:53

La RAM, pas possible de la tester ailleurs, j'ai quand même essayé de t …La RAM, pas possible de la tester ailleurs, j'ai quand même essayé de tourner avec 1 seule barrette sur différents ports, je ne pense pas que les 2 soient défectueuses.


non pas défectueuses, juste pas compatibles ...
mais normalement, t'as un black screen au boot si pas compatible ... mais c'est la seule chose que t'as pas changé avec le cpu !!
mais le cpu, ça serait une 1ère pour moi, si ça venait de là

Taloula14/06/2020 11:47

Je met quand même une nuance entre démarre et tourne


la voiture démarre et les roues tournent
Édité par "Rene_Gat" 14 juin
Rene_Gat14/06/2020 12:14

non pas défectueuses, juste pas compatibles ...mais normalement, t'as un …non pas défectueuses, juste pas compatibles ...mais normalement, t'as un black screen au boot si pas compatible ... mais c'est la seule chose que t'as pas changé avec le cpu !!mais le cpu, ça serait une 1ère pour moi, si ça venait de là la voiture démarre et les roues tournent


Oui, mais est-ce qu'elle cale quand tu passe la première, ou est-ce qu'elle aurait calé quand même
Salut,

J'ai déjà eu un souci du même genre à l'install qui tournait en boucle.
En fait, il s'agissait de la fréquence des barrettes RAM trop élevée par rapport à ce que pouvait accepter le processeur.
Du coup, j'ai du modifier manuellement la fréquence de la RAM à la baisse dans le BIOS et direct l'install s'est faite sans aucun autre souci

PS : Je vois que dans tes tests, tu as déjà évincé un certain nombre de soucis potentiels !

Edit: il semblerait que sans modif au niveau BIOS, ta CM n'accepte que 2667Mhz Max en fréquence. Pour valider une RAM à 3200Mhz il faut activer le mode A-XMP OC (cf specs ci-dessous )
29431743-wFZeD.jpg
Édité par "Anakin17" 14 juin
Fralo14/06/2020 12:08

Quelle est la référence exacte de ta RAM STP ?As-tu vérifié s'il est ini …Quelle est la référence exacte de ta RAM STP ?As-tu vérifié s'il est initialisé ?


Oui le disque est initilalisé.
La ram est celle ci:
amazon.de/gp/…c=1

Matt_GuiGui14/06/2020 12:11

Lorsque tu arrive sur le choix de l'emplacement des partitions , en EFI, …Lorsque tu arrive sur le choix de l'emplacement des partitions , en EFI, l'utilitaire d(installation de Windows 10 créer automatiquement 4 partitions / inutile d'en créer une GPT avant : mieux vaut tout supprimer à ce moment este retrouver avec un espace NON aloué : c'est la que les 4 partoches sont créer .Essais de créer une clé Mini Windows 10 X64 : https://korben.info/medicat-distrib-linux-windows-10-depanner-vos-ordinateurs.htmlDownload et Grave l'iso avec Rufus ou ImageUsb : tu trouvera les réglages à faire sur le tuto : https://gbatemp.net/threads/medicat-dvd-a-multiboot-linux-dvd.361577/Une fois la clé réalisée , boot dessus et tu te retrouvera dans un environnement Windows 10 directement dans la RAM de la machine : à ce moment ; la suite est bourré d'outils pour tester et dépanner.Si la machine n'arrive pas bosser sur cette clé : alors tu as un problème d'ordre matériel ...



Je teste ca de suite, merci pour l'info.
oui donc ta ram n'est pas dans la bdd de ta cm.
elle y est en picasso (les 3000G), mais pas en matisse (les 3000)
après, ça veut juste dire que MSI l'a pas testé, pas qu'elle est incompatible ...
T'as accès à memtest depuis quelque part ?
D'origine dans le bios la fréquence de la RAM est à 2133.
J'ai testé aussi 2400, 2667 et 3200 en activant le mode A-XMP OC.
Rien n'y fait...
Taloula14/06/2020 12:34

T'as accès à memtest depuis quelque part ?


Non.
mOuFF14/06/2020 12:50

D'origine dans le bios la fréquence de la RAM est à 2133.J'ai testé aussi 2 …D'origine dans le bios la fréquence de la RAM est à 2133.J'ai testé aussi 2400, 2667 et 3200 en activant le mode A-XMP OC.Rien n'y fait... Non.


Pas moyen de changer à la baisse ? T'as une autre ram sous la main ?
ton lecteur DVD, il est externe ??
branché en USB ??
sur la même prise USB, que celle où tu met la clé ??
t'as essayé d'autres prises USB ??
Holala les amis, BINGO ! j'ai enfin trouvé grace à vous...
Cela vient bien d'une barrette de RAM.
Mon erreur à été de tester les différentes fréquences dans le bios ( 2133, 2400, 2667 et 3200) mais en DUAL CHANNEL !
J'avais fait des test avec 1 seule barrette de RAM mais je restais en 2133 (d'origine)
Je viens de passer en 2667 ou 2400 avec 1 seule et miracle j'ai pu installer W10 !!! Va comprendre...
Reboot, retour dans le bios, après l'install et passage en 3200 et ca tient
Donc effectivement une des 2 barrettes était défectueuse et il fallait sélectionner une des 2 fréquences.

Je tiens vraiment à vous remercier tous, j'en pouvais plus depuis hier à me prendre la tête...
Longue vie à la commu Dealabs, vous êtes au top.

Merci
mOuFF14/06/2020 13:51

Holala les amis, BINGO ! j'ai enfin trouvé grace à vous... (:ICela vient b …Holala les amis, BINGO ! j'ai enfin trouvé grace à vous... (:ICela vient bien d'une barrette de RAM.Mon erreur à été de tester les différentes fréquences dans le bios ( 2133, 2400, 2667 et 3200) mais en DUAL CHANNEL ! J'avais fait des test avec 1 seule barrette de RAM mais je restais en 2133 (d'origine)Je viens de passer en 2667 ou 2400 avec 1 seule et miracle j'ai pu installer W10 !!! Va comprendre...Reboot, retour dans le bios, après l'install et passage en 3200 et ca tient Donc effectivement une des 2 barrettes était défectueuse et il fallait sélectionner une des 2 fréquences.Je tiens vraiment à vous remercier tous, j'en pouvais plus depuis hier à me prendre la tête...Longue vie à la commu Dealabs, vous êtes au top.Merci

L'idéal serait de choisir de nouvelles barrettes dans la QVL de ta carte mère.
mOuFF14/06/2020 13:51

Holala les amis, BINGO ! j'ai enfin trouvé grace à vous... (:ICela vient b …Holala les amis, BINGO ! j'ai enfin trouvé grace à vous... (:ICela vient bien d'une barrette de RAM.Mon erreur à été de tester les différentes fréquences dans le bios ( 2133, 2400, 2667 et 3200) mais en DUAL CHANNEL ! J'avais fait des test avec 1 seule barrette de RAM mais je restais en 2133 (d'origine)Je viens de passer en 2667 ou 2400 avec 1 seule et miracle j'ai pu installer W10 !!! Va comprendre...Reboot, retour dans le bios, après l'install et passage en 3200 et ca tient Donc effectivement une des 2 barrettes était défectueuse et il fallait sélectionner une des 2 fréquences.Je tiens vraiment à vous remercier tous, j'en pouvais plus depuis hier à me prendre la tête...Longue vie à la commu Dealabs, vous êtes au top.Merci



Oui Fralo, je vais demander un remboursement et changer de modèle.
J'avais pris la Corsair car elle me semblait passer partout en 3200 et le prix sur le site Allemand était correct.
Sans trop abuser, pourriez vous me conseiller un modèle compatible, afin d'éviter de faire encore une bétise...
16Go à 90/100€ max svp, merci bien.
mOuFF14/06/2020 14:02

Oui Fralo, je vais demander un remboursement et changer de modèle.J'avais …Oui Fralo, je vais demander un remboursement et changer de modèle.J'avais pris la Corsair car elle me semblait passer partout en 3200 et le prix sur le site Allemand était correct.Sans trop abuser, pourriez vous me conseiller un modèle compatible, afin d'éviter de faire encore une bétise... 16Go à 90/100€ max svp, merci bien.

J'ai rencontré un problème de compatibilité avec de la Ballistix Sport 3000 C15 (non listée) sur une Tomahawk Max.. La RAM ne fonctionnait que sur les slots 3 et 4 et forcément pas en dual chanel. Cela s'est terminé par une CM indirectement briquée à force de maj le bios...

J'ai résolu le problème de RAM en achetant de la Corsair Vengeance LPX listée. Pour la CM => SAV...

C'est pourquoi je te recommande la première proposition de @Rene_Gat qui est listée pour ta CM.
celles que j'ai données sont toutes dans la liste de ta CM !!
Super les gars je vous remercie grandement pour vos infos Bonne fin de week ✌
Ps: j'ai modif mon titre en [Résolu], ca peut servir...!
Bonne nouvelle ! Comme quoi, avec un peu de patience on a collectivement les bonnes idées
Content que tu sois dépanné bonne continuation
Art... Fini l'informatique à papa ou tu achetais n'importe quelle barrette noname et ça roulait.

C'était trop simple.
Laisser un commentaire
Avatar
@
    Texte