LED CPU allumée : MSI H170 GAMING M3 - I5 6600

8 décembre 2021
Bonjour,

J'ai une ancienne carte mère MSI H170 GAMING M3 acheté en 2015, qui fonctionne encore (j'ai update noel dernier ma config), j'ai voulu installer mon ancienne conf dans la tour de ma mère :
I5 6600
4*4go DDR4 HYPERX 2133mhz


Problème au boot LED CPU allumé (j'ai seulement branché la CM + les 8 pins du processeur .

J'ai tenté un CLEAR CMOS en enlevant la pile et en jouant avec les jumper physiquement sur la CM.... ça a clignoté bleu en mode la clear cmos a fonctionné mais toujours cette LED allumé et le pc qui va pas plus loin que le fond noir de l'écran.

J'ai tenté avec une seule barrette à chaque fois sur les ports pour tester... rien non plus toujorus la LED allumé.

J'ai tenté d'enlever le ventirad + nettoyer + remettre pâte : Idem.

Je ne sais plus me souvenir si y'a un an la MAJ du bios s'était mal passé (coupure) ou pas, dans tous les cas la CM n'est pas équipé de Flashback…

Auriez-vous une idée ?

Merci beaucoup vous sauverez le noel de ma mère !
Informations supplémentaires
High-tech & informatique

27 commentaires

triés par
Avatar
  1. Avatar
    Tu en a un qui n'est pas en place:
    35595242-cpz8j.jpg
    Un nettoyage du dessous du cpu serait pas superflu, j'ai jamais vu des contacts avec des traces noirâtre comme ça

    35595242-GWJ16.jpg
  2. Avatar


    Tu n'as pas confondu le 8 broches cpu avec le 8 broches pci-e ?

    Pas de pin du socket abimé/tordu ?

    Tu as bien clipsé la ram ?

    La pile de CM est bonne ? (modifié)
  3. Avatar
    Auteur(e)
    Merci de ton retour @Joss34

    Impossible de confondre haha, j'ai racheté une alimentation et le 2*4 broches y'a bien marqué "CPU" dessus

    Comment indentifier des pin tordus ou abimé ? J'ai yeux-té mais y'a pas de raison ça marché très bien avant...

    Ram bien clipsée ou ça a fait clac des deux côtés

    Oui j'ai même changé avec une autre pile pour voir, d'ailleurs je suis surpris que ça puisse s'allumer sans pile

    Je précise quand même : le ventirad tourne bien, la CM fait bien de la lumière hein (modifié)
    Avatar
    Bonsoir j ai la même carte mère que toi et j ai la carte mère qui ne lance pas malgré la led bleu allumé j ai tout essayé mais rien y fait j ai pris un par un les choses à vérifier tout ce que tu as marqué mais rien y fait
    Bonne soiree
  4. Avatar
    Par contre ça qui m'intrigue «J'ai tenté un CLEAR CMOS en enlevant la pile et en jouant avec les jumper physiquement sur la

    CM.... ça a clignoté bleu en mode la clear cmos a fonctionné mais toujours cette LED allumé et le pc qui va pas plus loin que

    le fond noir de l'écran
    » ce n'est pas sensé clignoter, puisque pour clear cmos/retirer la pile il faut avoir débranché l'alimentation

    Tu es branché comment et à quoi pour l'affichage ? (modifié)
  5. Avatar
    Askpte09/12/2021 12:52

    Hahahah lame de cutter ça devrait le faire ? Plus qu’à trouver une loupe 10 …Hahahah lame de cutter ça devrait le faire ? Plus qu’à trouver une loupe 100% le problème viendrait de la ?


    Pas sur à 100%, puisque certains pin ne servent pas ou ne sont pas essentiel, si tu veux "t'amuser" à essayer de trouver à quoi il correspond comptoir-hardware.com/act…tml (toi c'est la V1)

    Un topic avec des images plus grosse forum.hardware.fr/hfr…htm


    Peut être aussi que ces traces noirâtre nuisent à la conductivité ?! Faudrait utiliser un nettoyant contact dans ce cas.
  6. Avatar
    Auteur(e)
    Et bien grand chef, figures toi que je viens de redresser le tout minutieusement à l'aide d'un petit tourevis plat... et ça boot !

    Merci à toi
  7. Avatar
    Askpte08/12/2021 17:26

    j'ai racheté une alimentation et le 2*4 broches y'a bien marqué "CPU" d …j'ai racheté une alimentation et le 2*4 broches y'a bien marqué "CPU" dessus


    il y a des gens distrait parfois C'est quoi cette alimentation, elle a déjà fonctionné ?
    Askpte08/12/2021 17:26

    Comment indentifier des pin tordus ou abimé ? J'ai yeux-té mais y'a pas de …Comment indentifier des pin tordus ou abimé ? J'ai yeux-té mais y'a pas de raison ça marché très bien avant..


    Il faut bien inspecter à la loupe éventuellement, mais si tu n'as pas sorti le processeur de son logement, pas de raison en effet, mais des fois il ne faut pas grand chose, un rad trop serré par exemple ...
  8. Avatar
    Auteur(e)
    Joss3408/12/2021 17:52

    il y a des gens distrait parfois C'est quoi cette alimentation, elle …il y a des gens distrait parfois C'est quoi cette alimentation, elle a déjà fonctionné ?Il faut bien inspecter à la loupe éventuellement, mais si tu n'as pas sorti le processeur de son logement, pas de raison en effet, mais des fois il ne faut pas grand chose, un rad trop serré par exemple ...


    elle est neuve c'est une cooler master masterwat 450 semi-modulaire.
  9. Avatar
    Auteur(e)
    sur le HDMI de la CM sans la CG
  10. Avatar
    Avec des photos de intérieur on aurait une meilleure vu de ton problème

    Parfois suffit de pas grand chose (modifié)
  11. Avatar
    Auteur(e)
    ced5960008/12/2021 20:04

    Avec des photos de intérieur on aurait une meilleure vu de ton …Avec des photos de intérieur on aurait une meilleure vu de ton problèmeParfois suffit de pas grand chose


    Ce n’est pas la première fois que je monte un ordi

    Là y’a rien de plus simple la cm est hors boîtier avec le cpu et son branchement 4*2 pin, une seule barrette sur la A2 , la cm alimentée avec son gros branchements, une petite carte graphique alimenté et zou


    Je fais des photos demain matin si vous voulez
  12. Avatar
    C'est pour voir si tu n'a rien abîmé , une griffe suffit parfois
  13. Avatar
    Auteur(e)
    35592942-iKV8W.jpg
    ced5960009/12/2021 05:34

    C'est pour voir si tu n'a rien abîmé , une griffe suffit parfois

  14. Avatar
    Askpte08/12/2021 17:26

    Oui j'ai même changé avec une autre pile pour voir


    Tu as remis une pile d'origine, tu n'as pas vraiment testé avec une neuve en fait

    Askpte09/12/2021 09:52

    [Image]



    Pourquoi avoir monté la CG sur le PCI-E du bas qui ne fonctionne qu'en x4, certaine carte ne fonctionne pas dans ce mode ...

    Tu n'as pas mis trop de pâte thermique qui pourrait provoquer une pression excessive sur le cpu et provoquer des faux contacts (j'imagine plein de trucs )
  15. Avatar
    Auteur(e)
    Joss3409/12/2021 11:33

    Tu as remis une pile d'origine, tu n'as pas vraiment testé avec une neuve …Tu as remis une pile d'origine, tu n'as pas vraiment testé avec une neuve en fait Pourquoi avoir monté la CG sur le PCI-E du bas qui ne fonctionne qu'en x4, certaine carte ne fonctionne pas dans ce mode ...Tu n'as pas mis trop de pâte thermique qui pourrait provoquer une pression excessive sur le cpu et provoquer des faux contacts (j'imagine plein de trucs )


    C'est une pile que j'ai pris d'un autre endroit chez moi qui fonctionne, je vois pas comment une neuve ferait un changement ? Dans tous les cas la CM et tous les ventilos (ventirad + GPU) tournent donc pas un problème de pile non ?

    Elle est déplacé sur le slot 1 mais ça ne change rien

    Pour la pâte seulement un point au centre comme d'habitude…
  16. Avatar
    Askpte09/12/2021 11:40

    C'est une pile que j'ai pris d'un autre endroit chez moi qui fonctionne, …C'est une pile que j'ai pris d'un autre endroit chez moi qui fonctionne, je vois pas comment une neuve ferait un changement ? Dans tous les cas la CM et tous les ventilos (ventirad + GPU) tournent donc pas un problème de pile non ?


    Une pile HS/fatigué n’empêche pas l'électricité d'arriver, par contre ça peut créer des bugs divers

    Tu avais bien mis hors tension la carte mère à chaque fois que tu as trifouillé dessus, parce que ça commence à devenir sacrément mystérieux ?

    Askpte09/12/2021 11:40

    Pour la pâte seulement un point au centre comme d'habitude…


    Ok, en dernier recours faudra bien finir par jeter un œil au socket, tu n'avais pas sorti le cpu du socket, on est d'accord ? (modifié)
  17. Avatar
    Auteur(e)
    Joss3409/12/2021 11:55

    Une pile HS n’empêche pas l'électricité d'arriver, par contre ça peut créer …Une pile HS n’empêche pas l'électricité d'arriver, par contre ça peut créer des bugs divers Tu avais bien mis hors tension la carte mère à chaque fois que tu as trifouillé dessus, parce que ça commence à devenir sacrément mystérieux ?Ok, en dernier recours faudra bien finir par jeter un œil au socket, tu n'avais pas sorti le cpu du socket, on est d'accord ?


    Si je l'ai sorti pour enlever l'ancienne pâte
  18. Avatar
    Askpte09/12/2021 11:55

    Si je l'ai sorti pour enlever l'ancienne pâte


    Ah beh voilà, c'était inutile, tu es bon pour une inspection minutieuse

    Pourtant j'avais suggéré: «Il faut bien inspecter à la loupe éventuellement, mais si tu n'as pas sorti le processeur de son logement, pas de raison en effet, mais des fois il ne faut pas grand chose, un rad trop serré par exemple ..

    Du coup si tu bloque des pistes sans apporter les réponses
  19. Avatar
    Auteur(e)
    Joss3409/12/2021 11:59

    Ah beh voilà, c'était inutile, tu es bon pour une inspection minutieuse ( …Ah beh voilà, c'était inutile, tu es bon pour une inspection minutieuse Pourtant j'avais suggéré: «Il faut bien inspecter à la loupe éventuellement, mais si tu n'as pas sorti le processeur de son logement, pas de raison en effet, mais des fois il ne faut pas grand chose, un rad trop serré par exemple ...»Du coup si tu bloque des pistes sans apporter les réponses


    35594984-VYsPJ.jpg35594984-IQ9Kd.jpg35594984-UMzhF.jpg
  20. Avatar
    Auteur(e)
    Punaise bien vu ! Ça se remet manuellement avec genre une petite pince ou un mini tournevis ?
  21. Avatar
    Avec une aiguille, le truc le plus fin possible

    Les aiguilles de seringue pour diabétique ça doit être pas mal, elles sont hyper fine. (je viens de penser à ça d'un coup ) (modifié)
  22. Avatar
    Auteur(e)
    Joss3409/12/2021 12:49

    Avec une aiguille, le truc le plus fin possible (:ILes aiguilles de …Avec une aiguille, le truc le plus fin possible (:ILes aiguilles de seringue pour diabétique ça doit être pas mal, elles sont hyper fine. (je viens de penser à ça d'un coup )


    Hahahah lame de cutter ça devrait le faire ?
    Plus qu’à trouver une loupe

    100% le problème viendrait de la ?
  23. Avatar
    Chapo avec les photos c'était pas évident !
  24. Avatar
    Askpte09/12/2021 14:21

    Et bien grand chef, figures toi que je viens de redresser le tout …Et bien grand chef, figures toi que je viens de redresser le tout minutieusement à l'aide d'un petit tourevis plat... et ça boot ! Merci à toi


    Bravo ! Content que ce soit que ça, joyeux noël à ta maman du coup
Avatar
Discussions
Marchands populaires