Lenteur Windows 10

23
18 août 2015
Bonjour à tous, il y a deux-trois mois j’ai ma carte graphique qui a grillé sur un pc de bureau vieux de 4 ans. Je l’ai remplacé et en même temps j’ai fait un reformatage complet du système. Depuis, plus de soucis jusqu’à la semaine dernière ou je suis passé à Windows 10 (la config minimum est respecté). Le problème que j’ai aujourd’hui c’est que mon PC est extrêmement lent sous Windows 10 au démarrage ainsi qu’à chaque clic d’ailleurs il est mis que le disque est utilisé à 100%.
J’ai fait quelques recherches mais j’ai rien trouvé encore sur le web… j’ai meme desactivé une fonction s’appelle fetch quelque chose qui a pour but d’améliorer les performances du pc dans le temps (utile que si on a une SSD).
Je vous remercie d’avance pour votre aide.

23 commentaires

De mon côté j'ai un SSD et aucun problème. Pourtant le reste de la config n'est pas glorieuse.
Je te conseil de laisser le pc allumer sur le bureau quelques heures, c'est surement l'indexation des fichiers ou quelque chose dans le genre.

Est ce que tout est OK dans le gestionnaire de périphérique ?
Si ce n'est pas le cas, alors il manque certains drivers, qu'il faudra mettre à jour...

Posteur

Gestionnaire de periphérique Ok..
Après j'ai essayé les infos de l'autre topic mais cela n'a rien donné...

Fait nouveau j'ai la ma souris qui s'est bloqué.. obligé de redemarrer je pense deja plus d'une minute mais bon j'att pour voir

ce qui est marrant avec mon pc ,c'est qu'il télécharge windows 10 ,et quand il veut l installer ,patatrac ca plante ,et on repart sans cesse comme ça ,
mise à jour ,
telechargement
installation
bug
et on recommence

Bonjour les Experts,

j'ai un problème avec W10 qui freeze régulièrement (sur internet comme en en utilisation bureautique/image) .

Ma config :
PC ASUS k30-AD
W10 Pro - Version 1511 - 64 bits
RAM : 8 G°
Proc : Intel Core i5 - 4460S - 2.90Ghz

Aucun jeux (uniquement échecs sur inet)
Bureautique + inet + traitement d'image + vidéos (de tps en temps)

J'ai régulièrement des msg de W10 m'informant que je manque de mémoire.

Donc (après avoir interrogé mon ami Goo,) j'ai décidé d'augmenter la RAM.

Questions :

1°) Est-ce que je peux utiliser une carte mini SD de 128G° pour mettre Win10 dessus ?
2°) Un tuto à me recommander pour cette manipulation ???



Merci d'avance

Oui, depuis Windows 8, il semblerait que pendant un certain temps après le démarrage, les disques durs mécaniques soient très sollicités. Ce qui entraîne de méchantes lenteurs... Logiquement, après un certains temps, l'utilisation du HDD diminue et repasse en dessous des 20% mais parfois ça prend bien une ou deux heures... Logiciellement, j'ai pas trouvé de solutions. Par contre, j'ai remarqué qu'en jonglant sur plusieurs disques durs on s'en tire bien mieux. Le top c'est de tout mettre sur un SSD, ou alors un petit SSD pour l'OS + HDD pour applis, documents etc... Après si quelqu'un à d'autres solutions, je suis tout ouïe

Marqui

Bonjour les Experts,j'ai un problème avec W10 qui freeze régulièrement (s … Bonjour les Experts,j'ai un problème avec W10 qui freeze régulièrement (sur internet comme en en utilisation bureautique/image) .Ma config :PC ASUS k30-ADW10 Pro - Version 1511 - 64 bitsRAM : 8 G°Proc : Intel Core i5 - 4460S - 2.90GhzAucun jeux (uniquement échecs sur inet)Bureautique + inet + traitement d'image + vidéos (de tps en temps)J'ai régulièrement des msg de W10 m'informant que je manque de mémoire.Donc (après avoir interrogé mon ami Goo,) j'ai décidé d'augmenter la RAM.Questions :1°) Est-ce que je peux utiliser une carte mini SD de 128G° pour mettre Win10 dessus ?2°) Un tuto à me recommander pour cette manipulation ???Merci d'avance



Je comprends pas du tout ton problème et ce que tu comptes faire ! :O
8 Go c'est large pour Windows 10... C'est une installation propre ou une installation migrée depuis Win 7/8 ?

Vylbrekhin

Oui, depuis Windows 8, il semblerait que pendant un certain temps après … Oui, depuis Windows 8, il semblerait que pendant un certain temps après le démarrage, les disques durs mécaniques soient très sollicités. Ce qui entraîne de méchantes lenteurs... Logiquement, après un certains temps, l'utilisation du HDD diminue et repasse en dessous des 20% mais parfois ça prend bien une ou deux heures... Logiciellement, j'ai pas trouvé de solutions. Par contre, j'ai remarqué qu'en jonglant sur plusieurs disques durs on s'en tire bien mieux. Le top c'est de tout mettre sur un SSD, ou alors un petit SSD pour l'OS + HDD pour applis, documents etc... Après si quelqu'un à d'autres solutions, je suis tout ouïe :)Je comprends pas du tout ton problème et ce que tu comptes faire ! :O8 Go c'est large pour Windows 10... C'est une installation propre ou une installation migrée depuis Win 7/8 ?



Migration W 8.1 vers 10.

Je compte mettre un SSD. Mais je me demandai si je pouvais utiliser une carte micro SD (plutôt qu'un disque SSD), plus précisément celle-là :

Toshiba THN-M302R1280EA Carte mémoire microSD Classe 10 - 2016 Version 128 Go

Mon idée c'est de cloner w10 sur ma carte Toshiba. Est-ce réalisable ????

Merci pour vos réponses.

Partition ton hdd et fait une install propre sur une partition et tu verra si ca fonctionne mieux moi j'ai installer Windows 10 anniversary sur un vieux pc de bureau Intel pentium lga 775 avec 2 giga de ram hdd 250 go , il fonctionne à merveille !!! Après je m'en sert que pour internet YouTube

Marqui

Migration W 8.1 vers 10.Je compte mettre un SSD. Mais je me demandai si … Migration W 8.1 vers 10.Je compte mettre un SSD. Mais je me demandai si je pouvais utiliser une carte micro SD (plutôt qu'un disque SSD), plus précisément celle-là :Toshiba THN-M302R1280EA Carte mémoire microSD Classe 10 - 2016 Version 128 GoMon idée c'est de cloner w10 sur ma carte Toshiba. Est-ce réalisable ????Merci pour vos réponses.


Une carte microSD c'est lent, aussi bien en latence qu'en débit. Prend un SSD plutôt.

Isukthar

Une carte microSD c'est lent, aussi bien en latence qu'en débit. Prend un … Une carte microSD c'est lent, aussi bien en latence qu'en débit. Prend un SSD plutôt.



Complètement, une carte SD c'est pas fait pour...

Et moi mon écran clignote avec Win10. J'ai retiré le GPU, mis à jour le chipset video du I5 et toujours pareil...

Huggy

Et moi mon écran clignote avec Win10. J'ai retiré le GPU, mis à jour le … Et moi mon écran clignote avec Win10. J'ai retiré le GPU, mis à jour le chipset video du I5 et toujours pareil...



Faites des installs clean les gars une fois que vous avez migré l'OS et que la licence est validée, réinstallez proprement, ça vous évitera bien des pépins...

Ben c'etait une install propre sans migration de fichiers et c'est arrivé d'un coup lol. J'ai cru que ma carte graphique merdait ou mon écran mais non. Je vais regarder dans le BIOS dès fois que. Sinon il y avait une histoire avec Norton mais je ne l'ai jamais installé

Huggy

Ben c'etait une install propre sans migration de fichiers et c'est arrivé … Ben c'etait une install propre sans migration de fichiers et c'est arrivé d'un coup lol. J'ai cru que ma carte graphique merdait ou mon écran mais non. Je vais regarder dans le BIOS dès fois que. Sinon il y avait une histoire avec Norton mais je ne l'ai jamais installé



Bon dans ton cas, effectivement :s Détail de ta config ? ça vient pas du câble vidéo ?

Cable DVI sur Samsung Syncmaster 244T
I5-6600k
Z170A MSI Gaming M3
8 Go de GSkill
Evga 850w

J'ai branché un autre PC monté hier avec ce cable et cet écran = aucun problème, ce n'est pas matériel

Huggy

Cable DVI sur Samsung Syncmaster 244TI5-6600kZ170A MSI Gaming M38 Go de … Cable DVI sur Samsung Syncmaster 244TI5-6600kZ170A MSI Gaming M38 Go de GSkillEvga 850wJ'ai branché un autre PC monté hier avec ce cable et cet écran = aucun problème, ce n'est pas matériel




Probablement pas matériel en effet :s
Je t'avoue que je vois pas... T'as essayé de virer carrément les pilotes vidéo Intel et de laisser Win10 les récupérer comme un grand ?

Non j'ai fait une MAJ directement via le gestionnaire de périphérique. Mais je vais essayer de désinstaller d'abord et de réinstaller
Edit: bon ben c'est pas ça ^^

Huggy

Non j'ai fait une MAJ directement via le gestionnaire de périphérique. M … Non j'ai fait une MAJ directement via le gestionnaire de périphérique. Mais je vais essayer de désinstaller d'abord et de réinstaller Edit: bon ben c'est pas ça ^^



Erf. J'avais eu ce problème sur un PC portable en le passant de 7 à 10. Ecran qui scintille, idem après un passage sur 8.1. Y'avait qu'avec 7 que ça se passait bien... j'ai jamais trouvé d'où ça venait...

olvin

As tu essayé ce genre d'optimisation pour accelerer windows … As tu essayé ce genre d'optimisation pour accelerer windows ??http://www.cnetfrance.fr/produits/6-astuces-pour-accelerer-windows-10-39826260.htmhttp://korben.info/une-astuce-pour-rendre-windows-10-plus-rapide.htmlhttp://lemeilleurantivirus.fr/11-astuces-pour-acclrer-windows-10/http://www.astuces-aide-informatique.info/730/optimiser-windows-10Essaie le démarrage en mode sans échec via le tuto en bas de ce lien : http://www.astuces-aide-informatique.info/730/optimiser-windows-10Si le démarrage et les actions sont plus rapides en mode sans échec, celà via surement d'un mauvais driver ou logiciel qui se lance au démarrage



Salut Olvin, merci pour tes réponses.

oui j'avais déjà essayé ttes les manips décrites dans tes tutos : aucune amélioration.

myliamoun

Partition ton hdd et fait une install propre sur une partition et tu … Partition ton hdd et fait une install propre sur une partition et tu verra si ca fonctionne mieux moi j'ai installer Windows 10 anniversary sur un vieux pc de bureau Intel pentium lga 775 avec 2 giga de ram hdd 250 go , il fonctionne à merveille !!! Après je m'en sert que pour internet YouTube



Salut mylia,

ce que tu proposes c'est de réinstaller W10 ??? Cela signifie qu'il va falloir que je réinstalle ts les logiciels : galère de + heures ... Je vais plutôt essayer de mettre un SSD.

En tout cas merci pour vos propositions.

C'est bon Vylbrekhin, ça remarche, plus de scintillement d'écran! J'ai fait un reset du Bios et ai activé la fonction IGP pour le Intel HD Graphics
Merci de ton aide

Huggy

C'est bon Vylbrekhin, ça remarche, plus de scintillement d'écran! J'ai f … C'est bon Vylbrekhin, ça remarche, plus de scintillement d'écran! J'ai fait un reset du Bios et ai activé la fonction IGP pour le Intel HD Graphics Merci de ton aide



J'ai pas fait grand chose Mais content que ça remarche !!
Laisser un commentaire
Avatar
@
    Texte
    Top sujets
    1. Panasonic 55EZ950 & LG 55E7N417
    2. Vos musiques ?60210063
    3. Les solutions AMBILIGHT (Lightpack / LightBerry / Hyperion / Adalight etc..…2554721
    4. Petite radio Internet Xiaomi1151

    Voir plus de discussions