Ma nouvelle configuration pc Démarre mais n'affiche rien

8
27 octobre 2019Édité par:"Cyrano2"
Bonjour les amis. J'ai monté mon nouveau pc dont la figuration est :

Ram : crucial CT8G4DFS824A8gb DDR4-2400 UDIMM 1.2V CL17
Alimentation : corsair hx 520w
Processeur : i3-6100
Boîtier : EMPIRE GAMING BOITIER PC GameR WareFare Noir -3 Ventilateurs LED Bleu1 20 mm - Paroi teinté et Transparent - Compatible ATX/mATX/mITX
Dique dur : 500gb
SSD : Kingston - SA400S37/120G - SSD Interne A400 2.5" (120Go)
Carte mère : ASRock 90-MXB150-A0UAYZ carte mère H110 Micro ATX Socket LGA1151

Carte graphique : gigabyte GTX GV-970WF3OC-4GD

Lorsque je démarre le pc il bip, s'allume, mais n'affiche rien à l'écran branché par HDMI à la carte mère.
Je n'ai pas encore l'adaptateur molex à 6 pins pcie pour brancher la CG à l'alim. Mais lorsque je branche qu'en même la CG à la carte mère seulement par les 8 pins de la CG alors que normalement il me faut aussi connecter la 6pins de la CG (que je n'ai pas encore), mon pc connecté à l'écran par la hdmi de de la CG bip, démarre et affiche un message à l'écran :
"Please power down and connect PCIe power cable for this graphic card". Je trouve ce message normal parce que je suppose que ma CG n'est pas complétement branché à la carte mère par les 6pins restant de la CG.


Mais mon soucis est de savoir pourquoi mon pc branché à la carte mère sans CG n'affiche pas le BIOS à l'écran ?
est ce que ma CM a un problème ? Je viens de l'acheter sur Amazon.
Est ce que c'est la RAM ? Elle est neuve acheté sur Amazon. Lorsque je démarre le pc sans la RAM il se met à biper plusieurs fois, pour indiquer l'absence de RAM.
Lorsque je démarre sans disque dur, le pc ne fait pas de bip de démarrage pour indiquer l'absence du DD.
J'ai enlevé la pile de la carte mère puis remis mais toujours pas de signal à l'écran.
S'il vous plaît aidez-moi. J'aimerais enfin utiliser mon pc.
Merci
Informations supplémentaires
High-tech & informatique
8 commentaires
Laisser un commentaire