Memory PC - PC qui ne s’allume pas

80
17 juin 2020
Salut à tous,

Après 3 semaines d’attente, j’étais ravi de recevoir mon PC de chez Memory-PC.

Problème : il ne s’allume pas. J’ai tout essayé : débrancher/rebrancher, essayer une autre prise, appuyer sur 0/I, vérifié tous les cables, ...

Mais en débranchant mon alimentation, je suis tombé sur ça :
[image manquante]


[image manquante]


Pensez-vous que le problème vient de là?

J’ai envoyé les screens par mail à Memory-PC, j’attends un retour.

Merci par avance!
Informations supplémentaires
Gaming
80 commentaires
On ne voit pas les images, en tout cas chez moi y'a rien
Un de plus ... @Fralo 😥
Regardes sur le forum , tu verras d'autres personnes dans ton cas avec une liste de manipulations a faire

Ça bug en ce moment le visionnage des photos non ?
Édité par "Flodez" 17 juin
29471901.jpg



29471901.jpg

Les images ne se chargent pas dans le post, étrange. Les voici
Édité par "marvin.hamm" 17 juin
marvin.hamm17/06/2020 14:31

[Image] [Image] Les images ne se chargent pas dans le post, étrange. Les …[Image] [Image] Les images ne se chargent pas dans le post, étrange. Les voici


Bonjour,

Qu'as-tu constaté de bizarre sur la 24 pins ?
Le trou vide ?
Oui je pensais qu’il y a avait un défaut mais après vérification c’est normal
marvin.hamm17/06/2020 14:41

Oui je pensais qu’il y a avait un défaut mais après vérification c’est norm …Oui je pensais qu’il y a avait un défaut mais après vérification c’est normal

C'est ce que je voulais te dire.
Donc, tu n'as aucun signe de vie : pas de led, pas de ventilo, rien du tout
Fralo17/06/2020 14:45

C'est ce que je voulais te dire.Donc, tu n'as aucun signe de vie : pas de …C'est ce que je voulais te dire.Donc, tu n'as aucun signe de vie : pas de led, pas de ventilo, rien du tout


Absolument rien du tout... j’aurais presque même aimé prendre un petit coup de jus, mais rien
marvin.hamm17/06/2020 14:46

Absolument rien du tout... j’aurais presque même aimé prendre un petit cou …Absolument rien du tout... j’aurais presque même aimé prendre un petit coup de jus, mais rien

A priori, on peut suspecter l'alimentation.
Puisque tu as déconnecté le 24pins, peux-tu faire un test d'alimentation avec un trombone ?
pour bien repérer les broches concernées, il faut regarder le 24 pins comme sur la photo. Le "trou" devrait t'aider.
Alors je viens de tester avec le trombone, et tout s’allume
marvin.hamm17/06/2020 14:59

Alors je viens de tester avec le trombone, et tout s’allume

Donc l'alimentation n'est pas en cause.
Tu pourrais tenter un clear CMOS en débranchant la prise murale de l'alim puis en retirant la pile plate CR2032 de la carte mère pendant 1 minute, la réinstaller, rebrancher et redémarrer.
Fralo17/06/2020 15:04

Donc l'alimentation n'est pas en cause.Tu pourrais tenter un clear CMOS en …Donc l'alimentation n'est pas en cause.Tu pourrais tenter un clear CMOS en débranchant la prise murale de l'alim puis en retirant la pile plate CR2032 de la carte mère pendant 1 minute, la réinstaller, rebrancher et redémarrer.

29472402-A4Vsk.jpg
Je ne vois pas de pile plate 😪
Il faudrait detailler ta config
29472440-eINvS.jpg
29472440-FPfAW.jpg
Voilà ma config
marvin.hamm17/06/2020 15:12

[Image] [Image] Voilà ma config

La pile plate ronde est située en bas de la carte mère, au dessus des connecteurs.

29472511-aSDBL.jpg
La pile est sous la carte graphique. Il faut donc la retirer.
Il est en train d'essayer
Karshick17/06/2020 15:22

La pile est sous la carte graphique. Il faut donc la retirer.


Sur l'extrait de plan de la CM, il y a un connecteur JBAT1 avec 2 pins. Il faut établir le contact avec ces 2 pins avec un tournevis. Cela produira le même effet que le retrait de la pile.
Fralo17/06/2020 15:28

Sur l'extrait de plan de la CM, il y a un connecteur JBAT1 avec 2 pins. Il …Sur l'extrait de plan de la CM, il y a un connecteur JBAT1 avec 2 pins. Il faut établir le contact avec ces 2 pins avec un tournevis. Cela produira le même effet que le retrait de la pile.


Et mon topic

Salut

Tu peux envoyer des photos des fixations du ventirad stp ?
Si tu regardes mon dernier topic, on voit que dans la majorité des cas, memory utilise un ventirad merdique et que le cpu bouge pendant le transport
AXe117/06/2020 15:31

Et mon topic Salut Tu peux envoyer des photos des fixations du ventirad …Et mon topic Salut Tu peux envoyer des photos des fixations du ventirad stp ?Si tu regardes mon dernier topic, on voit que dans la majorité des cas, memory utilise un ventirad merdique et que le cpu bouge pendant le transport


Ton topic est super, mais cela va vite devenir un bric à brac des manips de dépannage qui peut décourager un nouvel arrivant.

Je trouve ça plus clair de laisser un demandeur créer son propre fil puis de le centraliser sur ton topic.

AXe117/06/2020 15:31

Et mon topic Salut Tu peux envoyer des photos des fixations du ventirad …Et mon topic Salut Tu peux envoyer des photos des fixations du ventirad stp ?Si tu regardes mon dernier topic, on voit que dans la majorité des cas, memory utilise un ventirad merdique et que le cpu bouge pendant le transport

Son ventirad est un Ben Nevis...
Édité par "Fralo" 17 juin
AXe117/06/2020 15:31

Et mon topic Salut Tu peux envoyer des photos des fixations du ventirad …Et mon topic Salut Tu peux envoyer des photos des fixations du ventirad stp ?Si tu regardes mon dernier topic, on voit que dans la majorité des cas, memory utilise un ventirad merdique et que le cpu bouge pendant le transport


Salut, juste pour te dire qu'il a pas pris le ventirad basique fourni par MemoryPC, mais un autre mieux sur le papier : alpenfoehn.de/fr/…vis
Anthony_Montant17/06/2020 15:38

Salut, juste pour te dire qu'il a pas pris le ventirad basique fourni par …Salut, juste pour te dire qu'il a pas pris le ventirad basique fourni par MemoryPC, mais un autre mieux sur le papier : https://www.alpenfoehn.de/fr/produits/refroidisseur-cpu/bennevis


C'est le ventirad qui est à l'origine de 50% des problèmes...
Je viens d’essayer, ça ne fonctionne pas non plus
Anthony_Montant17/06/2020 15:38

Salut, juste pour te dire qu'il a pas pris le ventirad basique fourni par …Salut, juste pour te dire qu'il a pas pris le ventirad basique fourni par MemoryPC, mais un autre mieux sur le papier : https://www.alpenfoehn.de/fr/produits/refroidisseur-cpu/bennevis


Essaye quand même de le démonter, cette marque est assez problématique
Fralo17/06/2020 15:41

C'est le ventirad qui est à l'origine de 50% des problèmes...


Merde, j'avais regardé sa config avec lui et je lui avais conseillé de prendre un meilleur ventirad que celui fourni d'origine pour + de silence ... :/
marvin.hamm17/06/2020 15:42

Je viens d’essayer, ça ne fonctionne pas non plus


Relis les derniers messages de @AXe1 pour inspecter le ventirad
AXe117/06/2020 15:31

Et mon topic Salut Tu peux envoyer des photos des fixations du ventirad …Et mon topic Salut Tu peux envoyer des photos des fixations du ventirad stp ?Si tu regardes mon dernier topic, on voit que dans la majorité des cas, memory utilise un ventirad merdique et que le cpu bouge pendant le transport


Hello, voici les photos de mon ventirad, n’hesitez pas à me dire si besoin d’autres photos

29472968-KiemA.jpg
29472968-j27I8.jpg
29472968-ni7Ph.jpg

dans le carton, ils m’ont mis un fil en plus
29472968-jVh8r.jpg

Est-ce que vous savez son utilité?
Édité par "marvin.hamm" 17 juin
marvin.hamm17/06/2020 15:50

Hello, voici les photos de mon ventirad, n’hesitez pas à me dire si besoin …Hello, voici les photos de mon ventirad, n’hesitez pas à me dire si besoin d’autres photos [Image] [Image] [Image] dans le carton, ils m’ont mis un fil en plus [Image] Est-ce que vous savez son utilité?

Le câble est un doubleur d'alimentation Molex. Cela n'a rien à voir avec ton problème.
Pour les photos du ventirad, j'attends l'avis de @AXe1
Édité par "Fralo" 17 juin
Fralo17/06/2020 16:00

Le câble est un doubleur d'alimentation Molex. Cela n'a rien à voir avec t …Le câble est un doubleur d'alimentation Molex. Cela n'a rien à voir avec ton problème. Pour les photos du ventirad, j'attends l'avis de @AXe1


Je dirais que ça vaut la peine d'ouvrir.
Le ventirad est moins pire que ceux à languettes, mais ça reste exotique comme système d'accroche
Y manque juste des fils rouges pour que ce soit au couleur du drapeaux Allemand
AXe117/06/2020 16:04

Je dirais que ça vaut la peine d'ouvrir.Le ventirad est moins pire que …Je dirais que ça vaut la peine d'ouvrir.Le ventirad est moins pire que ceux à languettes, mais ça reste exotique comme système d'accroche


Quel pourrait être le problème du ventirad? Les branchements sont bien réalisés et il ne bouge pas
marvin.hamm17/06/2020 17:24

Quel pourrait être le problème du ventirad? Les branchements sont bien r …Quel pourrait être le problème du ventirad? Les branchements sont bien réalisés et il ne bouge pas


S'il n'es pas serré tout à fait assez, le cpu a pu bouger et le coincer, ce qui ferait qu'il ne bouge pas mais que le pc ne fonctionne pas
AXe117/06/2020 17:26

S'il n'es pas serré tout à fait assez, le cpu a pu bouger et le coincer, c …S'il n'es pas serré tout à fait assez, le cpu a pu bouger et le coincer, ce qui ferait qu'il ne bouge pas mais que le pc ne fonctionne pas


Salut,

Je viens tout juste de lever le ventirad de ma carte mere, je l’ai sous mes yeux
29487947-ej6mG.jpg
29487947-fx40W.jpg
Quel pourrait être le problème à résoudre ici s’il y en avait un?
marvin.hamm18/06/2020 19:21

Salut,Je viens tout juste de lever le ventirad de ma carte mere, je l’ai s …Salut,Je viens tout juste de lever le ventirad de ma carte mere, je l’ai sous mes yeux[Image] [Image] Quel pourrait être le problème à résoudre ici s’il y en avait un?


Toutes les pins du cpu sont alignées ?
Si c'est le cas, remonte en faisant attention au sens du cpu et à ne pas toucher la pâte thermique
@Rene_Gat@ecureuil63@Fralo encore le à languettes.
AXe118/06/2020 19:24

Toutes les pins du cpu sont alignées ?Si c'est le cas, remonte en faisant …Toutes les pins du cpu sont alignées ?Si c'est le cas, remonte en faisant attention au sens du cpu et à ne pas toucher la pâte thermique @Rene_Gat @ecureuil63 @Fralo encore le à languettes.


mais y mettent quoi comme pâte ...

Y coule une dalle avec ferraille , c'est pas possible
ecureuil6318/06/2020 19:25

mais y mettent quoi comme pâte ...Y coule une dalle avec … mais y mettent quoi comme pâte ...Y coule une dalle avec ferraille , c'est pas possible


J'imagine la scène :
Sav: on a trop de retour à cause des cpu qui bougent
Le bricolo: je dois encore avoir un peu de mastic. C'est de la deutsch kalitat. Avec ça, ça bougera plus

Les pins du CPU sont tous alignés. Par contre, je ne peux pas placer le ventirad (collé au cpu par la pate) puis baisser le levier, car le ventirad generait le levier
29488053-MNdk1.jpg
Il faudrait donc détacher le cpu du ventirad, verrouiller le levier, puis y insérer le ventirad?
marvin.hamm18/06/2020 19:30

Les pins du CPU sont tous alignés. Par contre, je ne peux pas placer le …Les pins du CPU sont tous alignés. Par contre, je ne peux pas placer le ventirad (collé au cpu par la pate) puis baisser le levier, car le ventirad generait le levier[Image] Il faudrait donc détacher le cpu du ventirad, verrouiller le levier, puis y insérer le ventirad?


Oui.
Détache le cpu du ventirad (tu peux chauffer légèrement au sèche cheveux)
Pose le cpu.
Verrouille le levier
Remonte le ventirad
AXe118/06/2020 19:24

Toutes les pins du cpu sont alignées ?Si c'est le cas, remonte en faisant …Toutes les pins du cpu sont alignées ?Si c'est le cas, remonte en faisant attention au sens du cpu et à ne pas toucher la pâte thermique @Rene_Gat @ecureuil63 @Fralo encore le à languettes.

PC Memory doit avoir des actions dans cette boite de m*r*e, c'est pas possible autrement.
ecureuil6318/06/2020 19:25

mais y mettent quoi comme pâte ...Y coule une dalle avec … mais y mettent quoi comme pâte ...Y coule une dalle avec ferraille , c'est pas possible


ecureuil6318/06/2020 19:25

mais y mettent quoi comme pâte ...Y coule une dalle avec … mais y mettent quoi comme pâte ...Y coule une dalle avec ferraille , c'est pas possible


AXe118/06/2020 19:32

Oui.Détache le cpu du ventirad (tu peux chauffer légèrement au sèche che …Oui.Détache le cpu du ventirad (tu peux chauffer légèrement au sèche cheveux)Pose le cpu.Verrouille le levierRemonte le ventirad


Ok je vais essayer ça, par contre je n’ai pas de pate thermique, celle qui est dessus suffira ?
Laisser un commentaire
Avatar
@
    Texte