2 septembre 2016
Hello,

j'ai changé la CG, fais un peu de rangement dans les câbles et maintenant quand je veux boot j'ai 1 bip et... c'est tout

Si je réappuie sur le bouton, ça refait pareil...

Quelqu'un a une solution ?

NB: J'ai essayé un clear CMOS (en enlevant la pile pendant 1 min), j'ai retiré la CG, le lecteur DVD (on sait jamais MDR), enlevé et remis la RAM...

Alim: Hantec 520W
RAM: Hyper X 8 go (2x4)
CM: MSI G43
Proc: i5 2500k*

Merci de l'aide !

37 commentaires
Avatar

supprimé203710

Tu peux changer ta RAM ^^

Posteur

SweetyRainbow

Tu peux changer ta RAM ^^



Mes 2 barrettes seraient HS ?

Je viens de test en essayant 1 par 1 toujours pareil

Ca bip si tu retires tes rams et que tu démarre ?
Si oui, la CM est bonne ^^

Teste chaque barrette sur chaque port, vérifies la position (A1/B1/A2/B2)

Débranche la CG aussi

Bip bip!!!....
https://66.media.tumblr.com/3e6a9e7520a85bf6f74ab2de7e2e540b/tumblr_o70i7glMNZ1uxkvveo1_500.gif

Vérifie aussi le branchement des petits câbles POWER/RESET/LED/HDD qui vont à la tour.

Posteur

Bon j'ai RIEN de brancher aucun bip, je branche mon disque dur, ça bip

Quelqu'un sait pourquoi ?

Je viens d'y penser, est-ce que brancher ma Fury a pu endommager mon alimentation ? Si cette dernière était trop faible ?

Je commence à perdre espoir

Soni

Bon j'ai RIEN de brancher aucun bip, je branche mon disque dur, ça … Bon j'ai RIEN de brancher aucun bip, je branche mon disque dur, ça bipQuelqu'un sait pourquoi ?

Est-il bien connecté (alim et sata bien enfoncé)?

Si ta CM ne bip pas sans la ram, t'as un soucis dessus clairement.

Une CM sans ram est sensé bip rapidement et sans discontinuité

Posteur

Soni

Bon j'ai RIEN de brancher aucun bip, je branche mon disque dur, ça … Bon j'ai RIEN de brancher aucun bip, je branche mon disque dur, ça bipQuelqu'un sait pourquoi ?

Broxyt

Si ta CM ne bip pas sans la ram, t'as un soucis dessus clairement.Une CM … Si ta CM ne bip pas sans la ram, t'as un soucis dessus clairement.Une CM sans ram est sensé bip rapidement et sans discontinuité



Juste l'alim, pas le sata...



Mais quoi ? Elle marchait très bien ce matin Le fait de pas s'être "déchargé" de l’électricité statique peut l'avoir cramé ? Car lorsque j'appuie sur le bouton, le ventilo du PC commence à tourner et s'arrête

CM HS et/ou CPU HS : pas de bip
Pas de RAM : plein de bips
Pas de CG : plein de bips
Bip normal : normalement tout est OK, vérifie du côté de ton écran (ça parait bête) et regardes si les leds de ton clavier s'allument furtivement lorsqu'il y a le bip (à quelques secondes près)

d'avoir trifouiller dedans a peu être créer un mauvais contact ou une masse , j'ai eus en gros le même problème mon ordi fixe fonctionnai j'ai fais 1500km pour le laisser en permanence en Espagne , au démarrage rien , en enlevant la pile j'ai récupérer l'allumage de l'écran mais pas d'accès au bios

j'ai tous laisser en l'état je ramènerai une carte mère testé pour la prochaine fois avec une carte vidéo (au cas ou les vibrations du voyage me l'ont flingué) mais dans la logique démonter la carte mère du boitier et la tester en dehors avec le minimum vital

Il faut d'abord voir si les bips viennent de la CM ou du HDD.

Posteur

Sinon j'ajoute un truc, le ventilo du PC tourne, le ventilo de l'alim tourne, le ventilo du proc commence à peine et s'arrête.

jul.jet.1

Il faut d'abord voir si les bips viennent de la CM ou du HDD.



J'ai test sur mon DD, ça bip quand je démarre, avec mon SSD ou un autre DD, rien du tout.

signification des bips ,

clashinfo.com/ast…tml

aucune idée de l'age de cette page web et la fiabilité sur les nouvelles cartes mères

Posteur

Mon ventirad intel s'est barré, déjà avant il chauffait vers 100°, j'ai voulu changer la pâte thermique et les "clips" se sont pétés...

Bref, je sais toujours pas ce qui est HS la CM ou le processeur

Posteur

J'ai vu un truc où il faut allumer le PC et mettre le doigt sur le proc (sans ventirad), si il chauffe, proc ok, sinon HS

Chez moi il ne chauffe absolument pas, pensez-vous que ce test est fiable ? Car j'ai aucun soucis à racheter ce qui est HS mais pas envie d'acheter CM + Proc si seul l'un des deux est HS

Soni

J'ai vu un truc où il faut allumer le PC et mettre le doigt sur le proc … J'ai vu un truc où il faut allumer le PC et mettre le doigt sur le proc (sans ventirad), si il chauffe, proc ok, sinon HSChez moi il ne chauffe absolument pas, pensez-vous que ce test est fiable ? Car j'ai aucun soucis à racheter ce qui est HS mais pas envie d'acheter CM + Proc si seul l'un des deux est HS



ouch!! pas vraiment...mais vraiment pas fiable: Il me semble un peu dangereux ce test.

Chercher à démarrer avec le minimum:
- proco + rad
- ram (éventuellement)

Pas de CG (utiliser la sortie vidéo de la CM), pas de SSD ou autre.

Vérifier les câbles (là c'est réduit: connecteur 24 pins + câble P4 processeur).


Si ça ne démarre pas:
- débrancher l'alim de la carte mère
- foutre une charge (des ventilos ou un truc type lecteur de DVD auquel tu ne tiens pas sur l'alim via les molex)
- tenter le démarrage par contact de pins sur la broche (chercher sur le net)

Ca permettra de voir si c'est l'alim en cause.

Posteur

Fb_74

Chercher à démarrer avec le minimum:- proco + rad- ram (éventuellement) Pa … Chercher à démarrer avec le minimum:- proco + rad- ram (éventuellement) Pas de CG (utiliser la sortie vidéo de la CM), pas de SSD ou autre.Vérifier les câbles (là c'est réduit: connecteur 24 pins + câble P4 processeur).Si ça ne démarre pas: - débrancher l'alim de la carte mère- foutre une charge (des ventilos ou un truc type lecteur de DVD auquel tu ne tiens pas sur l'alim via les molex)- tenter le démarrage par contact de pins sur la broche (chercher sur le net)Ca permettra de voir si c'est l'alim en cause.



Rien ne démarre, pour la 2nde partie de ton message je n'ai rien compris et je crois que de toute façon, je n'ai pas d'appareil pour tester

si je comprends bien, actuellement tu as
- l'alim connectée a ta carte mère et rien d'autres pas de disque pas de lecteur pas de carte graphique
- la carte mère avec une seule barette, le proco, et c'est tout...
et avec cette config c'a te donne 1bip court...

Posteur

Warfeufeu

si je comprends bien, actuellement tu as - l'alim connectée a ta carte … si je comprends bien, actuellement tu as - l'alim connectée a ta carte mère et rien d'autres pas de disque pas de lecteur pas de carte graphique- la carte mère avec une seule barette, le proco, et c'est tout...et avec cette config c'a te donne 1bip court...



nop, j'ai RIEN du tout, sauf alim à la CM et processeur

et j'ai 0 bip, le ventilo boitier tourne pendant quelques secondes, celui du proc se met en marche 0.5 sec et c'est tout.

j'ai un bip (je sais pas pourquoi) quand je branche un des HDD (sûrement aucun rapport)

Pour moi, la CM est HS mais le proc aucune idée et j'ai pas envie d'acheter un truc pour rien

Soni

Sinon j'ajoute un truc, le ventilo du PC tourne, le ventilo de l'alim … Sinon j'ajoute un truc, le ventilo du PC tourne, le ventilo de l'alim tourne, le ventilo du proc commence à peine et s'arrête. J'ai test sur mon DD, ça bip quand je démarre, avec mon SSD ou un autre DD, rien du tout.


Ben voilà c'est ton disque dur qui mouline.Change s'en. Installe l'OS sur un autre HDD/SSD et voit ce qui se passe.
J'ai la même chose avec un disque que je n'utilise plus que pour tester de vieilles config'.

Posteur

jul.jet.1

Ben voilà c'est ton disque dur qui mouline.Change s'en. Installe l'OS sur … Ben voilà c'est ton disque dur qui mouline.Change s'en. Installe l'OS sur un autre HDD/SSD et voit ce qui se passe.J'ai la même chose avec un disque que je n'utilise plus que pour tester de vieilles config'.



Mais DD ou pas ça devrait quand même tourner non ? Mon OS est sur mon SSD et ça ne bip pas, et sur l'autre HDD j'avais aussi un OS.

Soni

Mais DD ou pas ça devrait quand même tourner non ? Mon OS est sur mon SSD … Mais DD ou pas ça devrait quand même tourner non ? Mon OS est sur mon SSD et ça ne bip pas, et sur l'autre HDD j'avais aussi un OS.


on s'en bas la race du disque dur...un pc ca doit marcher sans disque, sans lecteur, sans ventilo boitier, sans carte graphique ....
je comprend pas ta phrase
si tu as alim + carte mere + proco + ram tu as quoi?
si tu as alim + carte mere + proco tu as quoi?
et vire moi ton ventilo boitier !!! on a dit RIEN QUE LA CARTE MERE PROCO ET ALIM

Posteur

Warfeufeu

on s'en bas la race du disque dur...un pc ca doit marcher sans disque, … on s'en bas la race du disque dur...un pc ca doit marcher sans disque, sans lecteur, sans ventilo boitier, sans carte graphique ....je comprend pas ta phrasesi tu as alim + carte mere + proco + ram tu as quoi?si tu as alim + carte mere + proco tu as quoi?



si tu as alim + carte mere + proco + ram tu as quoi? ===> RIEN
si tu as alim + carte mere + proco tu as quoi? ===> RIEN

Mais après j'ai cette CM: ldlc.com/fic…tml

Le bip au démarrage il est par défaut ou il faut un "buzzer" ? Car en fait c'était le DD qui bippait ou alors j'vois pas le rapport entre le bip de la CM avec et sans DD.

Soni

si tu as alim + carte mere + proco + ram tu as quoi? === RIENsi tu as … si tu as alim + carte mere + proco + ram tu as quoi? ===> RIENsi tu as alim + carte mere + proco tu as quoi? ===> RIENMais après j'ai cette CM: http://www.ldlc.com/fiche/PB00128830.htmlLe bip au démarrage il est par défaut ou il faut un "buzzer" ? Car en fait c'était le DD qui bippait ou alors j'vois pas le rapport entre le bip de la CM avec et sans DD.


aller on recommence...me dit pas "RIEN" si le ventilo proco tourne, ou si des led sur la carte mere s'allume ....même s'il n'a pas de buzzer, il devrait avoir avec quelque chose....
si tu as alim + carte mere + proco + ram tu as quoi? ===>
si tu as alim + carte mere + proco tu as quoi? ===>

Posteur

Warfeufeu

aller on recommence...me dit pas "RIEN" si le ventilo proco tourne, ou si … aller on recommence...me dit pas "RIEN" si le ventilo proco tourne, ou si des led sur la carte mere s'allume ....même s'il n'a pas de buzzer, il devrait avoir avec quelque chose....si tu as alim + carte mere + proco + ram tu as quoi? ===>si tu as alim + carte mere + proco tu as quoi? ===>



Justement, le ventilo proco ne tourne pas, IL COMMENCE à peine à tourner qu'il s'arrête (il bouge à peine quoi) (je peux prendre une vidéo si besoin)

si tu as alim + carte mere + proco + ram tu as quoi? ===> Le ventilo boitier tourne pendant 3-4 secondes, le ventilo alim pareil et une petite led rouge sur le dessus de mon boitier s'allume faiblement pendant 1 sec puis s'éteint progressivement
IDEM sans la ram

Soni

Justement, le ventilo proco ne tourne pas, IL COMMENCE à peine à tourner q … Justement, le ventilo proco ne tourne pas, IL COMMENCE à peine à tourner qu'il s'arrête (il bouge à peine quoi) (je peux prendre une vidéo si besoin)si tu as alim + carte mere + proco + ram tu as quoi? ===> Le ventilo boitier tourne pendant 3-4 secondes, le ventilo alim pareil et une petite led rouge sur le dessus de mon boitier s'allume faiblement pendant 1 sec puis s'éteint progressivementIDEM sans la ram


donc vu que cela est arrivé après réorganisation des cables, donc manipulation des pièces et frottements:
- vérifie que les deux pin venant de l'alim sont bien branchés à fond sur la carte mère
- vérifie dans le fond du boitier, qu'une résistance ou qu'un petit condensateur n'a pas été arraché (j'ai eu le même problème lors d'un changement de disque + réorganisation des câbles)
- vérifie que ton ventirad est bien branché
- vérifie que le ventirad a bien sa pin branché correctement sur la carte mere.
Si tout ca est bon, ...c'est soit ton alim qui est HS soit ta carte mère. petite préférence pour l'alim. t'a pas un pote qui peut t'en prêter une?



Soni

si tu as alim + carte mere + proco + ram tu as quoi? === Le ventilo … si tu as alim + carte mere + proco + ram tu as quoi? ===> Le ventilo boitier tourne pendant 3-4 secondes, le ventilo alim pa...IDEM sans la ram


on t'a dit de ne rien brancher en plus...pas de ventilo boitier, pas de ram...

pourquoi ne pas tester l alim a vide ?
moi j ai cramé ma carte mere, au debut je pensais que c etait l alim mais elle etait ok apres tests a vide, et j avais le ventilo du proc qui tournait quelques secondes puis tout s eteignait et ca recommencé en boucle. Sur la carte mere j avais 2voyant qui s allumaient et apres ca redémarrait du debut

Posteur

Tu as eu le bon raisonnement...

En effet, lors de la réorganisation des câbles, j'ai par inadvertance mis de côté le JPWR 2 (https://user.oc-static.com/files/360001_361000/360593.png), je pensais qu'il n'y avait que la 24 pins >
Je suis resté et j'ai vérifié pendant 4h un putain de câble qui était caché car je l'avais rangé

J'ai envie de me pendre MDR

Donnez moi la palme du boulet

Merci à tous, vous m'avez économisé 400€ et 2 composants en bon état (fin j'espère vu comment je les ai maltraités MDR)

Demain je dois quand même acheter un ventirad vu que le stock intel a pété

Encore désolé du temps perdu, insultez moi en MP si vous voulez (ou moquez vous de moi)

Soni

Tu as eu le bon raisonnement...En effet, lors de la réorganisation des … Tu as eu le bon raisonnement...En effet, lors de la réorganisation des câbles, j'ai par inadvertance mis de côté le JPWR 2 (https://user.oc-static.com/files/360001_361000/360593.png), je pensais qu'il n'y avait que la 24 pins >Je suis resté et j'ai vérifié pendant 4h un putain de câble qui était caché car je l'avais rangéJ'ai envie de me pendre MDR Donnez moi la palme du boulet Merci à tous, vous m'avez économisé 400€ et 2 composants en bon état (fin j'espère vu comment je les ai maltraités MDR) Demain je dois quand même acheter un ventirad vu que le stock intel a pété :)Encore désolé du temps perdu, insultez moi en MP si vous voulez (ou moquez vous de moi)





Insulter non ...ne pouvant conseiller,j'ai suivi le fil, et ça pourra servir de leçon...
Grand merci aux participants patients qui ont été de bon conseil !!

changer le ventirad stock n'est pas un mal au final

pour le reste tous finis bien c'est le principal !!

Soni

Tu as eu le bon raisonnement...En effet, lors de la réorganisation des … Tu as eu le bon raisonnement...En effet, lors de la réorganisation des câbles, j'ai par inadvertance mis de côté le JPWR 2 (https://user.oc-static.com/files/360001_361000/360593.png), je pensais qu'il n'y avait que la 24 pins >Je suis resté et j'ai vérifié pendant 4h un putain de câble qui était caché car je l'avais rangéJ'ai envie de me pendre MDR Donnez moi la palme du boulet Merci à tous, vous m'avez économisé 400€ et 2 composants en bon état (fin j'espère vu comment je les ai maltraités MDR) Demain je dois quand même acheter un ventirad vu que le stock intel a pété :)Encore désolé du temps perdu, insultez moi en MP si vous voulez (ou moquez vous de moi)



j allais te proposer par la suite effectivement de verifier le JPWR 2, j avais telecharge le livret de ta carte mere fr.msi.com/Mot…tml

bien joué a toi, prochaine fois verifie bien les cablages et n hesite pas a regarder la documentation de la carte mere pour tout rebrancher, ca t evitera de perdre du temps et d angoisser ^^ En plus, ce n est pas parce ce que tu regarde la documentation de la carte mere pour tout rebrancher que tu es idiot, quand on ne sait pas faire, on s informe et on resoud le soucis

la preuve le nom de la prise, c est toi qui le donne

Posteur

SangChaud53

changer le ventirad stock n'est pas un mal au final pour … changer le ventirad stock n'est pas un mal au final pour le reste tous finis bien c'est le principal !!



Ouais, j'y pensais vu la température de mon proc

En fait c'est juste que j'avais rangé (ptn pour une fois que je range ça m'apprendra à être ordonné MDR) le câble derrière donc je le voyais pas du tout >
Merci encore une fois de l'aide les gars (ou les filles)

Quel boulet!!!! |o

Spoiler

Bon l'histoire se termine bien, c'est le principal![spoiler]Mais quel … Bon l'histoire se termine bien, c'est le principal![spoiler]Mais quel boulet quand même!!! |o

[/spoiler]

Posteur

Après un flash du bios et plein d'autres galères, mon PC est enfin fonctionnel :')
Laisser un commentaire
Avatar
@
    Texte
    Top sujets
    1. Le topic des deals avec très peu d'exemplaires en stock257213322
    2. ODR - 50€ remboursés pour un Honor 8611
    3. Les notifications des deals ont disparu depuis la maj ?59
    4. Le topic des erreurs de prix24879785

    Voir plus de discussions