Mon PC ne veux pas détecter mon écran help pls

95
12 juin 2020
(C’est un nouveau pc) J’ai tout bien fait mais ça ne marche pas, j’ai brancher mon câble sur la carte graphique sa marche pas, sur la carte mere sa marche pas, l’écran s’allume y’a pas de soucis mais ça ne reconnaît pas le hdmi
Informations supplémentaires
High-tech & informatique
95 commentaires
Salut, change de câble. A+
Salut, commence par nous donner la config, si c'est un pc que t'as monté toi même ou acheter sur internet.
Et si , et si, et si le cpu n'a pas d'iGPU, l'essai sur carte mère ne sert à rien

Conclusion : déballes ta config à nos yeux zebobis
Édité par "Hendricksson" 12 juin
Jice_Corvex12/06/2020 21:59

Salut, change de câble. A+


Ça marche pas

tibo_4212/06/2020 22:01

Salut, commence par nous donner la config, si c'est un pc que t'as monté …Salut, commence par nous donner la config, si c'est un pc que t'as monté toi même ou acheter sur internet.

Carte mère asus prime X570
Alimentation corsair 650w
Boitier Antec nx600
Disque dur Seagate barraCuda 1to
SSD crucial 240go
Carte graphique GeForce rtx 2070 ventus GP
Processeur Ryzen 7 3700x
RAM Corsair Vengeance 2x 8GB

Et c’est un pic que j’ai monter moi même
Édité par "Bilent_" 12 juin
Et mon écran c’est un acer VG240YPbiipf
Salut. T'as essayer avec un autres écran ? Un autre câbles ?

T'as essayer l'écran sur un autre pc ?
Édité par "Creepee" 12 juin
si tu n as pas d'autre pc tu peux essayer de brancher la tour sur la tv (n oublie pas de changer la source sur le bon port hdmi de ta tv)
Ton pc démarre normalement sinon ? Le ventilo processeur, cg ? Les led de la carte mère disent quoi ?
Creepee12/06/2020 22:11

Salut. T'as essayer avec un autres écran ? Un autre câbles ?T'as essayer l …Salut. T'as essayer avec un autres écran ? Un autre câbles ?T'as essayer l'écran sur un autre pc ?


Je vien de brancher sur un autre ordi et sa marche.... je sais pas quel câble j’ai mal brancher sur mon nouveau pc...

Merci pour votre aide même si je sais pas ce que je doit faire pour que ça marche je sais pas où j’ai merder

Tout fonctionne dans mon pc, les ventilateurs tourne, la carte graphique tourne, le rgb tourne... j’avoue la je sais pas quoi toucher j’ai mi 4h à le monter

tibo_4212/06/2020 22:14

Ton pc démarre normalement sinon ? Le ventilo processeur, cg ? Les led de …Ton pc démarre normalement sinon ? Le ventilo processeur, cg ? Les led de la carte mère disent quoi ?


Tout tourne et le rgb fonctionne mais je sais pas quel câble je doit brancher
Édité par "Bilent_" 12 juin
Bilent_12/06/2020 22:16

Je vien de brancher sur un autre ordi et sa marche.... je sais pas quel …Je vien de brancher sur un autre ordi et sa marche.... je sais pas quel câble j’ai mal brancher sur mon nouveau pc...Merci pour votre aide même si je sais pas ce que je doit faire pour que ça marche je sais pas où j’ai merderTout fonctionne dans mon pc, les ventilateurs tourne, la carte graphique tourne, le rgb tourne... j’avoue la je sais pas quoi toucher j’ai mi 4h à le monterTout tourne et le rgb fonctionne mais je sais pas quel câble je doit brancher


L'écran ne remarche pas sur ton pc ?
Test avec un autre écran. Et par exemple sur ton pc et ton écran on une autre prise en commun ( type tu branche en hdmi actuellement testé en display port)
Creepee12/06/2020 22:21

L'écran ne remarche pas sur ton pc ?Test avec un autre écran. Et par e …L'écran ne remarche pas sur ton pc ?Test avec un autre écran. Et par exemple sur ton pc et ton écran on une autre prise en commun ( type tu branche en hdmi actuellement testé en display port)


Je crois que j’ai mal monter un câble mais le quel je sais pas
Bilent_12/06/2020 22:16

Je vien de brancher sur un autre ordi et sa marche.... je sais pas quel …Je vien de brancher sur un autre ordi et sa marche.... je sais pas quel câble j’ai mal brancher sur mon nouveau pc...Merci pour votre aide même si je sais pas ce que je doit faire pour que ça marche je sais pas où j’ai merderTout fonctionne dans mon pc, les ventilateurs tourne, la carte graphique tourne, le rgb tourne... j’avoue la je sais pas quoi toucher j’ai mi 4h à le monterTout tourne et le rgb fonctionne mais je sais pas quel câble je doit brancher


Salut, je comprends plus, ça marche ou pas ?
Taloula12/06/2020 22:29

Salut, je comprends plus, ça marche ou pas ?


L’écran marche sur un autre pc mais pas sûr celui que je vien de monter
OK, compris.
Tu peux prendre des photos du branchement de la CG ? Alim et carte mère.
C'est qui l'autre pc, y'a moyen de faire du croisement de cg ?
29417459-XxDV5.jpg

29417459-7ZVwI.jpg

29417459-5ZA2o.jpg

29417459-FSz08.jpg

29417459-nBkvX.jpg
Édité par "Bilent_" 12 juin
Bilent_12/06/2020 22:33

L’écran marche sur un autre pc mais pas sûr celui que je vien de monter


Essaie un autre écrans sur ton pc.

Pareil moyen d'avoir une photo de ton pc vu de l'intérieur. Voir si tout est bien brancher
Édité par "Creepee" 12 juin
Si y’a besoin de plus de photos dite le moi je comprend pas ce qui manque comme câble à brancher
Bilent_12/06/2020 22:37

Si y’a besoin de plus de photos dite le moi je comprend pas ce qui manque c …Si y’a besoin de plus de photos dite le moi je comprend pas ce qui manque comme câble à brancher


Photo avec une vue plus globale possible ?
29417511-EXnnM.jpg
T'as essayer sur un autre écran du coup ?
Si t'allumes le pc les ventilos de la CG tournent bien ?
Tu peux mettre ta cg dans l'autre pc et vice versa ?
Branche ton pc sur un autre écran et télécharge les pilote drive de ta carte graphique j’ai déjà eu ce soucis
Je vais essayer ce que vous dite je vous tien au courant
Peut-être que la CG est mal clipsée ? Ça parait bête mais bon.
pourquoi t'as pas branché tes SSD/HDD sur les ports SATA 1 et 2 ??

29417759-NBzB6.jpg
29417759-7Lchv.jpg
Rene_Gat12/06/2020 23:05

pourquoi t'as pas branché tes SSD/HDD sur les ports SATA 1 et 2 ??[Image] …pourquoi t'as pas branché tes SSD/HDD sur les ports SATA 1 et 2 ??[Image] [Image]


Ça m'a aussi choquer mais j'ai fais passe.
J'avoue que c'est pas le premier soucis
et pourquoi y a des pins de libre à l'alim du CPU ??

29417802-tcKAT.jpg
Creepee12/06/2020 23:08

Ça m'a aussi choquer mais j'ai fais passe.J'avoue que c'est pas le premier …Ça m'a aussi choquer mais j'ai fais passe.J'avoue que c'est pas le premier soucis


Sur une vidéo le mec fait ça
Rene_Gat12/06/2020 23:10

et pourquoi y a des pins de libre à l'alim du CPU ??[Image]


C'est l'alim du cpu ??
Du coup je vien d’essayer un 2ème écran ça marche pas donc j’ai mal mi un câble sur la carte mere alors
Bilent_12/06/2020 23:11

Sur une vidéo le mec fait ça


Sauf que faut pas ahah.
Les vidéos ne sont pas toujours la vérité.
Comme à dit un grand philosophe, "si c'est sur internet c'est ptet faux mais c'est ptet vrai"

Bilent_12/06/2020 23:11

Du coup je vien d’essayer un 2ème écran ça marche pas donc j’ai mal mi un c …Du coup je vien d’essayer un 2ème écran ça marche pas donc j’ai mal mi un câble sur la carte mere alors


Tes ventilos d'alim tournent ???? Quand tu allumés le pc

Et oui pour ton SATA ça sera toujours mieux sur le SATA 1 puis 2, sur le 1 le stockage qui boîte m'ordi et sur le 2 l'autre
Édité par "Creepee" 12 juin
29417844-NFdie.jpg
Rene_Gat12/06/2020 23:13

[Image]


Ah effectivement je croyais au pins de la cm. Du coup c'est sûrement le soucis. Le pc ne boot pas réellement car pas de cpu
Une erreur bête mais radicale
Creepee12/06/2020 23:11

sur le 1 le stockage qui boîte m'ordi et sur le 2 l'autre


t'as picolé ??
Rene_Gat12/06/2020 23:15

t'as picolé ??


Oulah moi non, le correcteur oui
Creepee12/06/2020 23:14

Ah effectivement je croyais au pins de la cm. Du coup c'est sûrement le …Ah effectivement je croyais au pins de la cm. Du coup c'est sûrement le soucis. Le pc ne boot pas réellement car pas de cpu Une erreur bête mais radicale


c'est compliqué les x570 ....
Creepee12/06/2020 23:11

Sauf que faut pas ahah.Les vidéos ne sont pas toujours la vérité.Comme à di …Sauf que faut pas ahah.Les vidéos ne sont pas toujours la vérité.Comme à dit un grand philosophe, "si c'est sur internet c'est ptet faux mais c'est ptet vrai"Tes ventilos d'alim tournent ???? Quand tu allumés le pcEt oui pour ton SATA ça sera toujours mieux sur le SATA 1 puis 2, sur le 1 le stockage qui boîte m'ordi et sur le 2 l'autre


Je corrige le dernier paragraphe.
Et oui pour ton SATA ça sera toujours mieux de mettre sur le 1 ton Stockage qui boot ton ordi et sur le 2 le 2e stockage

Rene_Gat12/06/2020 23:15

c'est compliqué les x570 ....


Effectivement je découvre ça. J'ai bien fait de prendre une B450
Édité par "Creepee" 12 juin
donc @Bilent_ essaye de connecter tous les pins en haut à gauche ...
les 8 + les 4 !!
Rene_Gat12/06/2020 23:17

donc @Bilent_ essaye de connecter tous les pins en haut à gauche ...les 8 …donc @Bilent_ essaye de connecter tous les pins en haut à gauche ...les 8 + les 4 !!


Et si il manque 4 pins sur ton alim bah ton alim est à changer
Édité par "Creepee" 12 juin
Laisser un commentaire
Avatar
@
    Texte