Nvme non reconnue

5
17 septembre 2020
Bonjour, j'ai acheté un disque nvme PNY de 500gb, il y a 1 an. Tout fonctionne à merveille, mais au bout de quelques mois, mon ordi plante aléatoirement.
Je décide de le clean encore une fois. Et depuis ce reset, mon disque plante encore plus, jusqu’à la semaine dernière où l'ordi s'allume et affiche un écran bleu. Le disque n'est plus reconnu. J'ai parcouru plusieurs forum, j'ai testé un autre disque nvme sur les 2 ports dispo sur ma msi Z390 gaming plus, j'ai aussi testé un clean CMOS. Rien n'y fait, il n'est toujours pas reconnu.
(Je doute que mes deux ports nvme M2 soit défectueux, enfin j'espère)
Si quelqu'un a eu le même problème, votre aide serait la bienvenue.
Informations supplémentaires
High-tech & informatique
5 commentaires
T'as réinstallé Windows proprement ?
Il chauffe ?
L'autre SSD NVMe que t'as testé il était reconnu lui ?
J'ai réinstallé windows à 0 proprement, avec une clé usb win10
Non l'autre NVMe n'est pas reconnu

Je suis sur que le problème vient de la CM
Édité par "elguigz" 17 septembre
Je vois pas de chauffe anormale
elguigz17/09/2020 20:36

J'ai réinstallé windows à 0 proprement, avec une clé usb win10Non l'autre N …J'ai réinstallé windows à 0 proprement, avec une clé usb win10Non l'autre NVMe n'est pas reconnuJe suis sur que le problème vient de la CM



tout fait pensé a un disfonctionnement du ssd si lautre nvme fonctionne pourquoi ca serrait la faute de la cm ?
L'autre nvme n'est pas reconnu
Laisser un commentaire
Avatar
@
    Texte