Pc ne démarre pas, besoin d’aide

16
30 novembre
Bonjour à tous, je vous contacte pour un soucis d’informatique que je n’arrive pas à résoudre malgré mes compétences non nulles dans le domaine.
Je résume la situation : hier soir mon frère éteint son PC parfaitement normalement, et à l’instant il l’allume : écran éclairé mais noir. Je l’ai éteint, relancé plusieurs fois, mais toujours le même soucis. La marque de la carte mère ne s’affiche pas, mais l’écran a bien la sortie de la carte graphique, donc noir. Je n’ai pas fait de clear cmos ni démonté le pc, je n’ai pas trop le temps. Avez vous des idées ?
Merci d’avance !
Informations supplémentaires
High-tech & informatique

Groupes

16 commentaires
carte graphique intégrée ou dédiée ? si tu as deux sorties via, essaie l'une et l'autre.

retire les barrettes de RAM, remets les.
Baruch30/11/2019 17:08

carte graphique intégrée ou dédiée ? si tu as deux sorties via, essaie l'u …carte graphique intégrée ou dédiée ? si tu as deux sorties via, essaie l'une et l'autre.retire les barrettes de RAM, remets les.


C’est un pc fixe que j’ai monté il y a 6 mois, avec une gtx 1660 et un ryzen 5 2600. Je viens de faire un clear cmos et un démontage/remontage de la CG mais rien de neuf. Y’a la led vga qui est allumée sur la CM
accès au bios ? t'as enlevé et remis la RAM ?
Peut être l écran qui a rendu l'âme
et en essayant de brancher un autre écran si possible ou sur une tv, il y a l image ?
Baruch30/11/2019 17:42

accès au bios ? t'as enlevé et remis la RAM ?


Non pas d’accès au bios, la marque de la CM ne s’affiche meme pas. Juste un ecran noir lumineux. Et j’ai pas encore touché la ram, y’a pas de raison que ca vienne de la

tolitoto30/11/2019 17:48

Peut être l écran qui a rendu l'âme


Impossible puisqu’il est allumé en noir

ikyk30/11/2019 17:49

et en essayant de brancher un autre écran si possible ou sur une tv, il y …et en essayant de brancher un autre écran si possible ou sur une tv, il y a l image ?


L’ecran va bien vu qu’il est allumé
Édité par "playjust4fun" 30 novembre
j verrais bien un probleme de carte graphique essaye de l'enlever puis de la remettre ou le mieux en avoir une autre pour essayer(meme une bien pourri qui date de mon grand pere perso j'en ai toujours une a trainer dans mes archives pour les tests)
playjust4fun30/11/2019 17:38

Y’a la led vga qui est allumée sur la CM


voir dans le manuel ce que celà signifie sinon comme d autres l ont dis ou supposé, essayer une autre carte graphique dans le pc ou tester ta carte sur un autre pc
fcna5630/11/2019 18:34

j verrais bien un probleme de carte graphique essaye de l'enlever puis de …j verrais bien un probleme de carte graphique essaye de l'enlever puis de la remettre ou le mieux en avoir une autre pour essayer(meme une bien pourri qui date de mon grand pere perso j'en ai toujours une a trainer dans mes archives pour les tests)


J’en ai une autre mais jsp si l’alim tiendra le coup
As-tu l'impression que ton pc boot correctement quand tu l'allumes, as-tu la led de ton disque dur de fonctionnel sur ton boitier?
Édité par "Dominic_Decoco" 30 novembre
bip au démarrage ?
j'ai déjà eu un problème d'écran noir alors que mon matos à moins de 2 ans et au final c'était parce qu'il y avait conflit en la CG et le port VGA de la CM du coup j'ai dû enlever la carte graphique (entierement) et brancher sur le VGA de la CM pour que ça revienne dans l'ordre
fcna5630/11/2019 18:34

j verrais bien un probleme de carte graphique essaye de l'enlever puis de …j verrais bien un probleme de carte graphique essaye de l'enlever puis de la remettre ou le mieux en avoir une autre pour essayer(meme une bien pourri qui date de mon grand pere perso j'en ai toujours une a trainer dans mes archives pour les tests)


Enlever et remettre ça n’a rien changé. Je vais la tester sur un autre pc, on verra

Baruch30/11/2019 19:59

bip au démarrage ?


Aucun bip

Dominic_Decoco30/11/2019 19:57

As-tu l'impression que ton pc boot correctement quand tu l'allumes, as-tu …As-tu l'impression que ton pc boot correctement quand tu l'allumes, as-tu la led de ton disque dur de fonctionnel sur ton boitier?


Je n’ai pas fait attention, je regarderai demain, mais il me semble que oui. Tout les ventilos/ventirad tournent comme si de rien n’était. Je n’ai juste aucun affichage et cette led VGA allumée sur la CM :/

1bastien130/11/2019 21:35

j'ai déjà eu un problème d'écran noir alors que mon matos à moins de 2 ans …j'ai déjà eu un problème d'écran noir alors que mon matos à moins de 2 ans et au final c'était parce qu'il y avait conflit en la CG et le port VGA de la CM du coup j'ai dû enlever la carte graphique (entierement) et brancher sur le VGA de la CM pour que ça revienne dans l'ordre


Il n’y a pas de port VGA sur la CM, je comprends pas ce que tu veux dire
Édité par "playjust4fun" 1 décembre
playjust4fun01/12/2019 02:26

Enlever et remettre ça n’a rien changé. Je vais la tester sur un autre pc, …Enlever et remettre ça n’a rien changé. Je vais la tester sur un autre pc, on verraAucun bipJe n’ai pas fait attention, je regarderai demain, mais il me semble que oui. Tout les ventilos/ventirad tournent comme si de rien n’était. Je n’ai juste aucun affichage et cette led VGA allumée sur la CM :/Il n’y a pas de port VGA sur la CM, je comprends pas ce que tu veux dire



sur mon proco j'ai une partie graphique donc je peux utiliser le pc sans CG.
1bastien101/12/2019 11:39

sur mon proco j'ai une partie graphique donc je peux utiliser le pc sans …sur mon proco j'ai une partie graphique donc je peux utiliser le pc sans CG.



sur les ryzen non
1bastien101/12/2019 11:39

sur mon proco j'ai une partie graphique donc je peux utiliser le pc sans …sur mon proco j'ai une partie graphique donc je peux utiliser le pc sans CG.


Ah mais c’est un ryzen 5 2600 donc je peux pas faire ça
Laisser un commentaire
Avatar
@
    Texte

    Discussions