PC neuf memoryPC sans OS pas d'image

8
21 novembre
Bonjour à tous,

Je viens d'allumer mon PC tout neuf reçu de chez MemoryPC :
1752527-kxEMQ.jpg
Je l'ai branché en HDMI directement sur ma télé (je n'ai pas d'écran de PC pour l'instant) mais pas d'image.

Je n'y connais rien j'ai besoin de votre aide! Quelle est mon erreur ? L'HDMI? La TV? :/

Merci pour votre aide.

Bonne soirée
Informations supplémentaires
High-tech & informatique

Groupes

8 commentaires
Tu as bien branché sur la prise de la carte graphique, et pas celle de la carte mère ?
glassman21/11/2019 23:08

Tu as bien branché sur la prise de la carte graphique, et pas celle de la …Tu as bien branché sur la prise de la carte graphique, et pas celle de la carte mère ?


J'étais sur la carte mère , je suis passé sur la graphique, mais toujours aucun signal...
Le pc démarre (les ventilos tournent)?
glassman21/11/2019 23:40

Le pc démarre (les ventilos tournent)?


Oui il démarre, les ventilos tournent.. je vais réessayer demain. Si je n'arrive pas à afficher l'image je posterais des photos du PC, il y a sûrement quelque chose qui m'échappe...
Est ce que tous les élements du PC sont bien emboités entre eux ?
Parfois, c'est un truc tout con de ce genre.
est-ce que ça bipe?
On peut déjà faire un truc tout con: allumer et brancher un câble ethernet au routeur (si tu as un routeur) et voir sur ton téléphone si ton pc est détecté par le réseau (une ligne dans l'application android Fing)

Sinon, si tu as plusieurs prises HDMI sur ta TV, essaies sur une autre ou change la source HDMI jusqu'à avoir une image.
J’ai eu le même souci avec Memory, PC qui démarre mais n’affiche aucune image. J’ai tout essayé (rebrancher les câbles, carte graphique, changer les câbles, changer moniteur etc) rien à faire ! Je l’ai renvoyé. Ils m’en ont renvoyé 1 un autre avec exactement le même problème. J’ai pete un câble. Il m’ont accusé de mentir, et n’ont pas voulu rembourser ! J’ai demandé à PayPal de me rembourser et ayant vu que j’avais payé par PayPal j’ai été remboursé. MemoryPC plus jamais. J’ai acheté chez Kiebel c’est très pro. Et ils installent Windows sans licence pour 5€.
Vraiment très mauvaise expérience et c’était en septembre donc tout récemment
Par défaut au démarrage les PC peuvent booter sur le port dvi peut-être. Il faut être certain d'avoir choisi la bonne source sur le pc / télé
Laisser un commentaire
Avatar
@
    Texte

    Discussions