Plantages et artefacts - R9 290

2
28 mars 2016
Salut !

Craignant de devoir retourner ma carte graphique au SAV, je tente une ultime recherche de solution à mon problème. En pleine Gamers Assembly sur Trackmania, un jeu pas trop lourd donc, j'ai eu des plantages répétés, précédés d'artefacts et de bugs de textures. Au redémarrage du pc, soit je me retrouve avec des affichages comme ci-dessous puis un plantage avant la fin du chargement de Windows, soit tout va bien, mais 5 minutes plus tard (même sur le bureau), ça se remet à déconner complètement. Il s'agit bien de la carte puisque une fois retirée, je n'ai plus aucun soucis.

1459188056-artefacts.png

Ce que j'ai tenté de faire :
-Réduire les fréquences de la carte
-Augmenter la vitesse des ventilateurs même si i n'y avait apparemment pas de problème de chauffe
-Changer la carte de slot
-Retourner le boitier (éviter que la carte "appuie" avec son poids sur le slot, ce qui à la longue aurait pu l'abîmer).

Mais malheureusement rien de tout ça n'a amélioré quoi que ce soit et j'ai été éliminé prématurément du tournois

Si vous avec une solution miracle à me proposer, je suis preneur ! Sinon, elle est encore sous garantie et retournera au SAV.
Merci par avance pour vos réponses
Diab

2 commentaires

Au moment du plantage tu as des informations dans les logs?
Tu peux tester la mémoire avec video memory stress test.
Vu les artefact, elle est en train de rendre l'âme je dirais.

Posteur

La seule info que j'ai eu dans un écran bleu correspondait à un problème au niveau de la carte graphique x)
A mon avis je suis bon pour la retourner
Laisser un commentaire
Avatar
@
    Texte
    Top sujets
    1. Le topic des deals avec très peu d'exemplaires en stock261613660
    2. PROBLEME DPD livraison11
    3. Le topic des erreurs de prix25439931
    4. Opération 100% remboursés cdiscount1929

    Voir plus de discussions