Plex ne reconnait pas les séries

1
2 décembre 2016
Bonjour à tous,

J'ai un soucis avec Plex installé sur un serveur Dell sous Freenas, il me classe bien les films mais pas les séries. La première fois il a bien pris 2 épisodes que j'ai pu regardé sans soucis, mais par la suite quand j'ai ajouté les épisodes suivants impossible. J'ai ensuite essayé avec d'autres séries des fois que ce soit le nom qui pose problème au classement (même s'il n'y a aucune logique puisque s'il a trié 2 épisodes c'est que c'était bon) mais même soucis impossible d'avoir quoique ce soit. Et je renomme les titres des fichiers comme préconisé par Plex.

Entre temps j'ai bidouillé plein de trucs, j'ai essayé d'enlever Plex pour mettre Emby mais lui ne fonctionnait pas du tout donc je suis revenu à Plex.

J'avais demandé de l'aide sur le forum Plex mais il n'y a vraiment pas foule, une personne avait tenté de m'aider sans résultat donc je tente ma chance ici. Quelqu'un aurait une idée de pourquoi les films apparaissent et pas les séries svp?

1 commentaire

Je sait pas si ta régler ton problème mais cela peut venir des "agents".
Vérifie que pour les series c'est bien TheTVDB qui est en 1 ere position.
Il y'a aussi le nom des dossiers qui peut poser problème par exemple "Flash" au lieu de "The Flash".
Aussi d'ajouter épisode par épisode au lieu par saison par exemple.
Pour chaque série tu as aussi "Fix Incorrect Match". Si il ne te propose pas la bonne tu peut bidouiller en changer le nom ou l'année.
Laisser un commentaire
Avatar
@
    Texte