Plus de son sur pc portable msi cx62 2qd

65
6 août 2016
Bonjour à tous,
Voici mon problème :
J'ai un pc portable msi cx62 2qd
Spoiler :


CPU Dernières 5ème processeur i7 Gen. Intel® Core ™
OS Windows 7
Chipset Intel® HM86
Mémoire DDR3L-1600, 2 emplacements, jusqu'à 16 Go
Afficher 15.6 "Full HD (1920 x 1080), grand-angle de vision 15,6" HD (1366 x 768)
Graphique GeForce 940 M Graphics VRAM 2 Go DDR3
Stockage 1 x 2,5 "HDD + 1 x M.2 SATA SSD
Lecteur optique DVD
Super Multi Audio 4 haut - parleurs
Soutien 5.1 canaux S / PDIF
Exclusive Audio Boost Technology
Webcam type HD (30fps @ 720p)
Lecteur de carte SD (XC / HC)
LAN Gigabit Ethernet 10/100/1000 Mbps LAN sans fil 802.11 ac
Bluetooth v4.0
HDMI 1 (v1.4)
Port USB 2.0 1 Port USB 3.0 3
Mini-DisplayPort 1, en charge la sortie 4K 60Hz, sortie FHD 120Hz Mic-in / sortie casque 01/01
Clavier Clavier ergonomique
Adaptateur pour courant alternatif 120W
Batterie 6-Cell
Dimension 388 (W) x 260 (D) x 29 ~ 30 (H) mm Poids (kg) 2,4 kg

acheté en début d'année. Tout marche niquel, sauf le son depuis 1-2 mois.
L'icône de son dans la barre des tâches apparaît comme si le son est muté (croix blanche sur font rouge) et lorsque je clique droit puis "périphérique de lecture", il est mentionné qu'il n'y a pas de périphérique de sortie audio d'installé.

J'ai essayé de réinstaller les drivers de 3 façons différentes :
- En utilisant Driver Booster 3
- En utilisant Drivers Cloud
- En passant par le site msi avec LE bon driver pour mon pc

Rien n'y fait, à la fin de l'installation pour les deux derniers, ça se bloque tout simplement, l'installation s'annule et retour à la case départ.

J'ai parcouru pas mal de forums mais je n'ai toujours pas trouvé de réponse qui fonctionne, si vous avez des choses a me conseiller, je suis preneur.

PS: Si je pouvais juste éviter de réinstaller windows ça m'arrangerait, je souffre d'une connexion plutôt moisie (200 ko/s quand tout va bien) et l'idée de tout retélécharger et réinstaller m'embête un peu

Merci pour votre aide

65 commentaires
Avatar

supprimé115540

test : Clic droit sur CE PC, Gérer, GestionnaireDePériphériques, Clic droit sur Contrôleur audio vidéo et jeu, rechercher les modification.

Une astuce possible... Désinstalle complètement tous tes pilotes audio via le panneau de configuration. Relance ton PC... Il va chercher le pilote manquant au démarrage et avec un peu de chance, t'installer le bon. Sinon, tu installeras celui trouvé sur le site du fabricant puisque tu l'as déjà téléchargé.

P.S. : pour moi il s'agit d'un souci logiciel (petit conflit après installation d'une application qui est venue mettre la pagaille) tu n'auras pas tout à réinstaller (windows etc ) mais il faut voir si ton PC n'as pas eu un choc. Un connecteur audio qui se désolidarise c'est rare mais pas impossible (par exemple).

Posteur

Rien de plus après avoir fait ça, toujours 2 périphériques :
- Audio Device on High Definition Audio Bus
- Nvidia Virtual Audio Device (Wave Extensible) (WDM)

Merci de ta réponse
Avatar

supprimé115540

clic droit sur ces 2 périph et mettre a jour
edit: tu as désactivé windows update ?

Posteur

Yep, windows update désactivé
Avatar

supprimé115540

active, ensuite met à jour ou réinstalle les pilotes, tu pourra redésactiver après.
édit : fr.msi.com/Lap…tml 64 audio version 6.0.1.7745

Essai d'utiliser Driver Cloud en mode administrateur et retente l'installation du driver.
Si cela marche pas, tente de supprimer le pilote "Audio Device on High Definition Audio Bus" dans le gestionnaire de périphérique, click droit puis sur "rechercher les modifications".
Si cela ne marche toujours pas, extraie le pilote téléchargé sur le site de MSI, toujours dans le gestionnaire de périphéque, click droit sur la carte son, mettre à jour le pilote, "Rechercher un pilote sur mon ordinateur" jusqu'au dossier d'extraction.

Ca peut être la puce son qui a laché, ça arrive.
Surtout croix rouge.
PC récent, s'il y avait un pépin logiciel, ce serait un triangle jaune.

Posteur

MG1453

active, ensuite met à jour ou réinstalle les pilotes, tu pourra r … active, ensuite met à jour ou réinstalle les pilotes, tu pourra redésactiver après.édit : https://fr.msi.com/Laptop/support/CX62-6QD.html#down-driver&Win10 64 audio version 6.0.1.7745



Déjà essayer avec celui-ci, mais ne fonctionne pas

jean330

Ca peut être la puce son qui a laché, ça arrive.Surtout croix rouge. PC ré … Ca peut être la puce son qui a laché, ça arrive.Surtout croix rouge. PC récent, s'il y avait un pépin logiciel, ce serait un triangle jaune.



Déjà? Je l'ai acheté en début d'année quand même

cedric.kraid

Essai d'utiliser Driver Cloud en mode administrateur et retente … Essai d'utiliser Driver Cloud en mode administrateur et retente l'installation du driver.Si cela marche pas, tente de supprimer le pilote "Audio Device on High Definition Audio Bus" dans le gestionnaire de périphérique, click droit puis sur "rechercher les modifications".Si cela ne marche toujours pas, extraie le pilote téléchargé sur le site de MSI, toujours dans le gestionnaire de périphéque, click droit sur la carte son, mettre à jour le pilote, "Rechercher un pilote sur mon ordinateur" jusqu'au dossier d'extraction.



J'essaie je te redis

La puce audio qui lâche avant le reste... Il n'y a plus rien de fiable de nos jours mon brave monsieur |o !

L'avantage si c'est ça... T'as le SAV offert. Inconvénient : pas de PC pendant 3 semaines...

Pour être sur, crée une clé bootable sous Ubuntu avec Liliusb et démarre sur cette clé.
Si le son fonctionne, c'est bien un problème de pilote (ce qui hautement probable pour moi).
Avatar

supprimé115540

le périphérique n'est pas désactivé par hasard dans panneau de configuration-son ? tu as refais la manip avec windows update activé ?

Posteur

Alors, j'ai essayé la 3eme solution cedric.kraid, et voila ce que ca donne :
http://image.noelshack.com/fichiers/2016/31/1470487191-qdsugfsdhfoksdf.png

Et aussi, je n'arrive pas acceder à windows update, le pc freeze quand je clique sur windows update

MG1453

le périphérique n'est pas désactivé par hasard dans panneau de con … le périphérique n'est pas désactivé par hasard dans panneau de configuration-son ? tu as refais la manip avec windows update activé ?



Dans le panneau de configuration puis son, je n'ai aucun périphérique de lecture ni d'enregistrement (cf le premier message )

Thibooo

Et aussi, je n'arrive pas acceder à windows update, le pc freeze quand je … Et aussi, je n'arrive pas acceder à windows update, le pc freeze quand je clique sur windows update



Ah ouais... Quand même ! Ça sent la restauration usine finalement !
Avatar

supprimé115540

il me semble que si tu n'active pas windows update tu ne pourra pas installer les pilotes ni mettre a jour, c'est sûrement a cause de ça l'erreur. quelqu'un pour confirmer ?

Peux tu me dire quel est ton système exploitation de ton pc portable

Si c'est un windows 7 : essaye le driver audio qui est sur cette page

msi.com/Lap…tml 64

si c'est un windows 10 alors prend le driver audio qui est sur cette page

msi.com/Lap…tml 64

Posteur

modèle et marque dans le titre MSI CX62 2QD sous win7 64

oursbrun2

Peux tu me dire quel est ton modèle , marque et le système exploitation d … Peux tu me dire quel est ton modèle , marque et le système exploitation de ton pc portable

Thibooo

Et aussi, je n'arrive pas acceder à windows update, le pc freeze quand je … Et aussi, je n'arrive pas acceder à windows update, le pc freeze quand je clique sur windows update



Une restauration d'usine serait la bienvenue pour ton cas. En espérant que ça résolve tes problèmes de sons.
Tu peut essayer de désinstaller l'ancien programme du pilote audio avec Revo Uninstaller (pour supprimer tout les fichiers résiduels) et retenter d'installer manuellement le pilote (étape 3). Aussi tu peut essayer d'éxécuter le fichier setup.exe en mode administrateur, éxécutable à l'intérieur du dossier extrait précédemment.

msi.com/Lap…tml 64 essaye le driver audio fournit par le fabricant
Avatar

supprimé115540

dans le panneau de configurations dans son, onglet lecture clic droit puis affiché les periph désactivé

Regarde par hasard si dans le BIOS ton contrôleur audio est détecté et s'il n'est pas désactivé. Juste une simple vérification... Mais je ne pense pas que ça soit ça. Mais bon. Sinon, repartir sur de bonnes bases est parfois nécessaire : tu sauvegardes toutes tes données et tu repars sur une installation clean avec tout le lot de mises à jour Windows et l'installation de toutes tes applications tierces. Ça va te prendre la journée, mais ça résoudra tous tes problèmes. Enfin... En théorie.

Posteur

oursbrun2

https://www.msi.com/Laptop/support/CX62-2QD.html#down-driver&Win7 … https://www.msi.com/Laptop/support/CX62-2QD.html#down-driver&Win7 64essaye le driver audio fournit par le fabricant



Déjà fait

MG1453

dans le panneau de configurations dans son, onglet lecture clic droit … dans le panneau de configurations dans son, onglet lecture clic droit puis affiché les periph désactivé



Fait aussi

Je vais voir dans le BIOS et je te redis
Avatar

supprimé115540

pas besoin d'aller dans le bios, appuis sur les touches windows+R et tape dxdiag, puis vérifie dans l'onglet son
édit : j'ai dis une connerie si le periph est désactivé il ne l'affichera pas.
Avatar

supprimé115540

ton antivirus c'est avast ?

Posteur

MG1453

ton antivirus c'est avast ?


Oui


Sinon, je suis dans le BIOS la, j'écris depuis mon portable. Où est ce que je trouve les infos sur la carte son?
Merci
Avatar

supprimé115540

désinstalle ou répare avast, c'est lui qui bloque ton installation du pilote audio.
Avatar

supprimé115540

dans le bios, chipset settings dans advanced settings ? ou system information

Posteur

J'ai désinstallé avast, tenté de réinstaller le pilote mais ca bloque et me donne ceci :
http://image.noelshack.com/fichiers/2016/31/1470498262-ihohoi.png

Je retroune voir dans le bios, je vous tiens au courant
Avatar

supprimé115540

niquel, maintenant retourne dans le gestionnaire des periph et desinstalle les pilotes dans son vidéo et jeux. redémarre le pc et retourne y pour rechercher les modifications materielles ou installe manuellement

laisse tomber le bios

Ouais, ce n'est pas le BIOS a priori... Je disais ça juste histoire de voir si le contrôleur audio était détecté dans la liste du matériel. Je n'avais pas pensé à l'antivirus. C'est tellement souvent un problème avec l'antivirus ou le pare-feu pourtant... |o Mode boulet.

Posteur

MG1453

niquel, maintenant retourne dans le gestionnaire des periph et … niquel, maintenant retourne dans le gestionnaire des periph et desinstalle les pilotes dans son vidéo et jeux. redémarre le pc et retourne y pour rechercher les modifications materielles ou installe manuellementlaisse tomber le bios



J'ai fait ce que tu as dis, j'ai réinstallé le pilote manuellement mais je tombe sur le même message d'erreur ...

T'as essayé une autre version du pilote (inférieure) venant du support de MSI? Chez certains fabricants t'as accès sur leur site au support et téléchargement des différents drivers/soft en fonction de ta référence de machine. Je sais que j'avais eu des soucis sur une version qui ne voulais pas s'installer suite à une reinstall clean.

Posteur

uninc

T'as essayé une autre version du pilote (inférieure) venant du support de … T'as essayé une autre version du pilote (inférieure) venant du support de MSI? Chez certains fabricants t'as accès sur leur site au support et téléchargement des différents drivers/soft en fonction de ta référence de machine. Je sais que j'avais eu des soucis sur une version qui ne voulais pas s'installer suite à une reinstall clean.



Sur le site msi ils ne me proposent que la version la plus récente, je peux trouver sur un autre site une version inférieure ?

Thibooo

Sur le site msi ils ne me proposent que la version la plus récente, je … Sur le site msi ils ne me proposent que la version la plus récente, je peux trouver sur un autre site une version inférieure ?



Chez Realtek directement mais c'est un peu le foutoir de mémoire leur site, t'as les version précédentes normalement ou même une version supérieure à celle de MSI (pas toujours à jour...)...


si je me suis pas trompé: drivers.softpedia.com/get…tml

la liste ici pour d'autres version: drivers.softpedia.com/get…EK/
Avatar

supprimé115540

Thibooo

J'ai fait ce que tu as dis, j'ai réinstallé le pilote manuellement mais j … J'ai fait ce que tu as dis, j'ai réinstallé le pilote manuellement mais je tombe sur le même message d'erreur ...



la manip n'était pas terminé, il restait une dernière chose a tester.

Posteur

uninc

Chez Realtek directement mais c'est un peu le foutoir de mémoire leur … Chez Realtek directement mais c'est un peu le foutoir de mémoire leur site, t'as les version précédentes normalement ou même une version supérieure à celle de MSI (pas toujours à jour...)... si je me suis pas trompé: http://drivers.softpedia.com/get/SOUND-CARD/REALTEK/Realtek-HD-Audio-Driver-6017898.shtmlla liste ici pour d'autres version: http://drivers.softpedia.com/get/SOUND-CARD/REALTEK/



J'ai essayé et je tombe sur le même résultat que les autres, code d'erreur a la fin de l'installation
Avatar

supprimé115540

tu veux tester la dernière manip ?

Posteur

MG1453

tu veux tester la dernière manip ?



Je t'écoute ?

Thibooo

Je t'écoute ?



Ben non t'as plus de son

Posteur

oscar7601

Ben non t'as plus de son



Ca m'a fait mal mais j'ai ris
Laisser un commentaire
Avatar
@
    Texte