Problème bruit après montage PC

7
27 juillet 2020
Bonsoir les dealabiens !
Après le montage de mon PC, il y a un bruit léger mais constant.
Je pense que le bruit viendrait de mon Watercooling : youtube.com/wat…wA8 j'ai filmé le pc avec le bruit.
Je précise que le Watercooling est neuf comme toutes les pièces de ce PC.


Pouvez-vous me confirmer si ce bruit est dangereux pour le PC et s'il y a un moyen de le faire disparaître ?
Merci d'avance pour vos réponses


Ma Config :
Ram : G.Skill 2x16 Go DDR4 3200 Mhz 16 CL
CG : Msi RTX 2070 S Gaming Trio X
CM : Aorus Z390 Pro Wifi
Watercooling : Floe Ring 360 TT Premium Edition Thermaltake
Alimentation : Corsair RM750x
SSD NVMe Kingston + SSD Crucial
CPU : I9 9900k
Informations supplémentaires
High-tech & informatique
7 commentaires


C'est un compteur Geiger ?

Je ne connais pas le bruit des pompes des AIO, peut être qu'il reste des bulles ?
Joss3427/07/2020 09:04

C'est un compteur Geiger ? Je ne connais pas le bruit des … C'est un compteur Geiger ? Je ne connais pas le bruit des pompes des AIO, peut être qu'il reste des bulles ?


Hey merci pour ta réponse

Alors j'y ai pensé, tu penses que le AIO est mal placé ? J'avais vu que le mettre en façade n'était pas une bonne solution.

Je vais essayer de me renseigner comment enlever les bulles d'air.
J'y connaît rien en AIO, mais on dirait un bruit de ventilateur qui frotte légèrement, enfin bon c'est une impression en écoutant à chaud comme ça, sans connaître ce système de refroidissement.

Pour sa position en haut, ça me semble plus judicieux en effet, cela permet de laisser l'avant pour un/des ventilateur/s qui fait/font rentrer de l'air frais dans le boîtier et un à l'arrière pour évacuer l'air chaud.
Édité par "Ninja_Cuzzi" 27 juillet
Ninja_Cuzzi27/07/2020 09:41

J'y connaît rien en AIO, mais on dirait un bruit de ventilateur qui frotte …J'y connaît rien en AIO, mais on dirait un bruit de ventilateur qui frotte légèrement, enfin bon c'est une impression en écoutant à chaud comme ça, sans connaître ce système de refroidissement, sinon pour sa position en haut, ça me semble plus judicieux en effet, cela permet de laisser l'avant pour un/des ventilateur/s qui fait/font rentrer de l'air frais dans le boîtier et un à l'arrière pour évacuer l'air chaud.


Hello merci pour ta réponse !
J'ai checker tous les ventilos en les arrêtant mais rien n'y fait le problème doit venir du Waterblock je pense.
Au moins tu me rassure sur le bon positionnement du AIO.
Édité par "RorroP" 27 juillet
RorroP27/07/2020 09:42

Hello merci pour ta réponse ! J'ai checker tous les ventilos en les …Hello merci pour ta réponse ! J'ai checker tous les ventilos en les arrêtant mais rien n'y fait le problème doit venir du Waterblock je pense.Au moins tu me rassure sur le bon positionnement du AIO.


Yep, as tu écouté au niveau de ta cg ?
J'avais un petit bruit similaire quand j'avais démonter un ventilo et j'avais touché ma cg.

Du coup j'avais une partir qui vibre sur une autre.

M'a cg est une 2080 super msi trio.
Walter.One27/07/2020 19:36

Yep, as tu écouté au niveau de ta cg ?J'avais un petit bruit similaire q … Yep, as tu écouté au niveau de ta cg ?J'avais un petit bruit similaire quand j'avais démonter un ventilo et j'avais touché ma cg.Du coup j'avais une partir qui vibre sur une autre.M'a cg est une 2080 super msi trio.


Hey merci pour ta réponse.
Le son vient bien du Waterblock en fait il faudrait que je pose le pc a la verticale pour qu'il ne fasse plus de bruit.

J'ai essayé de bouger le rad + le waterblock pour enlever les bulles d'air mais rien y fait.

Après de ce que j'ai vu le bruit n'est pas dangereux pour le pc.
RorroP27/07/2020 19:54

Hey merci pour ta réponse.Le son vient bien du Waterblock en fait il …Hey merci pour ta réponse.Le son vient bien du Waterblock en fait il faudrait que je pose le pc a la verticale pour qu'il ne fasse plus de bruit.J'ai essayé de bouger le rad + le waterblock pour enlever les bulles d'air mais rien y fait.Après de ce que j'ai vu le bruit n'est pas dangereux pour le pc.


T'es sûr que ça vient de là ? Avec la spatialisation du son en matant ta vidéo avec un casque on dirait plutôt que le son vient d'en haut à gauche quand tu te rapproche de la pompe. T'as essayé de voir si c'est pas le tuyau devant le ventilo arrière du boitier qui faisait des sortes de turbulences ?

Le bruit me paraît assez anormal malgré tout.
Laisser un commentaire
Avatar
@
    Texte