Problème, je n'arrive pas à installer Windows 10

35
5 décembre 2019
Bonsoir, j'ai acheter récemment un pc portable Lenovo L340-15IRH sans os et je n'arrive pas à installer Windows dessus, j'ai suivi tout les tuto mais rien à faire, le problème est que lors que je veux lancer "l'installer maintenant" j'ai après un fenêtre qui m'indique "Aucun pilote de périphérique n'a été détecté. Vérifiez que le média d'installation contient les bons pilotes, puis appuyez sur OK" qu'est ce que je peux faire ?
Informations supplémentaires
High-tech & informatique

Groupes

35 commentaires
Tu installe depuis quoi une clé usb lecteur...
ced5960005/12/2019 19:17

Tu installe depuis quoi une clé usb lecteur...


Clé usb
Change de clé usb il me semble qu'ils ne sont pas tous bootable
ced5960005/12/2019 19:32

Change de clé usb il me semble qu'ils ne sont pas tous bootable


J'ai essayé deux clé usb ça n'a pas marché

Tu l'a faite comment ta/tes clé ?

Tu la branche sur l'avant ou l'arrière ? USB 2 ou USB 3 ?
La clé USB à été créée sur quel ordinateur ? Un Mac ???
Si oui, il faut la créer sur un PC.
Joss3405/12/2019 19:42

Tu l'a faite comment ta/tes clé ?Tu la branche sur l'avant ou … Tu l'a faite comment ta/tes clé ?Tu la branche sur l'avant ou l'arrière ? USB 2 ou USB 3 ?


J'ai téléchargé l'outil de Windows pour que la clé soit bootable et sur usb3. 0

Fralo05/12/2019 19:49

La clé USB à été créée sur quel ordinateur ? Un Mac ???Si oui, il faut la c …La clé USB à été créée sur quel ordinateur ? Un Mac ???Si oui, il faut la créer sur un PC.


Sur un pc
Édité par "tony981" 5 décembre 2019
Mais après as tu ouverts ton BIOS pour changer la configuration et lancer la clé usb et non pas le disque dur
Édité par "Levkia_14" 5 décembre 2019
tony98105/12/2019 19:56

Sur un pc


Mauvaise pioche pour moi

tony98105/12/2019 19:56

J'ai téléchargé l'outil de Windows pour que la clé soit bootable et sur usb …J'ai téléchargé l'outil de Windows pour que la clé soit bootable et sur usb 3.0


Il faudrait tenter et branchant la clé sur un port USB 2.0
Sinon,il y a également la solution de créer la clé bootable avec Rufus. Dans ce cas, il faut télécharger l'iso sur le bureau.
juste comme sa,


Sa clé est déjà bootable puisqu'il arrive a la lancer. Il bloque après, au moment de cliquer sur "installer maintenant" dans l'utilitaire d'installation.
Levkia_1405/12/2019 19:57

Mais après as tu ouverts ton BIOS pour changer la configuration et lancer …Mais après as tu ouverts ton BIOS pour changer la configuration et lancer la clé usb et non pas le disque dur


Oui la clé pas le disque dur

Fralo05/12/2019 20:17

Mauvaise pioche pour moi Il faudrait tenter et branchant la …Mauvaise pioche pour moi Il faudrait tenter et branchant la clé sur un port USB 2.0Sinon,il y a également la solution de créer la clé bootable avec Rufus. Dans ce cas, il faut télécharger l'iso sur le bureau.


Sur le pc portable je n'ai pas de usb 2.0 et ouais la je suis entrain d'essayer rufus

christodu5905/12/2019 20:22

juste comme sa,Sa clé est déjà bootable puisqu'il arrive a la lancer. Il bl …juste comme sa,Sa clé est déjà bootable puisqu'il arrive a la lancer. Il bloque après, au moment de cliquer sur "installer maintenant" dans l'utilitaire d'installation.


Oui c'est ça juste après le "installer maintenant" et il me dit que je n'ai pas de pilote
Édité par "tony981" 5 décembre 2019
Tu as grave l iso avec un rufus ou un booter ??

tony98105/12/2019 20:23

Oui la clé pas le disque durSur le pc portable je n'ai pas de usb 2.0 et …Oui la clé pas le disque durSur le pc portable je n'ai pas de usb 2.0 et ouais la je suis entrain d'essayer rufusOui c'est ça juste après le "installer maintenant" et il me dit que je n'ai pas de pilote


Tu veux pas un lien pour un iso déjà fait juste à mettre sur la clé et boote ?
Édité par "theklh" 5 décembre 2019
ca sent le manque de driver pour le controleur disque ou le disque lui même dans l'iso.

chopes en un plus recent
christodu5905/12/2019 20:22

juste comme sa,Sa clé est déjà bootable puisqu'il arrive a la lancer. Il bl …juste comme sa,Sa clé est déjà bootable puisqu'il arrive a la lancer. Il bloque après, au moment de cliquer sur "installer maintenant" dans l'utilitaire d'installation.

theklh05/12/2019 20:35

Tu as grave l iso avec un rufus ou un booter ??Tu veux pas un lien pour un …Tu as grave l iso avec un rufus ou un booter ??Tu veux pas un lien pour un iso déjà fait juste à mettre sur la clé et boote ?


J'ai fais les deux la du coup, ben si c'est un vrai truc ouais pq pas
Mets à jour ton bios.
Si HDD vierge, surement le cas pour toi vu que PC neuf. Normalement ça passe tout seul.

Dans les grande ligne :
- Tu dl sur un autre pc le Media Creation Tool pour Windows 10
- Tu créé ta clé avec l'utilitaire
- Tu met la clé dans un port du PC (USB 2.0 si passe pas avec un USB 3.0)
- Et vu que le HDD est vierge, le PC va booter direct sur le seul periph bootable du PC (donc la clé)

Si ça passe pas :
- Vérifier dans le BIOS que le contrôleur SATA est bien en AHCI et pas RAID
- Changer de port USB
- Dans le BIOS "normalement" tu as une option "boot override" dans les Lenovo ou tu peut forcer le boot sur l'USB
- Tester avec une autre clé USB, j'ai déjà eu des problème avec des clé Trascend qui demandé un pilote pour le contrôleur SATA à l'install, alors qu'avec une autre RAS.

Les LENOVO c'est vraiment un plaie pour moi, c'est jamais fluide. Mais il y a toujours une solution.
Jcduss5905/12/2019 20:42

ca sent le manque de driver pour le controleur disque ou le disque lui …ca sent le manque de driver pour le controleur disque ou le disque lui même dans l'iso.chopes en un plus recent


Mai comment le choper ?

vash1805/12/2019 20:45

Mets à jour ton bios.


Comment on fait ?

Nelson3405/12/2019 22:39

Si HDD vierge, surement le cas pour toi vu que PC neuf. Normalement ça …Si HDD vierge, surement le cas pour toi vu que PC neuf. Normalement ça passe tout seul.Dans les grande ligne :- Tu dl sur un autre pc le Media Creation Tool pour Windows 10- Tu créé ta clé avec l'utilitaire- Tu met la clé dans un port du PC (USB 2.0 si passe pas avec un USB 3.0)- Et vu que le HDD est vierge, le PC va booter direct sur le seul periph bootable du PC (donc la clé)Si ça passe pas :- Vérifier dans le BIOS que le contrôleur SATA est bien en AHCI et pas RAID- Changer de port USB- Dans le BIOS "normalement" tu as une option "boot override" dans les Lenovo ou tu peut forcer le boot sur l'USB- Tester avec une autre clé USB, j'ai déjà eu des problème avec des clé Trascend qui demandé un pilote pour le contrôleur SATA à l'install, alors qu'avec une autre RAS.Les LENOVO c'est vraiment un plaie pour moi, c'est jamais fluide. Mais il y a toujours une solution.


J'essayerai tout ça demain merci pour tout tes conseils !
Édité par "tony981" 5 décembre 2019
c'est malheureusement devenu récurant comme problème chez windows, depuis l'abandon des CD ou DVD d’installation ...
Google est ton ami.
malheureusement, ça dépens de beaucoup de paramètres et il y a plein de causes donc de solutions possible ....
tony98105/12/2019 22:45

Mai comment le choper ?


A une époque lointaine, tu pouvais exploser ton ISO et y intégrer des drivers de controleurs RAID ou autres.
Va voir les drivers sur le site du constructeur. Mais c'est assez lointain donc ca m'étonnerai qu'on soit de retour sur cette période jurassique.

mais je pense que la réponse de @Nelson34 est pas loin de la réalité de ton cas
Jcduss5906/12/2019 10:42

A une époque lointaine, tu pouvais exploser ton ISO et y intégrer des d …A une époque lointaine, tu pouvais exploser ton ISO et y intégrer des drivers de controleurs RAID ou autres.Va voir les drivers sur le site du constructeur. Mais c'est assez lointain donc ca m'étonnerai qu'on soit de retour sur cette période jurassique.mais je pense que la réponse de @Nelson34 est pas loin de la réalité de ton cas


A l’époque c'est XP.
Depuis Vista, à l'install si il manque des pilotes, tu à moyen de les rajouter via un explorer.

Après le truc de con qui m'ai arrivé, c'est avec des clé Transcend neuve ou à l'install il me demandait un pilote. Alors que si je copie son contenu sur une autre, ça passais nickel. Donc c'est bien un probleme materielle et pas de fichier manquant.
Nelson3406/12/2019 11:26

A l’époque c'est XP. Depuis Vista, à l'install si il manque des pil …A l’époque c'est XP. Depuis Vista, à l'install si il manque des pilotes, tu à moyen de les rajouter via un explorer.Après le truc de con qui m'ai arrivé, c'est avec des clé Transcend neuve ou à l'install il me demandait un pilote. Alors que si je copie son contenu sur une autre, ça passais nickel. Donc c'est bien un probleme materielle et pas de fichier manquant.



2000 et 2003 serveur aussi
Rene_Gat05/12/2019 23:39

c'est malheureusement devenu récurant comme problème chez windows, depuis l …c'est malheureusement devenu récurant comme problème chez windows, depuis l'abandon des CD ou DVD d’installation ... Google est ton ami.malheureusement, ça dépens de beaucoup de paramètres et il y a plein de causes donc de solutions possible ....


Honnêtement depuis 15ans que j'install des Windows, le 10 est bien le plus cool à faire.
J'ai du reinstall un 7 l'autre jour pour un client dont une appli passais pas sur 10, et j'ai fait "whoua, me rappelais plus"

Avec un 10 :
- tu peut installer à la clé sans soucis
- la licence étant lié à la CM tu te fais plus suer à activer
- il intègre énormément de pilote RJ45 donc plus de soucis de pilote une fois l'install fini.
- Si tu met à jour régulièrement ta clé, tu perd pas ta journée sur Windows Update.
- Windows Update intègre beaucoup de pilote, donc plus de perte de temps à les chercher.

Une install d'un 10 avec mise à jour, ça prend meme pas 1h. Sur 7 à la fin, c'etait plutot 2j (dont 80% du temps en Maj)

Jcduss5906/12/2019 11:30

2000 et 2003 serveur aussi


Ça rajeunit pas tout ça... dcpromo inside!
Édité par "Nelson34" 6 décembre 2019
oui mais je me rappelle que quand on installait XP ou 7 depuis un CD, tout au début de l'installe, y avait une barre de progression avec l'installe de tous les pilotes (raid et autres)
maintenant, c'est l'update qui va chercher les pilotes pendant l'installe, donc si pas de net ....
j'ai déjà eu des cas de blocage car pas de pilotes carte réseau ...
Tu vas sur ce lien pcsupport.lenovo.com/us/…689

, tu télécharges le driver de la carte réseau et ensuite, tu rajoutes ça sur ta clé d'installation de w10. Et tu retentes l'install
Bobbbby06/12/2019 15:13

Tu vas sur ce lien …Tu vas sur ce lien https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/ideapad-l-series-laptop/l340-15irh-gaming/downloads/ds539689, tu télécharges le driver de la carte réseau et ensuite, tu rajoutes ça sur ta clé d'installation de w10. Et tu retentes l'install


Pas marché...
Tu démarres ta clé usb en uefi ? Si oui, vérifie que ton disque dur (ou SSD ) est bien en GPT (et pas mbr)
Édité par "n00bit" 6 décembre 2019
n00bit06/12/2019 23:33

Tu démarres ta clé usb en uefi ? Si oui, vérifie que ton disque dur (ou SS …Tu démarres ta clé usb en uefi ? Si oui, vérifie que ton disque dur (ou SSD ) est bien en GPT (et pas mbr)


Je vois ça dans BIOS ?
tony98106/12/2019 23:15

Pas marché...


Même en rajoutant un fichier inf dans la liste des drivers. Ah merde ! Il existait pour certains systèmes d'exploitation à installer, une fonction avec la touche F6 à faire au tout début de l'installation, et qui permettait d'installer un driver externe, mais j'ignore si ça marche toujours avec w10 car ca fait longtemps que je n'en ai plus installé sur une machine qui nécessite un driver non inclus dans la liste de départ.
tony98106/12/2019 23:38

Je vois ça dans BIOS ?



Je crois que quand tu choisis sur quel support tu veux booter (dans ton cas la clé USB), tu dois avoir marqué UEFI TA_CLE_USB si c'est de l'UEFI.
n00bit09/12/2019 14:59

Je crois que quand tu choisis sur quel support tu veux booter (dans ton …Je crois que quand tu choisis sur quel support tu veux booter (dans ton cas la clé USB), tu dois avoir marqué UEFI TA_CLE_USB si c'est de l'UEFI.


Oui j'ai fais sur le uefi mais pas marché
tony98109/12/2019 22:38

Oui j'ai fais sur le uefi mais pas marché


Ok et du coup tu as testé de booter ta clé usb en mode Legacy ( sans uefi ) ?

Sinon si tu boot en UEFI, il faut que tu vérifies que ton disque soit en GPT : docs.microsoft.com/en-…p00

En gros:
Shift + F10diskpart list diskselect disk <disk number> clean convert gpt exit
Merci à tous pour votre aide, j'ai enfin réussi c'était un problème de clé et de pilotes
Salut!

Tu peux me dire comment tu t'en ai sorti ? j'ai exactement le même problème avec le même ordi.. merci d'avance !
SandraOllivier04/02/2020 20:54

Salut!Tu peux me dire comment tu t'en ai sorti ? j'ai exactement le même …Salut!Tu peux me dire comment tu t'en ai sorti ? j'ai exactement le même problème avec le même ordi.. merci d'avance !


Ben j'ai fais appel à un pote et enfaîte c'était juste un problème de clé usb !

SandraOllivier04/02/2020 20:54

Salut!Tu peux me dire comment tu t'en ai sorti ? j'ai exactement le même …Salut!Tu peux me dire comment tu t'en ai sorti ? j'ai exactement le même problème avec le même ordi.. merci d'avance !


Et si sa marche toujours pas envoie moi un msg en pv
Édité par "tony981" 4 février
ok merci! je vais déjà essayer avec une autre clé on verra
Laisser un commentaire
Avatar
@
    Texte

    Discussions