Problème lancement Fortnite(erreur DX11 requiere level 10.0) AIDEER MOI SVP!

1 mars 2020
Bonjour j'ai un problème avec mon lancement du launcher Fortnite quand je le lance cela m'indique comme message d'erreur "dx11 feature level 10.0 is required to run the engine".
Bon le problème est commun je regarde des dizaines de tutos qui me disent qu'il faut sois mettre a jours ses pilotes et\ou télécharger DX11 la version 10.0 donc je fais les deux mais le problème persiste alors j'essaie de désinstaller DX11 pour installer une version pus récentes .Mais sans vin car je regarde dans la commande "dxdiag" et ma version n'a toujours pas changer le problème c'est que je pense avoir la bonne version et tout mes pilotes a jour .Mais le message d'erreur persiste.
Aideer moii !! Ca fait 3jours que je suis deçu sans trouver de solutions.
Je vous mets un screen de ma DXDIAG pour vous aidez.
Mercii beaucoup d'avance
1847693-NslVy.jpg1847693-Ta9u4.jpg
PS: Je suis sous Win 7
Informations supplémentaires
Gaming
Discussions
7 commentaires
Laisser un commentaire