Problème lancement W10

10
24 novembre
Bonjour à tous,

Je viens d'acheter un PC sur memoryPc suite à un deal de Bleezes77 dealabs.com/bon…974
Mais impossible de terminer l'installation de W10. Tout semble être bien installé, j'arrive à accéder au Bios mais au bout de 20s le PC s'éteint et redémarre. Je n'ai même pas passer les paramètres du début qu'il demande (langue, langue du clavier, réseau, configuration utilisateur...). Même le démarrage sans échec ne peut se lancer...
Quelqu'un pourrait-il m'aider à identifier le problème ?
La configuration est la suivante celle du deals, ce qui a été modifié :
Boitier : BeQuiet Pure Base 500
Carte Graphique : Radeon RX 5700 XT
RAM : 16go 3000mhz en dual channel

En vous remerciant par avance pour votre aide,
Cordialement,
Antoine.
Informations supplémentaires
High-tech & informatique
10 commentaires
Il y a souvent des problèmes d'installation du système sur le PC assemblés par MemoryPC.
Certains ont même retourné le matériel. Bon courage à toi.
Il faudrait vérifier les raccordements du ventirad, parce que ce genre de shutdown on dirait une surchauffe du cpu. Donc peut être qu’il n’est pas refroidi;)
J'ai remonté tout, toujours pareil
Essaie déjà de rester au niveau du Bios pendant quelques minutes, ça permettra de savoir si c'est dû à l'installation de Windows ou non, s'il ne reboote pas à ce niveau. Profites-en pour vérifier les températures affichées dans le Bios.
Édité par "kubes" 24 novembre
Un petit peu de lecture au sujet des problèmes d'installation W10 ou de démarrage sur les PC MemoryPC : dealabs.com/sea…ypc
Au niveau du Bios aucun problème de même lorsque que je suis sur l'invite de commandes ou le mode où peut choisir le mode sans échec...
C'est vraiment pour continuer l'installation de W10.
J'ai testé avec une autre Carte Graphique et même chose.
Pour les températures j'ai regardé mais cela me semble normal mais comme je m'y connais pas vraiment...
Peut être la RAM ou le processeur ? Il faudrait que je trouve de la DDR4 pour tester...
Comment je peux tester ces deux derniers ? Via logiciel sur USB ?
Essaye une installation propre via clé USB
Sûrement un problème de partitions

lecrabeinfo.net/cre…tml
Ta version de Windows 10 est-elle (propre) ? SI tu peux, essaie d'installer une version de Windows 7, que tu pourras toujours écraser par après. Si ta Ram est en deux barrettes, enlève-en une le temps de l'installation et inverse avec l'autre si le problème persiste.
pour la ram, tu peux tester avec memtest, une barette a la fois
J'ai tester avec une autre version de W10 où je l'avais installer sur un autre PC sans problème, j'ai tester barrette par barrette, j'ai reset le BIOS et toujours la même choses
J'ai remarqué que la LED du CPU s'allume en continue juste avant de crash...
L'alimentation a l'air de bien fonctionner.
Donc je pense que c'est soit le CPU ou la CM qui pose soucis.
Laisser un commentaire
Avatar
@
    Texte

    Discussions