Problème Lecteur DVD/Disque dur au démarrage

0
12 octobre 2016
Bonjour,

j'ai récemment changé de configuration, et j'ai transféré les composants de mon alienware x51 vers un nouveau boitier, acheté une alimentation externe et une nouvelle carte graphique.

Lorsque je n'ai que le disque dur de branché, mon ordinateur fonctionne correctement bien qu'il s'allume sur l'écran suivant :
"Alert! Power sensor failure.
Internal hard disk drive not found
to resolve this issue, try to reseat the drive.
No bootable devices.
Strike f1 to retry boot, f2 enter setup menu, f5 enter psa"
Je suis obligé de faire F2 pour entrer dans le bios, puis faire échap et quitter sans sauvegarder; pour démarrer une session.

Le problème qui se pose est le suivant :
J'ai acheté également un nouveau lecteur DVD car l'ancien nétait pas récupérable, et lorsque je le branche également, cette fois ci je ne parviens plus à démarrer une session, j'ai le message suivant :
"Alert! Power sensor failure.
Strike the f1 key to continue, f2 to run the setup utility."
Je procède de la mème manière que l'écran précédent, F2 pour entrer dans le bios, puis échap et quitter sans sauvegarder;
mais cette fois ci j'ai un nouveau message impossible à passer :
"Reboot and select proper boot device
or insert boot media in selected boot device and press a key."

J'ai cherché sur internet, j'ai lu qu'il fallait vérifier que le disque dur soit 1er boot et c'est bien le cas :??:
J'ai cherché à inverser les cables SATA, mais ca ne fonctionne pas non plus.

Quelqu'un aurait une idée d'ou cela pourrait venir ?
Merci de m'avoir lu et d'avance merci pour vos retours.

Laisser un commentaire
Avatar
@
    Texte