Problème ordinateur

28
8 novembre
Bonjour, j'ai récemment acquis un pc via memory pc sur un des deals de bleeze, et je suis extrêmement déçu, voici la config :
- RX Vega 56
- Ryzen 5 3600
- 16 Go de Ram Dual channel
- Alimentation 550W (dans un premier temps) puis 750W 80+ Bronze
- MSI B450 M pro max

Voila le problème :
J'ai donc installé windows, tout allait bien, et j'ai essentiellement acheté ce pc pour du gaming, seul chose, je ne peux pas jouer car à chaque fois que je reste en jeu plus de 15 min, le pc s'arrête et redémarre (coupure net sans blue screen)
J'ai donc cru que c'était l'alimentation, et j'ai mis une plus puissante ... Mais non ...

Stress test CPU + GPU en même temps pendant 10 min : Aucun crash
Réinitialisation de l'ordinateur (via windows) et réinstallation de windows : Toujours pareil.
Changement d'alim : Toujours pareil


La seule astuce que j'ai trouvé sur CSGO, c'est de mettre tout en très low et de undervolt au max la carte graphique pour espérer ne pas crash de la game. Mais ça ne tient pas 2 games d'affilé.
Le problèmé doit donc venir de la carte graphique ou du processeur
J'ai contacté le SAV de memory pc, ils ne me répondent pas pour l'instant...

Je ne sais plus quoi faire, aidez moi, j'aimerais renvoyer le pc pour qu'il m'en renvoie un qui fonctionne parce que jouer à un jeu en full low alors qu'on a la carte graphique qui pourrait le mettre en ultra c'est hyper frustrant.

si vous avez des idées, je suis preneur
Merci
Informations supplémentaires
Gaming

Groupes

28 commentaires
température ?
CPU MAX 74° / GPU 67°
as tu testé les barettes memoire avec memtest ? une seule a la fois

edit : voir dans le bios si tu as une option pour ne pas eteindre le pc lorsque le cpu est "trop chaud"
Édité par "ikyk" 8 novembre
leipo15908/11/2019 17:43

température ?


C'est ce que je pense.
Le posteur ne dit rien de son refroidissement ni des bricolages éventuels dans le bios.
Ikyk Comment je fais ça ? Tu saurais m'expliquer ?
Fonzayyy08/11/2019 17:43

CPU MAX 74° / GPU 67°


Tu devrais enregistrer ton profil bios actuel et redémarrer sur le bios par defaut pour voir ce que cela donne.
Fonzayyy08/11/2019 17:46

Ikyk Comment je fais ça ? Tu saurais m'expliquer ?



1er lien dans la recherche google :
commentcamarche.net/faq…ram

fo juste demarrer a partir du cd ou d une clef usb bootable et tu lance les tests pendant plusieurs heures.
il y a meme une version windows mais prefere quand meme la version bootable comme ca tu sauras si c est les barettes ou pas car avec la version windows si c est ton windows qui plante, tu ne sauras jamais le fin mot de l histoire

c est pas compliqué a faire, un dealabsien a eu le tour aussi avec un pc neuf dealabs.com/dis…742
Édité par "ikyk" 8 novembre
Oui désolé j'ai pourtant bien fait les test désolé ^^ Qu'entends-tu par bricolage éventuels dans le bios ?
@Fralo Je ne suis qu'un novice en Hardware (je sais même pas si c'est le bon terme) ; Pourrais-tu m'expliquer je n'y comprends pas grand chose :/

Fralo08/11/2019 17:48

Tu devrais enregistrer ton profil bios actuel et redémarrer sur le bios …Tu devrais enregistrer ton profil bios actuel et redémarrer sur le bios par defaut pour voir ce que cela donne.


Je fais comment pour faire ça ?
Édité par "Fonzayyy" 8 novembre
Fonzayyy08/11/2019 17:49

@Fralo Je ne suis qu'un novice en Hardware (je sais même pas si c'est le …@Fralo Je ne suis qu'un novice en Hardware (je sais même pas si c'est le bon terme) ; Pourrais-tu m'expliquer je n'y comprends pas grand chose :/


Le risque est d'avoir voulu optimiser ton bios, comme beaucoup le font, et de te retrouver avec des paramètres aberrants. Dans la section Overclocking du bios tu peux enregistrer tes réglages actuels pour les sauvegarder. Ensuite il faut recharger le bios par défaut. Si tu ne trouves pas la commande dans le bios, il suffit de retirer la batterie de la carte mère pendant une minute, de la remettre en place et de redémarrer.
Fralo08/11/2019 17:58

Le risque est d'avoir voulu optimiser ton bios, comme beaucoup le font, et …Le risque est d'avoir voulu optimiser ton bios, comme beaucoup le font, et de te retrouver avec des paramètres aberrants. Dans la section Overclocking du bios tu peux enregistrer tes réglages actuels pour les sauvegarder. Ensuite il faut recharger le bios par défaut. Si tu ne trouves pas la commande dans le bios, il suffit de retirer la batterie de la carte mère pendant une minute, de la remettre en place et de redémarrer.



Le truc c'est que j'ai beau spamm DEL F2 et F8 au démarrage, le pc démarre tellement vite que je n'ai pas accès au BIOS... Et je sais pas comment faire du coup mdr
Fonzayyy08/11/2019 17:59

Le truc c'est que j'ai beau spamm DEL F2 et F8 au démarrage, le pc …Le truc c'est que j'ai beau spamm DEL F2 et F8 au démarrage, le pc démarre tellement vite que je n'ai pas accès au BIOS... Et je sais pas comment faire du coup mdr

Cela ne sert à rien de spammer. Il faut maintenir enfoncée la touche Del et mettre sous tension, sans la relacher (la touche Del). Tu entreras forcément dans le bios. Mais d'après ce que tu as dit, je suis maintenant persuadé que tu n'as pas bricolé le bios.

Donc il faudrait détailler ton refroidissement : ventirad et ventilos de boitier.
Édité par "Fralo" 8 novembre
peut etre que tu as le mode hibernation activé sous w10, donc tu crois que ton pc est eteins et lorsque tu le rallume, tu appui sur le bouton de ta tour et tu allume l ecran, generallement des que l image apparait sur l ecran, tu es deja sous windows ^^

pour desactiver ce mode:
tu vas sur demarrer, tu tape cmd, clique droit sur "invite de commandes" et executer en tant qu administrateur, la fenetre s ouvre, tu mets simplement : powercfg -h off puis tu valide avec entrée.

redemarre le pc et meme pendant son extinction, commence a appuyer sur la touche pour acceder a ton bios (elle doit etre noté dans le manuel)
Édité par "ikyk" 8 novembre
ikyk08/11/2019 18:05

peut etre que tu as le mode hibernation activé sous w10, donc tu crois que …peut etre que tu as le mode hibernation activé sous w10, donc tu crois que ton pc est eteins et lorsque tu le rallume, tu appui sur le bouton de ta tour et tu allume l ecran, generallement des que l image apparait sur l ecran, tu es deja sous windows ^^pour desactiver ce mode: tu vas sur demarrer, tu tape cmd, clique droit sur "invite de commandes" et executer en tant qu administrateur, la fenetre s ouvre, tu mets simplement : powercfg -h off puis tu valide avec entrée.redemarre le pc et meme pendant son extinction, commence a appuyer sur la touche pour acceder a ton bios (elle doit etre noté dans le manuel)


Sauf erreur de ma part, cela lui arrive en cours de jeu. Donc, c'est probablement pas un problème d'hibernation.
Fralo08/11/2019 18:10

Sauf erreur de ma part, cela lui arrive en cours de jeu. Donc, c'est …Sauf erreur de ma part, cela lui arrive en cours de jeu. Donc, c'est probablement pas un problème d'hibernation.



je me suis mal exprimé le mode hibernation permet juste de demarrer le pc plus "vite" donc je parlais du soucis d acces au bios en fait, comme le pc n est pas eteins, il ne peut acceder au bios sauf erreur de ma part
ikyk08/11/2019 18:11

je me suis mal exprimé le mode hibernation permet juste de …je me suis mal exprimé le mode hibernation permet juste de demarrer le pc plus "vite" donc je parlais du soucis d acces au bios en fait, comme le pc n est pas eteins, il ne peut acceder au bios sauf erreur de ma part


Désolé, je n'avais pas compris que tu parlais de l'accès au bios.

Retour à la case départ : est-ce que @Fonzayyy peut détailler ses équipements de refroidissement, please ? Ventirad et ventilateurs de boitier.
Édité par "Fralo" 8 novembre

La 2e alimentation c'est quelle marque/modèle ?
verifier si bios est bien le dernier : 7C52v331 en béta ou v32 en régular du 25 octobre.
Verfier cables alim de la cg, ca peut bouger.
Ca peut être un petit rien.
Édité par "Win276" 8 novembre
Cets re moi j'ai deux comptes j'avais pas vu je vous envoie le détail de la config attendez :
26711206-9Bgrc.jpg

Win27608/11/2019 18:24

verifier si bios est bien le dernier : 7C52v331 en béta ou v32 en …verifier si bios est bien le dernier : 7C52v331 en béta ou v32 en régular du 25 octobre.Verfier cables alim de la cg, ca peut bouger.Ca peut être un petit rien.


Comment je procédée ?

Joss3408/11/2019 18:22

La 2e alimentation c'est quelle marque/modèle ?


Je suis passé d'un aerocol à Corsair CX750M, 750W
Édité par "Fonzay" 8 novembre
@Fralo perso j laisse couler ^^ je crois que vous etes pas sorti de l auberge
ikyk08/11/2019 18:39

@Fralo perso j laisse couler ^^ je crois que vous etes pas sorti de l …@Fralo perso j laisse couler ^^ je crois que vous etes pas sorti de l auberge


Pourquoi?
ce n'est pas la même carte mere annoncée dans le sujet.
bios béta : 7B84vA42(Beta version)
dernière version : 7B84vA2

je pense que le béta va jouer...
La version actuelle est indiquée dans le bios.
Édité par "Win276" 8 novembre
Win27608/11/2019 19:41

ce n'est pas la même carte mere annoncée dans le sujet.bios béta : 7B …ce n'est pas la même carte mere annoncée dans le sujet.bios béta : 7B84vA42(Beta version)dernière version : 7B84vA2je pense que le béta va jouer...La version actuelle est indiquée dans le bios.


Comment je met a jour le Bios du coup ?
Win27608/11/2019 21:20

Page 19 du manuel dispo sur msi, ou live update 6 ( bios béta non dispo …Page 19 du manuel dispo sur msi, ou live update 6 ( bios béta non dispo pour cette seconde solution) .https://fr.msi.com/Motherboard/support/B450M-PRO-M2-MAX#down-manualhttps://fr.msi.com/Motherboard/support/B450M-PRO-M2-MAX#down-bios



J'étais en version A2 Du coup je suis passé en version beta la
J'ai eu le même souci pour un PC que j'ai monté en début d'année, c'était lié à la Vega et à ses réglages: laisse tout au maximum (tu n'as pas acheté une Vega pour jouer en low tout de même...), et joue dans le menu des réglages; je vois que tu as déjà undervolter, c'était dans les settings Radeon ?
Je n'ai plus le PC sous les yeux (et pas très envie de contacter l'acheteur pour vérifier les réglages exacts), mais le problème est bien là, et il ne faut pas oublier de sauvegarder le profil, sinon tu es bon pour un plantage la fois suivante. Si vraiment tu n'arrives pas malgré plusieurs tentatives de réglages, je contacterai la personne.
seb8508/11/2019 22:37

J'ai eu le même souci pour un PC que j'ai monté en début d'année, c'était l …J'ai eu le même souci pour un PC que j'ai monté en début d'année, c'était lié à la Vega et à ses réglages: laisse tout au maximum (tu n'as pas acheté une Vega pour jouer en low tout de même...), et joue dans le menu des réglages; je vois que tu as déjà undervolter, c'était dans les settings Radeon ?Je n'ai plus le PC sous les yeux (et pas très envie de contacter l'acheteur pour vérifier les réglages exacts), mais le problème est bien là, et il ne faut pas oublier de sauvegarder le profil, sinon tu es bon pour un plantage la fois suivante. Si vraiment tu n'arrives pas malgré plusieurs tentatives de réglages, je contacterai la personne.


Je ne comprend pas ce que tu me dis, je n'ai pas touché au voltage, j'ai mis à jour ma carte mère et ça fait pareil. J'ai testé la ram ras.
Du coup tu me dis de tout mettre en full ? Et de mettre genre dans le watt man ? Je l'ai déjà faut ça crash pareil :/
Oui, dans wattman, tu baisses la tension, sans toucher à la qualité. Tu dis qu'en le faisant tu n'as pas pu faire deux jeux de suite, as-tu rebooté entre temps? Car il faut sauvegarder ses paramètres personnalisés pour que ça soir pris en compte.
Ce que tu peux faire, c'est regarder la température du GPU en jeu (tu as un raccourci chez Radeon qui le permet, j'ai oublié c'est quoi), et après avoir modifié tes réglages, tu verras si différence il y a. Pour la personne qui avait acheté le PC, ça montait à plus de 90° avant, et après c'est stabilisé à 60/70°, et surtout avant que ça plante, en touchant le boîtier de la Vega c'était brûlant (sans compter que le ventilo se lançait très fortement)
Laisser un commentaire
Avatar
@
    Texte

    Discussions