Problème performances

21
19 février
Bonjour tout le monde,

je viens de finir de monter mon nouveau pc, et je viens de le benchmarker avec 3D marks sur time spy et bizarrement les fps en graphics score sont plus élevés sur mon ancien setup ( 3dmark.com/com…254 )
après c'est surement un problème de configuration, j'ai pas encore bien configurer ma RAM, je viens tout juste de le brancher...


si quelequ'un a une expliquation je suis preneur
Informations supplémentaires
High-tech & informatique

Groupes

21 commentaires
Ça aide bien d'avoir détaillé ta config...
Fralo19/02/2020 21:08

Ça aide bien d'avoir détaillé ta config...


Tout a fait ça pourrait aider
Fralo19/02/2020 21:08

Ça aide bien d'avoir détaillé ta config...


ah oui désoler

cpu - r5 3600
gpu - rx 5700xt
ram - 2x8go corsair vengence lpx 2333mhz (normalement a 3000mhz mais pas encore configurer)
mb - asrock steel legend b450
psu - evga 750 gq

le cpu est sous eau et le gpu est en blower
Ma question peux paraître con, mais tu a deja monté des pc ?
Édité par "Benjamaica" 19 février
Benjamaica19/02/2020 21:22

Ma question peux paraître con, mais tu a deja monté des pc ?


oui c'est mon deuxième
Salut
C'est normal que le score sois plus élevé. Tu pensais quoi ?
À moins que tu ne sois passé d'une GTX 1080 ti à un 1650

Fralo19/02/2020 21:08

Ça aide bien d'avoir détaillé ta config...


T'as pas lu la question
Édité par "AXe1" 19 février
AXe119/02/2020 21:48

SalutC'est normal que le score sois plus élevé. Tu pensais quoi ? ( …SalutC'est normal que le score sois plus élevé. Tu pensais quoi ? À moins que tu ne sois passé d'une GTX 1080 ti à un 1650 (lol)T'as pas lu la question


Ce que je veux dire c'est que avec mon vieux i5 et mes 8go de ddr3 j'ai eu plus de FPS même si mon score a pris 1000 points de plus et je trouve pas ça logique
Eliagosse19/02/2020 21:52

Ce que je veux dire c'est que avec mon vieux i5 et mes 8go de ddr3 j'ai eu …Ce que je veux dire c'est que avec mon vieux i5 et mes 8go de ddr3 j'ai eu plus de FPS même si mon score a pris 1000 points de plus et je trouve pas ça logique


Alors là je comprends mieux
Tu avais quoi comme config avant ?
Je dirais que c'est parce que la carte graphique bride. Je sais que ça peut avoir l'air chelou mais c'est comme ça.
AXe119/02/2020 21:58

Tu avais quoi comme config avant ?


J'avais :

Cpu - i5-4690
Gpu - rx 580 8go ( mais j'avais tester avec ma rx 5700xt pour l'occasion et c'est donc cette carte graphique qu'il faut prendre en compte )
Ram - 2x4go corsair Vengeance lpx 1600mhz ddr3
Et une alim de 650 w

Mais si tu regarde le lien 3d marks que j'ai mis qui compare les 2 bench ma 5700 xt est a 300mhz sur ma vielle config et pourtant j'ai des meilleurs perf...

Donc vieux matos + gpu clock minimum = plus de perf :/ y a un truc qui va pas la

AXe119/02/2020 22:05

Je dirais que c'est parce que la carte graphique bride. Je sais que ça …Je dirais que c'est parce que la carte graphique bride. Je sais que ça peut avoir l'air chelou mais c'est comme ça.


Tu pense qu'un r5 3600 peut bottleneck in 5700xt ? :/ J'ai un doute quand même mais bon vu qu'il est sous eau je vais l'overclock donc a voir comment ça évolue.
Édité par "Eliagosse" 19 février
Eliagosse19/02/2020 22:09

J'avais :Cpu - i5-4690Gpu - rx 580 8go ( mais j'avais tester avec ma rx …J'avais :Cpu - i5-4690Gpu - rx 580 8go ( mais j'avais tester avec ma rx 5700xt pour l'occasion et c'est donc cette carte graphique qu'il faut prendre en compte )Ram - 2x4go corsair Vengeance lpx 1600mhz ddr3Et une alim de 650 wMais si tu regarde le lien 3d marks que j'ai mis qui compare les 2 bench ma 5700 xt est a 300mhz sur ma vielle config et pourtant j'ai des meilleurs perf... Donc vieux matos + gpu clock minimum = plus de perf :/ y a un truc qui va pas la (lol)Tu pense qu'un r5 3600 peut bottleneck in 5700xt ? :/ J'ai un doute quand même mais bon vu qu'il est sous eau je vais l'overclock donc a voir comment ça évolue.


Essaye les fréquences et tension du X pour commencer.
Je ne vois pas d'autre explication...
AXe119/02/2020 22:13

Essaye les fréquences et tension du X pour commencer.Je ne vois pas …Essaye les fréquences et tension du X pour commencer.Je ne vois pas d'autre explication...


Pour pousser la fréquence, ryzen master suffit où je dois passer par le bios ?
Eliagosse19/02/2020 22:21

Pour pousser la fréquence, ryzen master suffit où je dois passer par le b …Pour pousser la fréquence, ryzen master suffit où je dois passer par le bios ?


Non. Ryzen Master suffit
Essaye aussi un petit oc de la cg avec msi afterburner. Tu peux facilement gagner 10%
AXe119/02/2020 22:25

Non. Ryzen Master suffitEssaye aussi un petit oc de la cg avec msi …Non. Ryzen Master suffitEssaye aussi un petit oc de la cg avec msi afterburner. Tu peux facilement gagner 10%


Ok bon bah reste plus qu'a tester tout ça.
C'est pas une mise à jour du pilote AMD entre les 2 tests ? Car ça change pas mal les perfs (en bien ou en mal).
Sinon c'est la RAM qui fout le souk en effet.

28129521-cdntP.jpg
Moi déjà je lis ça et je me demande si le bench est fiable
Édité par "Tarzec" 20 février
Tarzec20/02/2020 00:09

C'est pas une mise à jour du pilote AMD entre les 2 tests ? Car ça change p …C'est pas une mise à jour du pilote AMD entre les 2 tests ? Car ça change pas mal les perfs (en bien ou en mal).Sinon c'est la RAM qui fout le souk en effet.[Image] Moi déjà je lis ça et je me demande si le bench est fiable


On est d'accord y a eu un problème


Et sinon oc du cpu fini je suis passer de 3.6ghz a 4.4ghz pour 1.3625 V

Première fois que j'overclock un ryzen, la tension est bonne ou elle est trop haute ?

J'ai lu qu'il fallait essayé de pas dépasser les 1.325V mais ma température a jamais dépassé les 70°c sur cinebench R20 donc j'ai continué.

Est ce que je peux encore pousser niveau tension ou c'est de la gourmandise ? :/
Eliagosse20/02/2020 00:52

On est d'accord y a eu un problème Et sinon oc du cpu fini je suis …On est d'accord y a eu un problème Et sinon oc du cpu fini je suis passer de 3.6ghz a 4.4ghz pour 1.3625 V Première fois que j'overclock un ryzen, la tension est bonne ou elle est trop haute ? J'ai lu qu'il fallait essayé de pas dépasser les 1.325V mais ma température a jamais dépassé les 70°c sur cinebench R20 donc j'ai continué.Est ce que je peux encore pousser niveau tension ou c'est de la gourmandise ? :/


Alors là ... aucune idée j'ai jamais fait ça de ma vie moi. Sur l'ancienne config j'ai jamais rien bidouiller ou ne serai ce que tester/vérifié. Genre performances, températures, mise à jour BIOS/pilotes ou encore overclock simple via les pilotes fournis.

Du coup bien joué quand même mais je ne saurai te dire si c'est top ou mal fait :P

Je crois qu'il vaut mieux attendre un avis d'un connaisseur avant de faire une bêtise que tu pourrai regretter. Surtout si tu es déjà hors limite conseillée
Eliagosse20/02/2020 00:52

On est d'accord y a eu un problème Et sinon oc du cpu fini je suis … On est d'accord y a eu un problème Et sinon oc du cpu fini je suis passer de 3.6ghz a 4.4ghz pour 1.3625 V Première fois que j'overclock un ryzen, la tension est bonne ou elle est trop haute ? J'ai lu qu'il fallait essayé de pas dépasser les 1.325V mais ma température a jamais dépassé les 70°c sur cinebench R20 donc j'ai continué.Est ce que je peux encore pousser niveau tension ou c'est de la gourmandise ? :/


Si ca marche bien ne monte pas la tension ca chauffera +.
Monte la que si t as des problème de stabilité sinon redescend un peu les fréquences.
resaik20/02/2020 12:55

Si ca marche bien ne monte pas la tension ca chauffera +.Monte la que si t …Si ca marche bien ne monte pas la tension ca chauffera +.Monte la que si t as des problème de stabilité sinon redescend un peu les fréquences.


Bah si je peux pousser plus sans prendre de trop de risque je le ferais, mais est ce qu'il y a une tension max a vraiment pas dépasser ?

J'aimerais bien essayer les 4.45ghz mais si je peux pas je reste à 4.4 c'est déjà pas mal
Le graphic score est gpu limited(normal), le gpu n'a pas changé donc tout me semble normal car on parle de différence après la virgule et cela rentre dans la marge d'erreur de 1%
63.0>>63.72, c'est rien du tout comme différence et c'est même plutôt bon cette régularité.
Le "300 mhz" est un report de fréquence probablement erroné car tu n'aurais pas fait ce score de 9 283 à 300 mhz.
Je vois aussi que les drivers sont différents donc peut être que cette mise à jour à corriger le bug de ce report de fréquence erroné et d'ailleurs comme dit plus haut, un changement de driver peut influencer le score mais là c'est tellement rien du tout comme différence que je ne peux rien affirmer à ce niveau.
Édité par "Tangy" 21 février
Laisser un commentaire
Avatar
@
    Texte

    Discussions