28 décembre 2022
Bonjour à tous,
Je rencontre un problème depuis quelques temps avec mon aspi robot Xiaomi Vaccum v1 et je ne trouve pas de solution.
Il a 900h de fonctionnement.

Problème : il démarre l'aspiration et au bout d'un moment, de façon aléatoire, sans raison ni alerte, il s'éteint en plein milieu de la pièce. Lorsque je le repose sur l'embase, il s'allume et annonce qu'il est en charge.
Aucun code panne n'est remonté.
Et je peux relancer un nettoyage dès qu'il s'est rallumé, il fonctionne sur plusieurs mètres carrés avant de se couper à nouveau, aléatoirement.

Investigations:
1) j'ai entièrement nettoyé le robot - échec
2) j'ai fais plusieurs lancements de suite, il continue de fonctionner même à 30% de batterie
3) j'ai cherché côté batterie : valeur inscrite 14,4v
j'ai testé la batterie à 100%: env 15,9v
j'ai testé la batterie aussitôt après s'être interrompu (env 21m2 d'aspiration) : 0v !!!???
j'ai remis l'aspi sur l'embase, il s'est rallumé, j'ai aussitôt testé la batterie : 15v (env 75% sur l'appli)

Est-ce la batterie qui est en cause ?
Je ne comprends pas.
Merci à vous !
Informations supplémentaires
High-tech & informatique

6 commentaires

triés par
Avatar
  1. Avatar
    Salut,

    Après 900 heures de fonctionnement et avec les déboires que tu as niveau mesure de la batterie j'essaierai effectivement de la remplacer pour essayer.


    Avis personnel :

    Ayant deux modèles robot Xiaomi, pour moi si tu laisses ton aspirateur constamment branché la batterie prends un coup.
    Vu que l'aspirateur reste sous tension et se met en 'veille' une fois rechargé, il va quand même consommer du courant, faire diminuer le niveau de batterie et maintenir son niveau à 100% pour être à chaque fois opérationnel.
    Tu as donc des micro cycles de charge/décharge alors que tu ne l'utilises pas, à la longue ça peut induire sur la durée de vie.
    Idem si tu recharges cash suite à un cycle de nettoyage et sans refroidissement de celle-ci.

    À voir si elle est disponible pour pas trop cher pour te faire une idée ou de trouver quelqu'un avec le même modèle pour la permuter et être 100% sûr de ton achat. (modifié)
    Avatar
    Auteur(e)
    Merci pour ta réponse Novidry,
    Je viens de me rendre compte d'un phénomène intéressant, aujourd'hui il s'est coupé vers 70% de batterie, et quand je l'ai mis en charge il m'indiquait 40%.
    Et un quart d'heure de charge après, 100%.

    J'ai l'impression que la batterie est en cause en effet.

    J'en ai trouvé sur Aliexpress,
    m.fr.aliexpress.com/ite…668
    le prix m'interpelle :
    23€ pour une 5200 mAh, admettons
    24€ la 6500 mAh
    25€ la 7800 mAh
    26€ la 9800 mAh
    27€ la 12800 mAh

    Ça fait un faible écart pour des capacités bien différentes non?
  2. Avatar
    Auteur(e)
    Bonjour à tous,
    En effet j'ai commandé la batterie suite à un test simple, si je mets le robot en mode boost, il parcourt bien moins de surface qu'en mode silence.
    J'ai commandé la même capacité, toujours en cours de livraison.
    Merci pour l'info @fishton
    Je ferai un message pour signaler si c'est résolu.
Marchands populaires