Cette discussion n'est plus d'actualité.
Expiré

Qu'est-ce qui cloche ?

20
7 févrierÉdité par:"_____"
Bonjour,

J'ai un problème de FPS dans BFV via ma RTX 2070 que j'ai reçu today.
J'ai bien réglé dans le menu 3D d'Nvidia cette option :
1835696.jpg

Qui permet d'utiliser sa CG a fond, mais pourtant j'suis à peine a 80 Fps en LOW ! Ce qui n'est absolument pas normal.

Le souci est que j'vois bien que ma CG la coule tranquille :
1835696.jpg

On peut voir qu'elle est vers 50%, donc loin d'être utilisé à fond. Mon ancienne carte était toujours à 99%...

Qu'est-ce qui cloche ? Pourquoi ma CG ne veut pas s'utiliser à 99% et augmenter les FPS ?


J'attends vos retours, et j'me demande de mon côté si ça ne vient pas d'une alimentation trop juste ?


Merci à vous.
Informations supplémentaires
High-tech & informatique

Groupes

20 commentaires
Salut
Tu as quoi comme écran ?
C'est pas un 75hz?
Et je dirais plutôt 2070. T'es 6 ans dans le futur
AXe107/02/2020 18:34

SalutTu as quoi comme écran ?C'est pas un 75hz?Et je dirais plutôt 2070. T …SalutTu as quoi comme écran ?C'est pas un 75hz?Et je dirais plutôt 2070. T'es 6 ans dans le futur


Quelques soit l'écran que j'ai, ça change rien au FPS affiché dans le jeu, après que je les vois ou pas, ça c'est une autre histoire... Mais j'ai un écran 144hz, sinon.

Merci, j'ai modifié.
Tu as activé le ray tracing ?
Si oui, ce sont sûrement les rt core sont débordés et qui brident le reste
AXe107/02/2020 18:39

Tu as activé le ray tracing ?Si oui, ce sont sûrement les rt core sont d …Tu as activé le ray tracing ?Si oui, ce sont sûrement les rt core sont débordés et qui brident le reste


Nop, désactivé et tous mis en low... Mais encore une fois, la CG tourne à peine a 50%...
_____07/02/2020 18:41

Nop, désactivé et tous mis en low... Mais encore une fois, la CG tourne à p …Nop, désactivé et tous mis en low... Mais encore une fois, la CG tourne à peine a 50%...


C'est bizarre. Tu as les derniers drivers pour la cg et pas les drivers de l'ancienne ?
On voit surtout 2 truc

CPU a 100% qui bride la CG
RAM saturé

Donc ta fait le Kéké en prenant un gros GPU et le reste de la config suit pas

Quel est ton cpu ?
Édité par "ecureuil63" 7 février
ecureuil6307/02/2020 18:44

On voit surtout 2 truc CPU a 100% qui bride la CG RAM saturé Donc ta fait …On voit surtout 2 truc CPU a 100% qui bride la CG RAM saturé Donc ta fait le Kéké en prenant un gros GPU et le reste de la config suit pas Quel est ton cpu ?


Aucun souci avec ma 1060 GTX que j'utilisais jusqu'à présent à +60 FPS.

28019823-NrnOJ.jpg



J'test mon alim, pour le moment aucun souci et on voit que là le GPU monte bien à 99% :
28019823-CGbhW.jpg
Image en Grand
Édité par "_____" 7 février
_____07/02/2020 18:49

Aucun souci avec ma 1060 GTX que j'utilisais jusqu'à présent à +60 FPS. [I …Aucun souci avec ma 1060 GTX que j'utilisais jusqu'à présent à +60 FPS. [Image] J'test mon alim, pour le moment aucun souci et on voit que là le GPU monte bien à 99% : [Image] Image en Grand


Effectivement très bizarre , t'a virer et réinstaller les drivers ?

Que le 1600 ne monte jamais autant en utilisation

Je joue en 4k y dépasse pas les 40%
Question : tu es en quelle résolution ?
Sinon ton proc semble trop faible du coup vs ton GPU

pc-builds.com/cal…16/
Broxyt07/02/2020 18:54

Question : tu es en quelle résolution ?Sinon ton proc semble trop faible …Question : tu es en quelle résolution ?Sinon ton proc semble trop faible du coup vs ton GPUhttps://pc-builds.com/calculator/Ryzen_5_1600/GeForce_RTX_2070/0M812x8A/16/


1440p
_____07/02/2020 18:56

1440p


bizarre t'a pas une limitation de perf / réglage en jeux
ecureuil6307/02/2020 18:57

bizarre t'a pas une limitation de perf / réglage en jeux



Ce que je pense, mais j'vois pas d'où ça vient.
Ce qui me surprend c'est la charge de ton CPU. Tu avais la même chose avec la 1060 ?
Broxyt07/02/2020 19:00

Ce qui me surprend c'est la charge de ton CPU. Tu avais la même chose avec …Ce qui me surprend c'est la charge de ton CPU. Tu avais la même chose avec la 1060 ?



28020043-3oURc.jpg
J'ai refais un test et en jeu, j'suis vers 70%...
Pour moi, il y a rien qui limite rien.

Et j'ai checkez ma 550w (alim) en la tirant à fond (CPU + GPU à 100%) aucun souci :
28020043-hZCz2.jpg

Donc, voilà. Pour moi le problème vient d'un délire comme le Panneau Nvidia. Le GPU qui veut pas se mettre à 99% en jeu.
Et si tu mets les options graphiques en Ultra tu as combien de fps ?
Broxyt07/02/2020 19:12

Et si tu mets les options graphiques en Ultra tu as combien de fps ?


60FPS, et le GPU dors toujours
28020138-VPd4W.jpg

En Ultra. Aucun souci de Ram ou CPU.
C'est uniquement le GPU qui se la coule douce.
Fichu monde.
Nouvelle info : ça vient de BF5 ! J'ai testé un autre jeu, et la CG est remontée comme un coucou. J'vais supprimer le jeu et le réinstaller voir. Car c'est pas normal qu'elle se la coule douce pour BFV.
J'ai ré-installé et ça ne change rien.... Pire, même sur BF3 ça me le fait :

28022983-EvbYb.jpg
CG a 31%, a peine 80-100 fps sur BF3...
C'est normal, battlefield demande un cpu énorme. J'ai overclocké le mien à 4.9 ghz i7 7740x et maintenant sa oscille entre 80 et 99% d'utilisation gpu en ultra sur une 1080 Ti. Si je met le jeu en low je suis limité par le cpu et donc ma carte graphique est à 50% d'utilisation et je n'ai pas plus d'fps. Utilise msi after burner pour afficher CPU et GPU en temps réel car là tes resultats sont faussés mais de toute facon tu n'y ne peut rien à part acheter un nouveau cpu ou l'overclocké.

En gros ton gpu est sous exploité, tu peut passer à un écran 2K, 4K ou utiliser le super sampling pour ne pas gâcher les performances du gpu si tu ne compte pas upgrader le cpu.
Édité par "m0ms_x" 8 février
Laisser un commentaire
Avatar
@
    Texte

    Discussions