16 avril 2022
Bonjour,

Je possède un be quiet silent loop 360 de 2018 (je crois), il fait parfois quelque bruit bizarre et les températures sont maintenant bien trop élevé, j'ai toujours essayé de faire l'appoint en eau déminéralisé, il doit être plein à l'heure actuel, mais c'est la même rengaine, c'est pourquoi j'aimerais repartir de 0 avec un liquide neuf pour voir s'il n'est pas la cause du problème...

J'ai pensé à retirer la plaque froide mais je n'ai strictement aucune idée pour chasser les bulles d'air, quelqu'un y'aurais déjà fait et pourrait m'aider?

Merci bien.
Informations supplémentaires
High-tech & informatique
Écrire un commentaire

25 commentaires

triés par
Avatar
  1. Avatar
    Salut,

    En premier point, vérifies que ta durite pompe/ radiateur n'est chaude/ brûlante et que ton radiateur est bcp plus froid auquel cas, la pompe est Hs.
    Sinon, Remplis l'aio en essayant d'avoir le Waterblock pompes en point haut.
    Si tu peux, essayes de mettre du liquide pour watercooling custom.

    Mon Conseil, mets y un coup de compresseur dans l'aio. Il y a de la merde, de l'algue qui s'y forme a la longue( et ça bouche)malgré anti dépôt vert. J'ai eu le cas et mon problème était résolu.
  2. Avatar
    Alexis_Blanc18/04/2022 13:49

    Ouais je découvre ces problèmes, après je m'attendais à ce qu'il lâche au b …Ouais je découvre ces problèmes, après je m'attendais à ce qu'il lâche au bout de 3 ans max donc c'est pas si mal.Actuellement je possède un r5 3600, avant j'avais un i7 8700k, mais ça c'était avant qu'il crame pour des raisons mystérieuse...Revenons en au 3600, beaucoup sur internet disent que ce modèle ne chauffe pas mais je pense ne pas être chanceux car le j'ai l'impression que le mien est une véritable fournaise...Et pour ne rien arranger, j'ai comme boîtier un phanteks evolv, qui bien que magnifique n'est vraiment pas bon en ce qui concerne le reffroidisement...

    Salut j'ai un 3600 aussi il chauffe; il a pas un TDP de 65w (modifié)
  3. Avatar
    Auteur(e)
    Bibikill16/04/2022 21:08

    Salut, En premier point, vérifies que ta durite pompe/ radiateur n'est …Salut, En premier point, vérifies que ta durite pompe/ radiateur n'est chaude/ brûlante et que ton radiateur est bcp plus froid auquel cas, la pompe est Hs. Sinon, Remplis l'aio en essayant d'avoir le Waterblock pompes en point haut. Si tu peux, essayes de mettre du liquide pour watercooling custom. Mon Conseil, mets y un coup de compresseur dans l'aio. Il y a de la merde, de l'algue qui s'y forme a la longue( et ça bouche)malgré anti dépôt vert. J'ai eu le cas et mon problème était résolu.


    Salut et merci de ta réponse,

    Maintenat que tu le dis je crois effectivement me rappeler d'avoir toucher le radiateur pour voir mais qu'il était "seulement" à 30 degrés... Quel est la température de 'fonctionnement' d'un radiateur?
    Pour le moment l'AIO n'est pas branché je testerais dans quelques jours quand j'aurais un peu de temps devant moi.

    En foulliant sur internet il y à quelques jours j'ai trouvé qu’apparemment la pompe serait une Alphacool DC LT 2600 ceramic, par contre je n'ai jamais trouvé comment me procurer une plaque froide, la mienne n'est plus parfaite je trouve et si c'est pour le démonter j'aimerais bien la changer aussi, aurais-tu des idée?

    Merci bien
  4. Avatar
    Hormis Trouver un silent loop Hs mais tu galéreras moins en achetant un autre aio même d'occaz. De mémoire, le silent 240/360 1er du nom, vieillit avec problème de pompe comme la plupart en vente.

    Qu'as tu comme CPU ? (modifié)
  5. Avatar
    Auteur(e)
    Ouais je découvre ces problèmes, après je m'attendais à ce qu'il lâche au bout de 3 ans max donc c'est pas si mal.

    Actuellement je possède un r5 3600, avant j'avais un i7 8700k, mais ça c'était avant qu'il crame pour des raisons mystérieuse...
    Revenons en au 3600, beaucoup sur internet disent que ce modèle ne chauffe pas mais je pense ne pas être chanceux car le j'ai l'impression que le mien est une véritable fournaise...

    Et pour ne rien arranger, j'ai comme boîtier un phanteks evolv, qui bien que magnifique n'est vraiment pas bon en ce qui concerne le reffroidisement...
  6. Avatar
    Auteur(e)
    Ecl1pse_delta18/04/2022 15:26

    Salut j'ai un 3600 aussi il chauffe; il a pas un TDP de 65w


    J'en vois sur internet il l'utilise avec le cooler d'origine AMD il dépasse pas les 60 moi je suis obligé de diminjuer le Vcore à 1.23 et 4075mhz max sinon il throttle à 80° avec le wraith spirit x) On à vraiment pas eu de bol
  7. Avatar
    Alexis_Blanc18/04/2022 15:59

    J'en vois sur internet il l'utilise avec le cooler d'origine AMD il …J'en vois sur internet il l'utilise avec le cooler d'origine AMD il dépasse pas les 60 moi je suis obligé de diminjuer le Vcore à 1.23 et 4075mhz max sinon il throttle à 80° avec le wraith spirit x) On à vraiment pas eu de bol


    Je suis en oc constante à 4.2 je suis en moyenne 60 avec un WT nzxt micro utx pour le boîtier
  8. Avatar
    Idem un 3600, avec un Kraken x62 et un h510 qui peut parfois être un four de par sa conception

    Mais non même en O/C. Je suis à 55/60 Max en bench occt et par contre ça varie en idle, 31°c à 45°c . C'est plus une fourchette mais un râteau

    Repaste le tien. Sinon descend le vcore.
    S tu veux rester en 360, il y a le frozen qui n'est pas mal. Mais parfois un bon 280 fait mieux. (modifié)
  9. Avatar
    Auteur(e)
    Bibikill18/04/2022 20:43

    Idem un 3600, avec un Kraken x62 et un h510 qui peut parfois être un four …Idem un 3600, avec un Kraken x62 et un h510 qui peut parfois être un four de par sa conceptionMais non même en O/C. Je suis à 55/60 Max en bench occt et par contre ça varie en idle, 31°c à 45°c . C'est plus une fourchette mais un râteau XDRepaste le tien. Sinon descend le vcore. S tu veux rester en 360, il y a le frozen qui n'est pas mal. Mais parfois un bon 280 fait mieux.


    Je vais démonter l'AIO et le vidanger, pas forcément l'argent actuellement d'en racheter un.

    J'ai test au bout de 10min le 3600 est à 90 degré et ce bride à 3800

    De l'eau déminéraliser tu pense ça passe? (modifié)
  10. Avatar
    Alexis_Blanc19/04/2022 09:15

    Je vais démonter l'AIO et le vidanger, pas forcément l'argent actuellement …Je vais démonter l'AIO et le vidanger, pas forcément l'argent actuellement d'en racheter un.J'ai test au bout de 10min le 3600 est à 90 degré et ce bride à 3800De l'eau déminéraliser tu pense ça passe?


    Ça fait le job même si le pouvoir calorifique est légèrement inférieur
  11. Avatar
    Auteur(e)
    Bibikill19/04/2022 09:23

    Ça fait le job même si le pouvoir calorifique est légèrement inférieur


    Pour le moment c'est plus pour test si je vois qu'il marche est sue le problème venait d'ici je prendrais du vrai liquide, merci ^^
  12. Avatar
    Auteur(e)
    Alexis_Blanc19/04/2022 09:32

    Pour le moment c'est plus pour test si je vois qu'il marche est sue le …Pour le moment c'est plus pour test si je vois qu'il marche est sue le problème venait d'ici je prendrais du vrai liquide, merci ^^


    Update : Vu le bruit de déplacement d'eau dans le radiateur je crois qu'on tient notre fautif
  13. Avatar
    Auteur(e)
    Après compléments les résultats ne sont pas probants... La pompe je pense est ok, fin je pense c'est soit elle marche, soit elle marches pas.

    Donc il me reste ma pâte thermique qui à fait 4-5 ans en tubes, kryonaut.

    Liquide à l'intérieur passée? Tout à l'heure je n'avais plus de bruit d'écoulement d'eau...

    Ton radiateur est à quelle température après +-1h de jeu? Perso je sors de 2h 2h30 de r6 avec le ryzen +-65° pour un rad à 36° au max...
    Avatar
    Salut Alexis alors des nouvelles, j'ai aussi un silent loop 360mm premiere gen et j'ai des températures abuser avant sur Assetto corsa j'avais du throttle et en regardant les températures j'ai vite fais éteint mon pc (95-100°) oui oui j'ai changer ma pate thermique qui commençait a dater et fais le niveau du watercooling avec de l'eau déminéraliser mais maitenant je suis toujours entre 77-80 quand je joue à des jeux assez gourmands et c'est pas terrible je trouve je pense prochainement faire une vidange complète du circuit et mettre un vrai liquide de watercooling pour voir si ca change vraiment quelque chose, je voulais savoir si tu avais des changements de ton côté et si oui qu'a tu fais ? Merci d'avance
  14. Avatar
    Salut, merci à toi pour ta réponse ca m'aide grandement, je peut te confirmer qu'avec les recherches que j'ai pu faire, l'eau déminéralisé n'as pas un bon effet dans nos AIO ou même dans des customs car on bout d'un moment ca fait des algues (Plutôt rapidement d'ailleurs) je pense avoir le même soucis que toi (circuit froid bouché) je vais essayer de le nettoyer aussi et de re remplir mais cette fois-ci avec du vrai liquide pour watercooling adapté aux AIO comme par exemple ceux d'Alphacool comme conseillé dans la notice du Be quiet Silent loop je te conseille de faire pareil et d'enlever l'eau déminéralisé afin d'éviter le problème une fois de plus
  15. Avatar
    Juste pour etre sur tu peut détailler un peu la manip pour la maintenance de ce waterblock ? Les tuyaux s'enleve facilement ? Ils se devissent non ? Et par ou commencer x) ?
  16. Avatar
    Auteur(e)
    J'ai préférer ne démonter aucun tuyau, démonte la plaque froide par les vis qui sont dessus, vide le et fait le nettoyage que tu a à faire, puis tu le remonte et remplis par le petit trous en bougeant ton radiateur de tout les côtés pour virer un max de bulle d'air
  17. Avatar
    Et forcément, lors du remplissage, la plaque froide est en point haut pour le remplissage . Une fois remonté, brancher et faire tourner l'AIO.
    Redemontage de la plaque froide et faire l'appoint si nécessaire. Et remontage final.
    Avatar
    Auteur(e)
    Salut, tu as l'air de t'y connaître y'aurais quoi en liquide wc performant pour pas trop cher (10-20€) pour mon silent loop, merci (modifié)
Avatar
Discussions
Marchands populaires