Saccades sur jeux en streaming.

21
4 juillet
Bonjour, je voudrais souscrire à un service en streaming pour mes déplacements.
Jai essayé stadia et le remote play PlayStation sur mon pc i5 7200u.
Et à chaque fois j'ai des saccades régulières toutes les 30 secondes environ.
Le jeu tourne bien à 60fps et d'un coup des saccades régulières pendant 10 secondes...
J'ai la fibre et aucun souci avec mon tel... Vous auriez une idée ???
Voici un exemple twitter.com/Flo…=19
Merci !
Informations supplémentaires
Gaming
21 commentaires
Contact les plutôt, tu paie leur service ils ont sûrement des solutions à te proposer non ?
Drakilo13604/07/2020 22:11

Contact les plutôt, tu paie leur service ils ont sûrement des solutions à t …Contact les plutôt, tu paie leur service ils ont sûrement des solutions à te proposer non ?


J'ai pris la période d'essai ! J'essayerai mais en général ils parlent de connexion...
Peut être ta carte réseau qui n'est pas assez puissante pour "recevoir" le maximum de la connexion fibre
Drakilo13604/07/2020 22:31

Peut être ta carte réseau qui n'est pas assez puissante pour "recevoir" le …Peut être ta carte réseau qui n'est pas assez puissante pour "recevoir" le maximum de la connexion fibre


Carte Wi-Fi 5ghz en principe ecst large 😁
Non justement le WiFi s'est pas top le mieux serait de tester en câblé
Comme avec Shadow, en wifi c’est clairement pas ouf, une fois en ethernet plus aucun soucis
Oui mais j'en doute car sur le logiciel la connexion reste en excellent quand ça bug. Les saccades sont très régulières et quand j'ai des soucis de WiFi c'est la qualité qui baisse ! Sur un portable actuel pour l'ethernet faut un adaptateur que je n'ai pas et comme c'est pour jouer en déplacement (en 4g) bah c'est mort. Avec mon téléphone WiFi ou 4g ça fait pas ça du tout !

Sur le gestionnaire des tâches rien ne consomme anormalement le cpu. J'ai testé le système nvidia ça n'avait pas l'air de bugué pareil(mais j'ai eu uniquement l'interface de steam car j'ai pas de jeux...) Peut être que ps4 remote et stadia utilise le même codec ou autre pour la vidéo...
Édité par "Flo90" 5 juillet
Alors en déplacement tu n'as pas la fibre partout je presume.. Donc je ne suis pas surpris que tu tombe parfois dans des villes ou des immeubles lent en connexion.
Rien à faire WiFi ou câble si t'as pas de connexion c'est obligé que ça lague c'est ce qui a été reproche à stadia et autres services de streaming jeu vidéo, on est dépendant de sa connexion
Drakilo13605/07/2020 10:34

Alors en déplacement tu n'as pas la fibre partout je presume.. Donc je ne …Alors en déplacement tu n'as pas la fibre partout je presume.. Donc je ne suis pas surpris que tu tombe parfois dans des villes ou des immeubles lent en connexion.Rien à faire WiFi ou câble si t'as pas de connexion c'est obligé que ça lague c'est ce qui a été reproche à stadia et autres services de streaming jeu vidéo, on est dépendant de sa connexion


Non mais la je suis en Wi-Fi chez moi pour tester.... Ça me fait pareil sur une 4g stable. Je le répète c'est pas ma connexion... Sinon la qualité baisse, et les saccades ne serait pas aussi régulières. Enfin merci quand même !

Et comme je l'ai indiqué sur mon téléphone je n'ai pas ce souci.
Édité par "Flo90" 5 juillet
Hmmm.. Vérifie les pilotes de tes composants si tout est bien à jour
Et sinon contact les
Drakilo13605/07/2020 10:44

Hmmm.. Vérifie les pilotes de tes composants si tout est bien à jourEt s …Hmmm.. Vérifie les pilotes de tes composants si tout est bien à jourEt sinon contact les


Oui merci je vais essayer ça.
probleme de paramètre réseau qui commute mal une recherche google pour désactivé l auto négociation.
dans ta vidéo tu as un skip frame toutes les 30 secondes le fait que ca soit cyclique confirme soit d un probleme de drivers ou de parametre windows 10
GooDSpeeD5706/07/2020 18:25

probleme de paramètre réseau qui commute mal une recherche google pour d …probleme de paramètre réseau qui commute mal une recherche google pour désactivé l auto négociation. dans ta vidéo tu as un skip frame toutes les 30 secondes le fait que ca soit cyclique confirme soit d un probleme de drivers ou de parametre windows 10


Exactement, j'avais calculé c'est toutes les 30 secondes pendant 5 secondes !
J'ai mis à jour le driver réseau hier sans changement...
Tu sais où je pourrais fouiller ?
J'ai tenté de recréer un profil Windows mais j'ai pas la connexion ici pour tester correctement...
Flo9006/07/2020 18:52

Exactement, j'avais calculé c'est toutes les 30 secondes pendant 5 …Exactement, j'avais calculé c'est toutes les 30 secondes pendant 5 secondes !J'ai mis à jour le driver réseau hier sans changement...Tu sais où je pourrais fouiller ?J'ai tenté de recréer un profil Windows mais j'ai pas la connexion ici pour tester correctement...



as tu fais une reset via option reseau ? sinon une piste pour l auto negociation papergeek.fr/win…333
Flo9006/07/2020 18:52

Exactement, j'avais calculé c'est toutes les 30 secondes pendant 5 …Exactement, j'avais calculé c'est toutes les 30 secondes pendant 5 secondes !J'ai mis à jour le driver réseau hier sans changement...Tu sais où je pourrais fouiller ?J'ai tenté de recréer un profil Windows mais j'ai pas la connexion ici pour tester correctement...


alors des news ?
GooDSpeeD5709/07/2020 01:50

alors des news ?


J'essaye ce week-end ! Désolé je ne suis pas chez moi cette semaine (je suis routier). Et le réseau 4g est vraiment pas adapté pour ça ^^
Perso, j'ai mis à jour mon pilote graphique NVIDIA vers la 451.48-desktop-win10-64bit-international-dch-whql et c'est la cata par rapport à l'ancien, les perfs sont clairement à la baisse depuis son installation, je peaufine justement mon petit OC et de ce que j'ai pu voir, j'avais perdu environ 60MHz en fréquence core.

J'ai réussi à obtenir les mêmes perfs que j'avais avant, en poussant légèrement l'OC de ma CGU.


Édité : mes réglages dans W$10 (si ça peut aider...)

Panneau de configuration NVIDIA - Paramètres 3D - Gérer les paramètres 3D
- Filtrage texture qualité : Hautes performances
- Mode de gestion de l'alimentation : Privilégier les performances maximales

Panneau de configuration W$10 - Options d'alimentation
Performances optimales
Édité par "Passur" 9 juillet
Passur09/07/2020 07:05

Perso, j'ai mis à jour mon pilote graphique NVIDIA vers la …Perso, j'ai mis à jour mon pilote graphique NVIDIA vers la 451.48-desktop-win10-64bit-international-dch-whql et c'est la cata par rapport à l'ancien, les perfs sont clairement à la baisse depuis son installation, je peaufine justement mon petit OC et de ce que j'ai pu voir, j'avais perdu environ 60MHz en fréquence core.J'ai réussi à obtenir les mêmes perfs que j'avais avant, en poussant légèrement l'OC de ma CGU.


Ça n'a rien à voir avec le sujet. Je comprends que c'est frustrant mais c'est un autre souci désolé.
Passur09/07/2020 07:05

Perso, j'ai mis à jour mon pilote graphique NVIDIA vers la …Perso, j'ai mis à jour mon pilote graphique NVIDIA vers la 451.48-desktop-win10-64bit-international-dch-whql et c'est la cata par rapport à l'ancien, les perfs sont clairement à la baisse depuis son installation, je peaufine justement mon petit OC et de ce que j'ai pu voir, j'avais perdu environ 60MHz en fréquence core.J'ai réussi à obtenir les mêmes perfs que j'avais avant, en poussant légèrement l'OC de ma CGU.Édité : mes réglages dans W$10 (si ça peut aider...)Panneau de configuration NVIDIA - Paramètres 3D - Gérer les paramètres 3D- Filtrage texture qualité : Hautes performances- Mode de gestion de l'alimentation : Privilégier les performances maximalesPanneau de configuration W$10 - Options d'alimentationPerformances optimales

.
Merci pour ton aide . Je suis pas sous nvidia mais j'ai déjà tout mis au max pour voir ça n'a rien changé je pense que c'est un souci de carte réseau comme indiqué plus haut.
Flo9009/07/2020 08:57

. Merci pour ton aide . Je suis pas sous nvidia mais j'ai déjà tout m …. Merci pour ton aide . Je suis pas sous nvidia mais j'ai déjà tout mis au max pour voir ça n'a rien changé je pense que c'est un souci de carte réseau comme indiqué plus haut.


OK, je suis à côté, j'ai capté ; par contre je ne sais pas chez quel FAI tu es, moi je suis chez Bouygues et il-y-a une option dans les paramètres de la Box pour améliorer les perfs des jeux en ligne (je me souviens plus trop le nom tout de suite) peut-être as-tu une option similaire si tu es chez un autre FAI...
Édité par "Passur" 9 juillet
Passur09/07/2020 13:35

OK, je suis à côté, j'ai capté ; par contre je ne sais pas chez quel FAI tu …OK, je suis à côté, j'ai capté ; par contre je ne sais pas chez quel FAI tu es, moi je suis chez Bouygues et il-y-a une option dans les paramètres de la Box pour améliorer les perfs des jeux en ligne (je me souviens plus trop le nom tout de suite) peut-être as-tu une option similaire si tu es chez un autre FAI...


Non mais c'est pas un souci FAI car c'est cyclique ! Très régulier et surtout sur mon tel ça passe parfaitement. Faut que je test ce week-end si ça va mieux sous un autre profil.
Merci !
Laisser un commentaire
Avatar
@
    Texte

    Discussions

    Marchands populaires