trottinette xiaomi m365 ne marche plus

15
20 novembre 2017

Bonjour à tous,
Je me permet de vous soumettre mon problème en espérant vivement que quelqu'un pourra m'aider et vous remercie par avance :
J'ai acquis une xiaomi m365 depuis le mois de juillet commandée sur gearbest reçue dans les temps (heureusement).
Ayant eu des crevaisons, comme beaucoup d'entre nous, je suis passé à deux pneus pleins.
Cela dit, il y a deux semaines, arrêt total de la machine et impossibilité de la recharger, sans raison. Un des utilisateurs sur le net mentionne ce problème et explique comment la rallumer : Retirer les fils rouge et noir, brancher le chargeur et ça repart. Je le fais, et ça marche ! Cool…
Deux jours plus tard, le problème réapparait avec des variantes (parfois, elle s'allume mais seulement qu'une seule Led apparaît alors qu'elle est chargée à bloque ! Je conduis avec une lenteur pas possible) et le plus souvent elle ne s'allume plus du tout, ne charge plus du tout et SURTOUT, la solution dites plus haut ne marche plus qu’une fois sur 10. (cad, je branche le chargeur, une led près de la batterie clignote 4 fois rouge et c'est tout, pas moyen de la rallumer, bien que je répète l'opération plusieurs fois. Alors que quand la solution marche une fois sur 10, la Led clignote rapidement bleu). Je ne comprend pas cette panne aléatoire, car si c'est un fusible ou une dessoudure, ça ne devrait pas du tout marcher et pas une fois sur 10 !
Je précise que j'ai effectué un reboot (frein, allumage et manette en même temps) ainsi qu'une mise aussi jour totale sir ninebot en 1.3.4 (je l’ai reçu livrée en version 1.3.1), mais rien n’y fait !
Bref, je galère grave. J'aime beaucoup cette trotinette mais je ne sais pas du tout bricoler niveau électricité.
Tout d'abord, pensez vous que c'est un problème de batterie ? de bms ? De cosses ? De dessoudures ? De fusibles ? De logiciel ?
J'ai contacté gearbest mais ils sont très très long à réagir.
Pensez vous qu'ils me l'échangeraient ? Avec des frais ? Cela pose t il problème d'être remboursé ou échangé alors que j'ai changé les pneus ?
Sinon ou trouver un bricoleur honnête et connaisseur de cette trottinette qui pourrait me faire ce boulot ?
Désolé pour toutes ces questions mais j'ai vraiment besoin d'aide. Merci infiniment.

raphael
Informations supplémentaires
High-tech & informatique
15 commentaires
Merci Fugazi, je n'ai pas telegram
Édité par "raphy770" 21 novembre 2017
As tu résolu ton problème ?
Bonjour,
Je suis un peu dans le même cas que toi. J'étais hyper content de mon achat, de l'accélération et la vitesse de pointe. J'ai crevé, j'ai donc mis des pneus pleins et depuis j'ai l'impression de me trainer !
Si quelqu'un sait de quoi ça peut venir et s'il y a une solution, je suis carrément preneur !
Je crois que je suis dans la même situation que vous...
Meme probleme depuis des mois... Paresse de m'en occuper...
Il y a quoi à faire ?
Remettre les roues d’origine ?
Bonjour Raphy770, As tu solutionné ton probleme ? J' ai exactement la même panne. La trottinette c'est éteinte puis plus rien.
Démontage, j'avais 3 pattes a ressouder et depuis même symptôme que toi .
Si j'appuis sur le bouton reboot du BMS j'arrive a l'allumé mais des que je l’éteint je n'arrive plus a rien.
Pour info 4v a la sortie Rouge/Noir et 40v au cosse batterie ça passe à 40v a la sortie Rouge/Noir après avoir appuyer sur le bouton reset (sur le BMS) durant 30s ensuite ça rechute a 4v
Merci a toi si tu as une solution
Pour info, j'ai downgrader le firmware du BMS en 1.07 et tout roule
Hello Jean Philippe

J'ai le même problème que toi sauf que j'ai 20v au borne plus et moins. J'ai pas de lumière au bms. Je peux allumé la trottinette une fois appuyer sur le bouton du bms et qu'elle devien bleue. Le problème ensuite c'est que si J'allume la trottinette et que je ne fait pas tourner la roue, la led bleu s'eteind et impossible à allumer par la suite. Comment à donc tu fait pour mettre le bms à 1.07?
Autre chose. J'ai 41v au borne de la batterie mais une fois la trottinette allumé (avec action sur le bms) l'application me dit que j'ai 125mah et 1% d'autonomie.
Personne ?
Raphy Même problème que toi tu as trouvé une solution ?

Elle ne s'allume plus, je démonte le socle fais la manip en débranchant la batterie et en branchant la trot au secteur, ça remarche et au bout de 1ou 2 jours même problème .
Jai un problème ma trottinette est bricked je crois, le davant de la Trott s'allume mais il ny a pas le feu stop savait vous pk
Laisser un commentaire
Avatar
@
    Texte