Wifi 5ghz - TCLEP680

5
16 janvier
Bonjour à tous !

Je viens de recevoir mon TV TCL 50ep680, j'en suis globalement très satisfait. J'ai toutefois l'impression que la carte WiFi intégrée ne supporte que le WiFi 2.4 GHz (en tout cas le TV n'affiche que les profils 2.4 GHz). En soi je m'en moque mais je n'arrive pas lire correctement les vidéos en 2160p sur YouTube par exemple.

Je n'ai pas trouvé l'information sur les différents sites. Savez-vous s'il y a moyen d'activer la compatibilité 5 GHz ou si c'est impossible ?

J'ai la fibre (+150 Mb/s) donc le WiFi 2.4 GHz atteint les 40 Mb/s (d'après l'appli Netflix). Je me demande si cette limite explique pourquoi je ne peux pas lire correctement le contenu 4k YouTube (Netflix 4k a l'air de fonctionner mais impossible de savoir quelle est la définition affichée en temps réel) ou si c'est un manque de puissance du processeur du TV ?

Merci !
Informations supplémentaires
Image, son, photo
5 commentaires
Le bitrate des vidéos 4K sur Youtube monte jusque 50Mbps max, après ça dépend de la source mais on peut très bien être à 20... Sur Netflix on est plus proche des 20-25Mbps, ça pourrai expliquer tes soucis. Pas possibilité de la brancher en ethernet et retester voir si ça change ?
La_Moelle16/01/2020 19:21

Le bitrate des vidéos 4K sur Youtube monte jusque 50Mbps max, après ça dé …Le bitrate des vidéos 4K sur Youtube monte jusque 50Mbps max, après ça dépend de la source mais on peut très bien être à 20... Sur Netflix on est plus proche des 20-25Mbps, ça pourrai expliquer tes soucis. Pas possibilité de la brancher en ethernet et retester voir si ça change ?


Merci pour ta réponse c'est pas bête ! Je testerai en ethernet pour voir
La_Moelle16/01/2020 19:21

Le bitrate des vidéos 4K sur Youtube monte jusque 50Mbps max, après ça dé …Le bitrate des vidéos 4K sur Youtube monte jusque 50Mbps max, après ça dépend de la source mais on peut très bien être à 20... Sur Netflix on est plus proche des 20-25Mbps, ça pourrai expliquer tes soucis. Pas possibilité de la brancher en ethernet et retester voir si ça change ?


OK alors j'ai des résultats déconcertants ^^

J'ai seulement 15-20 Mb/s avec le TV branché en ethernet (quand je teste ce même câble avec un pc je monte à 400), donc c'est encore pire sur YouTube

Par contre je me suis rendu compte que les vidéos YouTube qui posent problème en 4k sont celles qui sont également en HDR. En testant une vidéo 4k non HDR j'ai aucun problème (ce qui est quand même dommage avec un TV HDR m'enfin). Donc le proco doit pas être assez puissant pour supporter la 4k HDR de YouTube.
Édité par "RockFort" 16 janvier
RockFort16/01/2020 22:47

OK alors jai des résultats déconcertants ^^J'ai seulement 15-20 Mb/s avec l …OK alors jai des résultats déconcertants ^^J'ai seulement 15-20 Mb/s avec le TV branché en ethernet (quand je teste ce même câble avec un pc je monte à 400), donc c'est encore pire sur YouTubePar contre je me suis rendu compte que les vidéos YouTube qui posent problème en 4k sont celles qui sont également en HDR. En testant une vidéo 4k non HDR j'ai aucun problème (ce qui est quand même dommage avec un TV HDR m'enfin). Donc le proco doit pas être assez puissant pour supporter la 4k HDR de YouTube.


Ah c'est bizarre et dommage du coup... A voir si tu as envie/intérêt d'acheter une BOX TV 4K dans le futur.
La_Moelle16/01/2020 23:30

Ah c'est bizarre et dommage du coup... A voir si tu as envie/intérêt d …Ah c'est bizarre et dommage du coup... A voir si tu as envie/intérêt d'acheter une BOX TV 4K dans le futur.


Ah bah clairement l'alerte Dealabs est déjà en place !

Merci à toi
Laisser un commentaire
Avatar
@
    Texte

    Discussions

    Marchands populaires